<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Cricket in Japan | Nasir M. Khan\'s Cricket blog</title>

<link rel="stylesheet" href="https://s0.wp.com/wp-content/themes/pub/inove/style.css" type="text/css" media="screen" />

<script type="text/javascript" src="https://s0.wp.com/wp-content/themes/pub/inove/js/base.js"></script>
<script type="text/javascript" src="https://s0.wp.com/wp-content/themes/pub/inove/js/menu.js"></script>

<link rel="pingback" href="https://nasirkhan.wordpress.com/xmlrpc.php" />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Nasir M. Khan\&#039;s Cricket blog &raquo; Feed" href="https://nasirkhan.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nasir M. Khan\&#039;s Cricket blog &raquo; Comments Feed" href="https://nasirkhan.wordpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nasir M. Khan\&#039;s Cricket blog &raquo; Cricket in Japan Comments Feed" href="https://nasirkhan.wordpress.com/2006/01/25/cricket-in-japan/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1496863874h&ver=4.8-RC2-40878"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyNkltuAyEMRTdUF00a9fFRdS2GcYgTgxEwibL7Mp1GeVWoP8gX7rENxhwTOI2VYjVhgiST51jMMTkNUAILne7UsyvlyfyNCe+pmB3VhG4PP+rBbkX9pY7mEcdivKhF+Z+Xox4IDqteI5kEK42QtNQ71cM4bjhyPZm6pdBukia7lOtBTjO1/ZCwzo5AIyNJ42PtYSG9nqk53LYX6/a2DMHalKkUaGvgKcDSaJfj0VN7hKKOUYCb5VYsMJuodTk8B72snhREHVbWeCNgI8i5P5t5rC30prmuZA9CNye3mC/Rg/13aNv11Xf6Cp/D+uNt9T4ML8PuGyu2Gg4=' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj90KwjAMhV/IrAw6xQvxWWoXS2r/bNoNfXo70At1KARCTr4cTsScgIJ2dUQWttW1Yr49W2d5I34B4MlkVbDzFF6wjqFgKAvr44kcQmXMyjStGZ3jCpciF4/MDVrZvkeiMBHOfzGLJSl9gYxM9y9XXyG5aiiwyOjaAyMsGT6mdnX0h17uh36Qcre1DyuucHk='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://nasirkhan.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Australia v Bermuda&nbsp;(1995)' href='https://nasirkhan.wordpress.com/2006/01/22/australia-v-bermuda-1995/' />
<link rel='next' title='ICC&#8217;s &#8216;Events&#8217;' href='https://nasirkhan.wordpress.com/2006/01/27/iccs-events/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://nasirkhan.wordpress.com/2006/01/25/cricket-in-japan/" />
<link rel='shortlink' href='http://wp.me/p9B0-l' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fnasirkhan.wordpress.com%2F2006%2F01%2F25%2Fcricket-in-japan%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fnasirkhan.wordpress.com%2F2006%2F01%2F25%2Fcricket-in-japan%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Cricket in Japan" />
<meta property="og:url" content="https://nasirkhan.wordpress.com/2006/01/25/cricket-in-japan/" />
<meta property="og:description" content="The Kanto Cricket league in Japan has the following teams playing in them, along with the total number of players, the total number of Japanese players, and the league ranking as of end of 2005.   …" />
<meta property="article:published_time" content="2006-01-25T08:55:52+00:00" />
<meta property="article:modified_time" content="2006-01-25T10:37:06+00:00" />
<meta property="og:site_name" content="Nasir M. Khan\&#039;s Cricket blog" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="Cricket in Japan" />
<meta name="twitter:card" content="summary" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://s2.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="icon" type="image/x-icon" href="https://s2.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="apple-touch-icon-precomposed" href="https://s0.wp.com/i/webclip.png" />
<link rel='openid.server' href='https://nasirkhan.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://nasirkhan.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://nasirkhan.wordpress.com/osd.xml" title="Nasir M. Khan\&#039;s Cricket blog" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style id="wpcom-hotfix-masterbar-style">
			@media screen and (min-width: 783px) {
				#wpadminbar .quicklinks li#wp-admin-bar-my-account.with-avatar > a img {
					margin-top: 5px;
				}
			}
		</style>
				<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Nasir M. Khan\&#039;s Cricket blog" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Just another Wordpress.com weblog" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://nasirkhan.wordpress.com/feed/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="Cricket in Japan | Nasir M. Khan\&#039;s Cricket blog on WordPress.com" />
<meta name="description" content="The Kanto Cricket league in Japan has the following teams playing in them, along with the total number of players, the total number of Japanese players, and the league ranking as of end of 2005.      Club Total Members Japanese Members Jap. Member % Rank Milenium 27 22 81% 1 Tokyo Wombats 22 0 0%&hellip;" />
 		<script type="text/javascript">
		var _ipw_custom = {
				wordAds: '0',
				adSafe: '0',
				domain: 'nasirkhan.wordpress.com',
				pageURL: 'https://nasirkhan.wordpress.com/2006/01/25/cricket-in-japan/'
			};
		</script>
 		<script type="text/javascript" src="//s.pubmine.com/head.js"></script>
		<script type="text/javascript" src="https://static.criteo.net/js/ld/publishertag.js"></script><link rel="amphtml" href="https://nasirkhan.wordpress.com/2006/01/25/cricket-in-japan/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<script type="text/javascript">
	window.google_analytics_uacct = "UA-52447-2";
</script>

<script type="text/javascript">
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-52447-2']);
	_gaq.push(['_setDomainName', 'wordpress.com']);
	_gaq.push(['_initData']);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
	})();
</script>
</head>

<body class="post-template-default single single-post postid-21 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light">
<!-- wrap START -->
<div id="wrap">

<!-- container START -->
<div id="container"  >

<!-- header START -->
<div id="header">

	<!-- banner START -->
		<!-- banner END -->

	<div id="caption">
		<h1 id="title"><a href="https://nasirkhan.wordpress.com/">Nasir M. Khan\&#8217;s Cricket blog</a></h1>
		<div id="tagline">Just another Wordpress.com weblog</div>
	</div>

	<div class="fixed"></div>
</div>
<!-- header END -->

<!-- navigation START -->
<div id="navigation">
	<!-- menus START -->
	<ul id="menus">
	<li class="page_item"><a class="home" title="Home" href="https://nasirkhan.wordpress.com/">Home</a></li>
	<li class="page_item page-item-2"><a href="https://nasirkhan.wordpress.com/about/">About Nasir M. Khan (and contact&nbsp;info)</a></li>
	<li><a class="lastmenu" href="javascript:void(0);"></a></li>
</ul>

	<!-- menus END -->

	<!-- searchbox START -->
	<div id="searchbox">
		<form action="https://nasirkhan.wordpress.com" method="get">
			<div class="content">
				<input type="text" class="textfield" name="s" size="24" value="" />
				<input type="submit" class="button" value="" />
			</div>
		</form>
	</div>
<script type="text/javascript">
//<![CDATA[
	var searchbox = MGJS.$("searchbox");
	var searchtxt = MGJS.getElementsByClassName("textfield", "input", searchbox)[0];
	var searchbtn = MGJS.getElementsByClassName("button", "input", searchbox)[0];
	var tiptext = "Type text to search here...";
	if(searchtxt.value == "" || searchtxt.value == tiptext) {
		searchtxt.className += " searchtip";
		searchtxt.value = tiptext;
	}
	searchtxt.onfocus = function(e) {
		if(searchtxt.value == tiptext) {
			searchtxt.value = "";
			searchtxt.className = searchtxt.className.replace(" searchtip", "");
		}
	}
	searchtxt.onblur = function(e) {
		if(searchtxt.value == "") {
			searchtxt.className += " searchtip";
			searchtxt.value = tiptext;
		}
	}
	searchbtn.onclick = function(e) {
		if(searchtxt.value == "" || searchtxt.value == tiptext) {
			return false;
		}
	}
//]]>
</script>
	<!-- searchbox END -->

	<div class="fixed"></div>
</div>
<!-- navigation END -->

<!-- content START -->
<div id="content">

	<!-- main START -->
	<div id="main">


	<div id="postpath">
		<a title="Go to homepage" href="https://nasirkhan.wordpress.com/">Home</a>
		 &gt; <a href="https://nasirkhan.wordpress.com/category/japan/" rel="category tag">Japan</a>		 &gt; Cricket in Japan	</div>

	<div id="post-21" class="post-21 post type-post status-publish format-standard hentry category-japan">
		<h2>Cricket in Japan</h2>
		<div class="info">
			<span class="date">January 25, 2006</span>
			<span class="author"><a href="https://nasirkhan.wordpress.com/author/nasirkhan/" title="Posts by Nasir M. Khan" rel="author">Nasir M. Khan</a></span>										<span class="addcomment"><a href="#respond">Leave a comment</a></span>
				<span class="comments"><a href="#comments">Go to comments</a></span>
						<div class="fixed"></div>
		</div>
		<div class="content">
			<p><!--   /* Style Definitions */  p.MsoNormal, li.MsoNormal, div.MsoNormal  	{mso-style-parent:"";  	margin:0in;  	margin-bottom:.0001pt;  	mso-pagination:widow-orphan;  	font-size:12.0pt;  	font-family:"Times New Roman";  	mso-fareast-font-family:"Times New Roman";}  h1  	{mso-style-next:Normal;  	margin:0in;  	margin-bottom:.0001pt;  	text-align:right;  	mso-pagination:widow-orphan;  	page-break-after:avoid;  	mso-outline-level:1;  	font-size:10.0pt;  	font-family:Arial;  	mso-font-kerning:0pt;}  p.MsoBodyText, li.MsoBodyText, div.MsoBodyText  	{margin-top:0in;  	margin-right:579.0pt;  	margin-bottom:0in;  	margin-left:0in;  	margin-bottom:.0001pt;  	mso-pagination:widow-orphan;  	font-size:12.0pt;  	font-family:"Times New Roman";  	mso-fareast-font-family:"Times New Roman";}  p.MsoBodyText2, li.MsoBodyText2, div.MsoBodyText2  	{margin-top:0in;  	margin-right:570.0pt;  	margin-bottom:0in;  	margin-left:0in;  	margin-bottom:.0001pt;  	mso-pagination:widow-orphan;  	font-size:12.0pt;  	font-family:"Times New Roman";  	mso-fareast-font-family:"Times New Roman";}  @page Section1  	{size:8.5in 11.0in;  	margin:1.0in 7.75in 1.0in 1.25in;  	mso-header-margin:.5in;  	mso-footer-margin:.5in;  	mso-paper-source:0;}  div.Section1  	{page:Section1;}  --></p>
<div>The Kanto Cricket league in Japan has the following teams playing in them, along with the total number of players, the total number of Japanese players, and the league ranking as of end of 2005.   </div>
<p> </p>
<table>
<tr>
<td><strong>Club</strong></td>
<td><strong>Total<br />
Members</strong></td>
<td><strong>Japanese<br />
Members</strong></td>
<td><strong>Jap.<br />
Member<br />
%</strong></td>
<td><strong>Rank</strong></td>
</tr>
<tr>
<td><strong>Milenium</strong></td>
<td>27</td>
<td>22</td>
<td>81%</td>
<td>1</td>
</tr>
<tr>
<td>Tokyo Wombats</td>
<td>22</td>
<td>0</td>
<td>0%</td>
<td>2</td>
</tr>
<tr>
<td>YCAC</td>
<td>42</td>
<td>0</td>
<td>0%</td>
<td>3</td>
</tr>
<tr>
<td>Indian Engineers</td>
<td>30</td>
<td>0</td>
<td>0%</td>
<td>4</td>
</tr>
<tr>
<td>Friends XI</td>
<td>46</td>
<td>1</td>
<td>2%</td>
<td>5</td>
</tr>
<tr>
<td>Tokyo Giants</td>
<td>27</td>
<td>0</td>
<td>0%</td>
<td>6</td>
</tr>
<tr>
<td>Shizouka Kytes</td>
<td>28</td>
<td>2</td>
<td>7%</td>
<td>7</td>
</tr>
<tr>
<td><strong>Wyverns</strong></td>
<td>27</td>
<td>22</td>
<td>81%</td>
<td>8</td>
</tr>
<tr>
<td>Lalazar Sports</td>
<td>46</td>
<td>0</td>
<td>0%</td>
<td>9</td>
</tr>
<tr>
<td>British Embassy</td>
<td>24</td>
<td>2</td>
<td>8%</td>
<td>10</td>
</tr>
<tr>
<td>Dragons</td>
<td>48</td>
<td>1</td>
<td>2%</td>
<td>11</td>
</tr>
<tr>
<td><strong>Fuji Far East</strong></td>
<td>24</td>
<td>20</td>
<td>83%</td>
<td>12</td>
</tr>
<tr>
<td>Ichihara Sharks</td>
<td>23</td>
<td>0</td>
<td>0%</td>
<td>13</td>
</tr>
<tr>
<td>Nagoya</td>
<td>22</td>
<td>0</td>
<td>0%</td>
<td>14</td>
</tr>
<tr>
<td>Tokyo Bay Districts</td>
<td>22</td>
<td>6</td>
<td>27%</td>
<td>15</td>
</tr>
<tr>
<td><strong>Adore</strong></td>
<td>30</td>
<td>29</td>
<td>97%</td>
<td>16</td>
</tr>
<tr>
<td><strong>Max</strong></td>
<td>29</td>
<td>29</td>
<td>100%</td>
<td>17</td>
</tr>
<tr>
<td>Paddy Foley</td>
<td>44</td>
<td>0</td>
<td>0%</td>
<td>18</td>
</tr>
<tr>
<td><strong>TOTAL</strong></td>
<td><strong>561</strong></td>
<td><strong>134</strong></td>
<td><strong>24%</strong></td>
<td> </td>
</tr>
</table>
<p>It is interesting to note that the champion team in the league is a predominantly Japanese team. The rest of the teams which I have not shown in bold are all expat teams, as some of their team names also suggest e.g. Lalazar is an area of Rawalpindi in Pakistan.</p>
<p>One of the problems that I see with the Kanto league is that the total percentage of Japanese representation is only at about 24%. When they have to select a national squad, they only have a choice from those 24%. Perhaps they need to get some more predominantly Japanese teams into the league. There are a few others, although I don’t know the details, but there are a few other University clubs that can participate in the tournament. Ideally, in their domestic set up, they should only have at most 50% of their players as expats. The basic point of the JCA funding this league as domestic cricket is to find other good players who can represent Japan, and also to give the existing players good practice. It is not meant for the fun and frolic of expats.</p>
<p>Some of these expat teams perhaps need to be kicked out of the league. In particular, I am talking about Paddy Foley. With 44 players and NONE of them being Japanese, it doesn’t look like they are doing something in helping out local lads. Additionally, in being at the bottom of the league, they are not providing the other teams, particularly the Japanese players who use these games as practice for international duty, with good standard opposition. JCA would be better off in bringing in a team of Japanese citizens in their place for future tournaments.</p>
<p>The other problem I see is with the Japanese clubs themselves. Wyverns is a club for Waseda University, I am not sure if this is a persistent club, or just a bunch of university students getting together and playing while they are at University and then leaving. If the players regularly play even after their graduation from the University, then it is great. There are some other universities also playing cricket in Tokyo, namely, Aoyama Gakuin, Chuo, Kieo, Senshyu and Tokyo Koka. Of these, at least Keio and Tokyo Koka were able to get some of their players selected in the Japan Universtiies squad in 2004, so their standard of play must be relatively high. I do not know why they are not playing in the Kanto league along with Wyeverns. If nothing else, then at least a couple of teams can be raised by combing all these universities.</p>
<p>A little word where this cricket is played in Japan. All the above mentioned teams, including universities and the domestic teams, are from the Kanto region (basically the area within a 100 mile radius of Tokyo). Its not much of an area in terms of overall Japan, but it covers a significant percentage of their population; i.e. 20-40 million people. Because of the proximity of all the clubs, it is possible to have a league at a much lower cost. The main towns in the region are Tokya, Yokohama and Shizouka.</p>
			<style type="text/css">
			div.wpmrec2x{max-width:610px;}
			div.wpmrec2x div.u > div{float:left;margin-right:10px;}
			div.wpmrec2x div.u > div:nth-child(3n){margin-right:0px;}
			</style>		<div class="wpcnt">
			<div class="wpa wpmrec wpmrec2x">
				<span class="wpa-about">Advertisements</span>
				<div class="u">
								<script type='text/javascript' id="s26942">
				(function(g,$){if("undefined"!=typeof g.__ATA){
					g.__ATA.initAd({collapseEmpty:'after', sectionId:26942, width:300, height:250});
					g.__ATA.initAd({collapseEmpty:'after', sectionId:114160, width:300, height:250});
				}})(window,jQuery);
			</script>
				</div>
				        <div id="crt-754746036" style="width:300px;height:250px;"></div>
        <script type="text/javascript">
        var o = document.getElementById('crt-754746036');
        if ("undefined"!=typeof Criteo) {
            var p = o.parentNode;
            p.style.setProperty('display', 'inline-block', 'important');
            o.style.setProperty('display', 'block', 'important');
            Criteo.DisplayAcceptableAdIfAdblocked({zoneid:388248,containerid:"crt-754746036",collapseContainerIfNotAdblocked:true,"callifnotadblocked": function () {var o = document.getElementById('crt-754746036'); o.style.setProperty('display','none','important');o.style.setProperty('visbility','hidden','important'); }
        });
        } else {
            o.style.setProperty('display', 'none', 'important');
            o.style.setProperty('visibility', 'hidden', 'important');
        }
        </script>
			</div>
		</div><div id="jp-post-flair" class="sharedaddy sd-like-enabled"><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-36890-21-5960628f96e6f' data-src='//widgets.wp.com/likes/#blog_id=36890&amp;post_id=21&amp;origin=nasirkhan.wordpress.com&amp;obj_id=36890-21-5960628f96e6f' data-name='like-post-frame-36890-21-5960628f96e6f'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>						<div class="fixed"></div>
		</div>
		<div class="under">
			<span><span class="categories">Categories: </span><a href="https://nasirkhan.wordpress.com/category/japan/" rel="category tag">Japan</a></span>
			<span></span>
		</div>
		<div class="fixed"></div>
	</div>

	

<script type="text/javascript" src="https://s0.wp.com/wp-content/themes/pub/inove/js/comment.js?1"></script>

<div id="comments">

	
		<div id="cmtswitcher">
										<a id="commenttab" class="curtab" href="javascript:void(0);" onclick="MGJS.switchTab('thecomments,commentnavi', 'thetrackbacks', 'commenttab', 'curtab', 'trackbacktab', 'tab');">
					Comments (68)				</a>
				<a id="trackbacktab" class="tab" href="javascript:void(0);" onclick="MGJS.switchTab('thetrackbacks', 'thecomments,commentnavi', 'trackbacktab', 'curtab', 'commenttab', 'tab');">
					Trackbacks (0)				</a>
			
							<span class="addcomment"><a href="#respond">Leave a comment</a></span>
			
							<span class="addtrackback"><a href="https://nasirkhan.wordpress.com/2006/01/25/cricket-in-japan/trackback/">Trackback</a></span>
					</div><!-- #cmtswitcher -->

		<div id="commentlist">

			<!-- Comments -->
			<ol id="thecomments">
								<li id="comment-73" class="comment even thread-even depth-1 highlander-comment">
		<div class="author">
			<div class="pic">
				<img alt='' src='https://2.gravatar.com/avatar/88e6716bf58d7bfd887a1fd32198c7f3?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />			</div><!-- .pic -->
			<div class="name">
				Kojima			</div><!-- .name -->
		</div>

		<div class="info">
			<div class="date">
				April 24, 2006 at 9:25 pm			</div><!-- .date -->
			<div class="act">
				<a rel='nofollow' class='comment-reply-link' href='https://nasirkhan.wordpress.com/2006/01/25/cricket-in-japan/?replytocom=73#respond' onclick='return addComment.moveForm( "comment-73", "73", "respond", "21" )' aria-label='Reply to Kojima'>Reply</a>							</div><!-- .act -->
			<div class="content">
				
				<div id="commentbody-73">
					<p>I like your view of Japanese cricket development. Wyverns cricket club is a club consisting of both university students and the senior players, who are not necessarily Waseda graduates. Their junior members particiapte in the university championship, and the senior members play in the senior tornament such as Kanto Cricket League. The team in KCL is the best of all, which would include some university boys. In a way, Wyverns is a club like those seen in England or Australia, where members of different ages, background, sex train and play as one club. I used to captain the club, however currently am in the US (also playing cricket!). </p>
<p>Other universities do not participate in KCL but mainly only play in the univestity tournaments, as KCL is seen as a senior tornament. As most of Japanese start playing the game from uni. their level of the game is premarured and univestity clubs would not only be beaten badly in the KCL if they participated, but also could be dangerous for the younger kids to face those aggressive expats&#8217; fast bowling.</p>
				</div><!-- #commentbody-ID -->
			</div><!-- .comment -->
			<div class="fixed"></div>
		</div><!-- .info -->
		<div class="fixed"></div>
</li><!-- #comment-## -->
	<li id="comment-74" class="comment byuser comment-author-nasirkhan bypostauthor odd alt thread-odd thread-alt depth-1 highlander-comment">
		<div class="author">
			<div class="pic">
				<img alt='' src='https://0.gravatar.com/avatar/0c7993f8bca47cd824e87b981b44f17e?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />			</div><!-- .pic -->
			<div class="name">
				<a href='https://nasirkhan.wordpress.com/' rel='external nofollow' class='url'>Nasir M. Khan</a>			</div><!-- .name -->
		</div>

		<div class="info">
			<div class="date">
				April 26, 2006 at 9:34 am			</div><!-- .date -->
			<div class="act">
				<a rel='nofollow' class='comment-reply-link' href='https://nasirkhan.wordpress.com/2006/01/25/cricket-in-japan/?replytocom=74#respond' onclick='return addComment.moveForm( "comment-74", "74", "respond", "21" )' aria-label='Reply to Nasir M. Khan'>Reply</a>							</div><!-- .act -->
			<div class="content">
				
				<div id="commentbody-74">
					<p>Kojima, it is great to have your views on this blog. </p>
<p>Thanks for clarifying that Wyverns is an actual club, and not just the university cricket club. This is good omen for Japan. In fact, as far as I know, last week, Wyverns beat Millenium in the Kanto league fixtures, and may actually become the top team in Kanto league this year. That would be interesting if the top two clubs in the league are japanese clubs instead of expat ones. </p>
<p>I agree that the Japanese players start off the game in their college, so they may be a little premature to be put into the Kanto league. Nonetheless, I was thinking more on lines of what JCA has done this year i.e. to have a Univerties Selection XI playing in the tournament. JCA was also thinking of putting in another Japanese club called Yellow Magic in the league this year, but that club could not field a team at the last momment. </p>
<p>It would be really special if Japan can go ahead and beat Fiji and Cook Islands in the EAP trophy to qualify for WCQS Div 3.</p>
				</div><!-- #commentbody-ID -->
			</div><!-- .comment -->
			<div class="fixed"></div>
		</div><!-- .info -->
		<div class="fixed"></div>
</li><!-- #comment-## -->
	<li id="comment-89" class="comment even thread-even depth-1 highlander-comment">
		<div class="author">
			<div class="pic">
				<img alt='' src='https://2.gravatar.com/avatar/8fd11af906f05c4bb9d6d7c252030845?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />			</div><!-- .pic -->
			<div class="name">
				Flintoff			</div><!-- .name -->
		</div>

		<div class="info">
			<div class="date">
				May 14, 2006 at 9:41 pm			</div><!-- .date -->
			<div class="act">
				<a rel='nofollow' class='comment-reply-link' href='https://nasirkhan.wordpress.com/2006/01/25/cricket-in-japan/?replytocom=89#respond' onclick='return addComment.moveForm( "comment-89", "89", "respond", "21" )' aria-label='Reply to Flintoff'>Reply</a>							</div><!-- .act -->
			<div class="content">
				
				<div id="commentbody-89">
					<p>I was interested to read your comments, but wonder about your claim that the JCA is funding the KCL. Can you please give more details?</p>
				</div><!-- #commentbody-ID -->
			</div><!-- .comment -->
			<div class="fixed"></div>
		</div><!-- .info -->
		<div class="fixed"></div>
</li><!-- #comment-## -->
	<li id="comment-90" class="comment byuser comment-author-nasirkhan bypostauthor odd alt thread-odd thread-alt depth-1 highlander-comment">
		<div class="author">
			<div class="pic">
				<img alt='' src='https://0.gravatar.com/avatar/0c7993f8bca47cd824e87b981b44f17e?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />			</div><!-- .pic -->
			<div class="name">
				<a href='https://nasirkhan.wordpress.com/' rel='external nofollow' class='url'>Nasir M. Khan</a>			</div><!-- .name -->
		</div>

		<div class="info">
			<div class="date">
				May 16, 2006 at 4:14 pm			</div><!-- .date -->
			<div class="act">
				<a rel='nofollow' class='comment-reply-link' href='https://nasirkhan.wordpress.com/2006/01/25/cricket-in-japan/?replytocom=90#respond' onclick='return addComment.moveForm( "comment-90", "90", "respond", "21" )' aria-label='Reply to Nasir M. Khan'>Reply</a>							</div><!-- .act -->
			<div class="content">
				
				<div id="commentbody-90">
					<p>Flintoff&#8230;&#8230;<br />
As far as I know, the JCA merged the Kanto Cup and the Kanto League into one unit. I believe that some of the costs of the KCL today are covered by the JCA. Japan recieves only $50K per year from the ICC, so they are not left with a lot of money to run the whole league themselves. All they can have, like other associates, is that the clubs bear the cost, and JCA helps out a little here and there. But they are running the league, and it is officially recognized as the domestic cricket of Japan.</p>
				</div><!-- #commentbody-ID -->
			</div><!-- .comment -->
			<div class="fixed"></div>
		</div><!-- .info -->
		<div class="fixed"></div>
</li><!-- #comment-## -->
	<li id="comment-144" class="comment even thread-even depth-1 highlander-comment">
		<div class="author">
			<div class="pic">
				<img alt='' src='https://2.gravatar.com/avatar/8fd11af906f05c4bb9d6d7c252030845?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />			</div><!-- .pic -->
			<div class="name">
				Flintoff			</div><!-- .name -->
		</div>

		<div class="info">
			<div class="date">
				May 23, 2006 at 6:26 pm			</div><!-- .date -->
			<div class="act">
				<a rel='nofollow' class='comment-reply-link' href='https://nasirkhan.wordpress.com/2006/01/25/cricket-in-japan/?replytocom=144#respond' onclick='return addComment.moveForm( "comment-144", "144", "respond", "21" )' aria-label='Reply to Flintoff'>Reply</a>							</div><!-- .act -->
			<div class="content">
				
				<div id="commentbody-144">
					<p>Hi Nasir,</p>
<p>Not any more! As of 20th May the JCA has withdrawn its recognition of the KCL. </p>
<p>In any event, the JCA wasn&#8217;t really funding the KCL. In fact from this year it was more the other way round. KCL members were &#8216;forced&#8217; to join the JCA and pay subscriptions (although now that the JCA&#8217;s recognition has been withdrawn, some of this money may be returned).</p>
<p>Japanese teams in the KCL may do well from time to time, but if you look at the scorecards you will see that they rely to a very great extent on their foreign players.</p>
				</div><!-- #commentbody-ID -->
			</div><!-- .comment -->
			<div class="fixed"></div>
		</div><!-- .info -->
		<div class="fixed"></div>
</li><!-- #comment-## -->
	<li id="comment-146" class="comment odd alt thread-odd thread-alt depth-1 highlander-comment">
		<div class="author">
			<div class="pic">
				<img alt='' src='https://2.gravatar.com/avatar/8fd11af906f05c4bb9d6d7c252030845?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />			</div><!-- .pic -->
			<div class="name">
				Flintoff			</div><!-- .name -->
		</div>

		<div class="info">
			<div class="date">
				May 24, 2006 at 9:26 pm			</div><!-- .date -->
			<div class="act">
				<a rel='nofollow' class='comment-reply-link' href='https://nasirkhan.wordpress.com/2006/01/25/cricket-in-japan/?replytocom=146#respond' onclick='return addComment.moveForm( "comment-146", "146", "respond", "21" )' aria-label='Reply to Flintoff'>Reply</a>							</div><!-- .act -->
			<div class="content">
				
				<div id="commentbody-146">
					<p>Nasir,</p>
<p>Well, the JCA has now withdrawn its &#8216;official competition&#8217; status from the KCL, so it will certainly not be putting any money into it. However, in fact, the truth is the other way around, namely that the KCL has been putting money into the JCA, especially into the grounds at Fuji. The KCL has been paying an annual contribution to the upkeep of the grounds and also paid for the addition of a 2nd pitch there and a container for keeping equipment.</p>
<p>In return, the JCA has given the KCL precisely . . .  nothing!</p>
				</div><!-- #commentbody-ID -->
			</div><!-- .comment -->
			<div class="fixed"></div>
		</div><!-- .info -->
		<div class="fixed"></div>
</li><!-- #comment-## -->
	<li id="comment-147" class="comment byuser comment-author-nasirkhan bypostauthor even thread-even depth-1 highlander-comment">
		<div class="author">
			<div class="pic">
				<img alt='' src='https://0.gravatar.com/avatar/0c7993f8bca47cd824e87b981b44f17e?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />			</div><!-- .pic -->
			<div class="name">
				<a href='https://nasirkhan.wordpress.com/' rel='external nofollow' class='url'>Nasir M. Khan</a>			</div><!-- .name -->
		</div>

		<div class="info">
			<div class="date">
				May 25, 2006 at 12:56 am			</div><!-- .date -->
			<div class="act">
				<a rel='nofollow' class='comment-reply-link' href='https://nasirkhan.wordpress.com/2006/01/25/cricket-in-japan/?replytocom=147#respond' onclick='return addComment.moveForm( "comment-147", "147", "respond", "21" )' aria-label='Reply to Nasir M. Khan'>Reply</a>							</div><!-- .act -->
			<div class="content">
				
				<div id="commentbody-147">
					<p>Flintoff, are you based IN Japan? If that is the case, then you probably know more than I do. I was of the impression, at least from the last AGM held in Jan 2006, that the member clubs had signed on the new rules, which enabled the KCL to be the official Japan domestic season. Japan, being and assocaite country, NEEDS to show a domestic competition, properly run, every year, otherwise they willl lose their status.</p>
				</div><!-- #commentbody-ID -->
			</div><!-- .comment -->
			<div class="fixed"></div>
		</div><!-- .info -->
		<div class="fixed"></div>
</li><!-- #comment-## -->
	<li id="comment-156" class="comment odd alt thread-odd thread-alt depth-1 highlander-comment">
		<div class="author">
			<div class="pic">
				<img alt='' src='https://2.gravatar.com/avatar/8fd11af906f05c4bb9d6d7c252030845?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />			</div><!-- .pic -->
			<div class="name">
				Flintoff			</div><!-- .name -->
		</div>

		<div class="info">
			<div class="date">
				May 28, 2006 at 11:02 pm			</div><!-- .date -->
			<div class="act">
				<a rel='nofollow' class='comment-reply-link' href='https://nasirkhan.wordpress.com/2006/01/25/cricket-in-japan/?replytocom=156#respond' onclick='return addComment.moveForm( "comment-156", "156", "respond", "21" )' aria-label='Reply to Flintoff'>Reply</a>							</div><!-- .act -->
			<div class="content">
				
				<div id="commentbody-156">
					<p>Yes, I am in Japan, and extremely upset at the majority of the KCL committee who are effectively responsible for destroying the KCL, with the result that the JCA are now going to start their own new competition, based on one playing area only in Fuji City about 3 hours drive from Tokyo. This new competition will have a far lower quality of cricket than the KCL, which will continue (with or without the JCA&#8217;s support).</p>
				</div><!-- #commentbody-ID -->
			</div><!-- .comment -->
			<div class="fixed"></div>
		</div><!-- .info -->
		<div class="fixed"></div>
</li><!-- #comment-## -->
	<li id="comment-431" class="comment even thread-even depth-1 highlander-comment">
		<div class="author">
			<div class="pic">
				<img alt='' src='https://0.gravatar.com/avatar/c7e92e64755e3a7772f04c9fadfb679f?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />			</div><!-- .pic -->
			<div class="name">
				<a href='http://japan-cricket.com/' rel='external nofollow' class='url'>Robert-Gilles Martineau</a>			</div><!-- .name -->
		</div>

		<div class="info">
			<div class="date">
				June 19, 2006 at 3:36 am			</div><!-- .date -->
			<div class="act">
				<a rel='nofollow' class='comment-reply-link' href='https://nasirkhan.wordpress.com/2006/01/25/cricket-in-japan/?replytocom=431#respond' onclick='return addComment.moveForm( "comment-431", "431", "respond", "21" )' aria-label='Reply to Robert-Gilles Martineau'>Reply</a>							</div><!-- .act -->
			<div class="content">
				
				<div id="commentbody-431">
					<p>Dear Nasir!<br />
Greetings!<br />
First I would like to confirm that Flintoff who happens to be the brother of &#8220;the Flintoff&#8221; does live and play in Japan and that I had the pleasure to meet him in person. Unfortunately, he is absolutely right on everything!<br />
On the other hand he might tell you who I am.<br />
I would like to take this opportunity to thank Flintoff for telling the bald truth. The problem is that I do not know if I personally may say more as my comments might be misinterpreted in the wrong corners.<br />
Just know that a lot of people work for cricket in Japan!<br />
Have a look at the other sites linked to mine and you will find other places in Japan where cricket is played!<br />
Cheers,<br />
Robert-Gilles</p>
				</div><!-- #commentbody-ID -->
			</div><!-- .comment -->
			<div class="fixed"></div>
		</div><!-- .info -->
		<div class="fixed"></div>
</li><!-- #comment-## -->
	<li id="comment-446" class="comment byuser comment-author-nasirkhan bypostauthor odd alt thread-odd thread-alt depth-1 highlander-comment">
		<div class="author">
			<div class="pic">
				<img alt='' src='https://0.gravatar.com/avatar/0c7993f8bca47cd824e87b981b44f17e?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />			</div><!-- .pic -->
			<div class="name">
				<a href='https://nasirkhan.wordpress.com/' rel='external nofollow' class='url'>Nasir M. Khan</a>			</div><!-- .name -->
		</div>

		<div class="info">
			<div class="date">
				June 19, 2006 at 2:58 pm			</div><!-- .date -->
			<div class="act">
				<a rel='nofollow' class='comment-reply-link' href='https://nasirkhan.wordpress.com/2006/01/25/cricket-in-japan/?replytocom=446#respond' onclick='return addComment.moveForm( "comment-446", "446", "respond", "21" )' aria-label='Reply to Nasir M. Khan'>Reply</a>							</div><!-- .act -->
			<div class="content">
				
				<div id="commentbody-446">
					<p>Robert, </p>
<p>Its great to have your comments on this blog. I know who you are, because I have been following for nearly a year the great work you guys at the Shizouka Kytes club have been doing to promote and teach cricket in Japanese primary schools. In my opinion, the ICC should give you guys some funds so that you can increase the participation levels of the kids in your system. </p>
<p>As you know, all that we know is that the JCA has started off its own league, and that the old one had been finished off. I am unable to find anywhere the reasons why this was done. Any comments on that ? </p>
<p>It looks to me that the KCL was becoming a league for the expats, and that the Japanese players and teams, with the exception of Wyeverns and Millenium, were getting thrashed so badly by the expat clubs that there was little point in having them play in the first place. It may have started throwing the Japanese indegenous players out of the game, which started bothering the JCA. I dont know who would play a game that they get hopelessly thrashed at every week ! 🙂</p>
<p>Of course, this is all guesswork. Please enlighten us on what actually happenned. </p>
<p>PS: I am amused to read that Flintoff is the brother of &#8220;THE Flintoff&#8221;. Perhaps Flintoff can comment on my questions more openly.</p>
				</div><!-- #commentbody-ID -->
			</div><!-- .comment -->
			<div class="fixed"></div>
		</div><!-- .info -->
		<div class="fixed"></div>
</li><!-- #comment-## -->
	<li id="comment-453" class="comment even thread-even depth-1 highlander-comment">
		<div class="author">
			<div class="pic">
				<img alt='' src='https://2.gravatar.com/avatar/8fd11af906f05c4bb9d6d7c252030845?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />			</div><!-- .pic -->
			<div class="name">
				Flintoff			</div><!-- .name -->
		</div>

		<div class="info">
			<div class="date">
				June 19, 2006 at 9:30 pm			</div><!-- .date -->
			<div class="act">
				<a rel='nofollow' class='comment-reply-link' href='https://nasirkhan.wordpress.com/2006/01/25/cricket-in-japan/?replytocom=453#respond' onclick='return addComment.moveForm( "comment-453", "453", "respond", "21" )' aria-label='Reply to Flintoff'>Reply</a>							</div><!-- .act -->
			<div class="content">
				
				<div id="commentbody-453">
					<p>Well, this is Flintoff speaking, and I am NOT the brother of (or sister or aunt or any other relation of) the &#8220;Real Flintoff&#8221;. I am using, as I believe is quite common and acceptable practice in the blogging world, a &#8220;nom de guerre&#8221; (as my friend Robert would know it) or &#8220;pen-name&#8221; (as the Japanese would have it) or pseudonym (for anyone else), in order to hide my real identity. </p>
<p>I think that M. Martineau has already answered most of the questions, but I would just add that the JCA&#8217;s core agenda is to do away with the participation of foreigners in domestic competitions under their auspices. One only has to look at (1) the fact that the JCA originally did not allow foreigners to play in the national team (only being very reluctantly &#8216;forced&#8217; to do so in return for the KCL agreeing to be a JCA approved competition); (2) the fact that there are no Pakistani or Indian teams in the new JCA competition. There is no French team either, but I will leave M. Martineau to comment on that.</p>
				</div><!-- #commentbody-ID -->
			</div><!-- .comment -->
			<div class="fixed"></div>
		</div><!-- .info -->
		<div class="fixed"></div>
</li><!-- #comment-## -->
	<li id="comment-455" class="comment byuser comment-author-nasirkhan bypostauthor odd alt thread-odd thread-alt depth-1 highlander-comment">
		<div class="author">
			<div class="pic">
				<img alt='' src='https://0.gravatar.com/avatar/0c7993f8bca47cd824e87b981b44f17e?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />			</div><!-- .pic -->
			<div class="name">
				<a href='https://nasirkhan.wordpress.com/' rel='external nofollow' class='url'>Nasir M. Khan</a>			</div><!-- .name -->
		</div>

		<div class="info">
			<div class="date">
				June 19, 2006 at 11:16 pm			</div><!-- .date -->
			<div class="act">
				<a rel='nofollow' class='comment-reply-link' href='https://nasirkhan.wordpress.com/2006/01/25/cricket-in-japan/?replytocom=455#respond' onclick='return addComment.moveForm( "comment-455", "455", "respond", "21" )' aria-label='Reply to Nasir M. Khan'>Reply</a>							</div><!-- .act -->
			<div class="content">
				
				<div id="commentbody-455">
					<p>Flintoff, </p>
<p>Very sad to hear that you are not the brother of &#8220;THE Flintoff&#8221; 🙂</p>
<p>Are the foreigners who were playing in the KCL, japanese naturalized citizens? If they are not, one reason why the KCL may have done away with the foreign clubs was to perhaps give more chance to those players to develop their game who actually were going to represent Japan. If the average japanese player who is going to be in the national team cant get more than 3 balls in the domestic game because the expat clubs are 3 times as strong as say Cook Islands or Fiji, then I think the process needed to be fixed in order to give some chance to the players to improve their game.</p>
				</div><!-- #commentbody-ID -->
			</div><!-- .comment -->
			<div class="fixed"></div>
		</div><!-- .info -->
		<div class="fixed"></div>
</li><!-- #comment-## -->
	<li id="comment-458" class="comment even thread-even depth-1 highlander-comment">
		<div class="author">
			<div class="pic">
				<img alt='' src='https://0.gravatar.com/avatar/?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />			</div><!-- .pic -->
			<div class="name">
				Mr Morocco			</div><!-- .name -->
		</div>

		<div class="info">
			<div class="date">
				June 20, 2006 at 12:36 am			</div><!-- .date -->
			<div class="act">
				<a rel='nofollow' class='comment-reply-link' href='https://nasirkhan.wordpress.com/2006/01/25/cricket-in-japan/?replytocom=458#respond' onclick='return addComment.moveForm( "comment-458", "458", "respond", "21" )' aria-label='Reply to Mr Morocco'>Reply</a>							</div><!-- .act -->
			<div class="content">
				
				<div id="commentbody-458">
					<p>You are only looking at a part of the picture.</p>
<p>Since the restructure there are now 4 men’s leagues in the vicinity of Tokyo.</p>
<p>J1C – 1 Day Comp consisting of 12 Clubs with a mix of foreign and Japanese teams and about 50% Japanese Players<br />
J2C – 2 Day Comp consisting of 9 Clubs with predominantly Japanese players (&gt; 90%)<br />
JGC – 20:20 Comp consisting of 11 Clubs with almost no Japanese players<br />
(New) KCL – 1 Day Comp consisting of 9 Clubs with predominantly players from the Subcontinent and no Japanese players.</p>
<p>The playing standard of Japanese players has been rapidly improving over the last 5 years and the move by the JCA to separate itself from the frequent controversies surrounding the KCL has resulted in a structure that is well suited to developing a strong predominantly Japanese National team.</p>
<p>Although there are 6 predominantly foriegn teams in the J1C, most have mix of nationalities and have been active in trying to recruit and develop Japanese players.   </p>
<p>With just a couple of exceptions, the KCL teams are defined racially.</p>
				</div><!-- #commentbody-ID -->
			</div><!-- .comment -->
			<div class="fixed"></div>
		</div><!-- .info -->
		<div class="fixed"></div>
</li><!-- #comment-## -->
	<li id="comment-461" class="comment byuser comment-author-nasirkhan bypostauthor odd alt thread-odd thread-alt depth-1 highlander-comment">
		<div class="author">
			<div class="pic">
				<img alt='' src='https://0.gravatar.com/avatar/0c7993f8bca47cd824e87b981b44f17e?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />			</div><!-- .pic -->
			<div class="name">
				<a href='https://nasirkhan.wordpress.com/' rel='external nofollow' class='url'>Nasir M. Khan</a>			</div><!-- .name -->
		</div>

		<div class="info">
			<div class="date">
				June 20, 2006 at 2:28 am			</div><!-- .date -->
			<div class="act">
				<a rel='nofollow' class='comment-reply-link' href='https://nasirkhan.wordpress.com/2006/01/25/cricket-in-japan/?replytocom=461#respond' onclick='return addComment.moveForm( "comment-461", "461", "respond", "21" )' aria-label='Reply to Nasir M. Khan'>Reply</a>							</div><!-- .act -->
			<div class="content">
				
				<div id="commentbody-461">
					<p>Morrocco, </p>
<p>Thanks for the input. Can you also give the names of the clubs in the 4 different leagues so that it is easier to look them up and follow? </p>
<p>PS: I know its going to be a lengthy post, but you seem to be knowing a lot of details.</p>
				</div><!-- #commentbody-ID -->
			</div><!-- .comment -->
			<div class="fixed"></div>
		</div><!-- .info -->
		<div class="fixed"></div>
</li><!-- #comment-## -->
	<li id="comment-462" class="comment even thread-even depth-1 highlander-comment">
		<div class="author">
			<div class="pic">
				<img alt='' src='https://0.gravatar.com/avatar/c7e92e64755e3a7772f04c9fadfb679f?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />			</div><!-- .pic -->
			<div class="name">
				<a href='http://japan-cricket.com/' rel='external nofollow' class='url'>Robert-Gilles Martineau</a>			</div><!-- .name -->
		</div>

		<div class="info">
			<div class="date">
				June 20, 2006 at 4:41 am			</div><!-- .date -->
			<div class="act">
				<a rel='nofollow' class='comment-reply-link' href='https://nasirkhan.wordpress.com/2006/01/25/cricket-in-japan/?replytocom=462#respond' onclick='return addComment.moveForm( "comment-462", "462", "respond", "21" )' aria-label='Reply to Robert-Gilles Martineau'>Reply</a>							</div><!-- .act -->
			<div class="content">
				
				<div id="commentbody-462">
					<p>Dear Nasir!<br />
Greetings!<br />
Well, Flintoff was not Chris Flintoff who used to play for Ichihara Sharks CC. Pity!<br />
Oh well, you cannot really expect everyone to write their real name.<br />
Now, as for Mr. Morrocco, his name is David Davies to tell his true name, and who incidentally is at the source of all the trouble experienced by the KCL this year.<br />
He has written this message in the hope of provoking Flintoff into revealing himself and have a go at him.<br />
After this message of mine you can expect a flow of real nasty mails you will either have to edit or erase, unless you are a gentleman who enjoys a real fight.<br />
Mr. David Davies is bound to come up with some juicy comments of his own about my person with the help of his sycophants who will be hooked onto this blog of yours 24 hours a day for the next weeks to come, but frankly speaking I do not care a fig about what they might say to you. Whereas these individuals still have a lot to achieve to build a name of theirs, I do not have to prove myself.<br />
As going any further in this blog will prove a futile exercise, I offer you to continue this chat through normal e-mailing.<br />
Now, if you want to have a go at Mr. David Davies, he is most sensitive about his American English spelling (a typical example to be found at the end of his message above). As for the racial comment, the poor man is only accusing others of his own failings. The only problem he wants to hav e the last word. Let him have it!<br />
Take good care of yourself!<br />
Cheers,<br />
Robert-Gilles</p>
				</div><!-- #commentbody-ID -->
			</div><!-- .comment -->
			<div class="fixed"></div>
		</div><!-- .info -->
		<div class="fixed"></div>
</li><!-- #comment-## -->
	<li id="comment-463" class="comment odd alt thread-odd thread-alt depth-1 highlander-comment">
		<div class="author">
			<div class="pic">
				<img alt='' src='https://0.gravatar.com/avatar/?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />			</div><!-- .pic -->
			<div class="name">
				Mr Morocco			</div><!-- .name -->
		</div>

		<div class="info">
			<div class="date">
				June 20, 2006 at 5:13 am			</div><!-- .date -->
			<div class="act">
				<a rel='nofollow' class='comment-reply-link' href='https://nasirkhan.wordpress.com/2006/01/25/cricket-in-japan/?replytocom=463#respond' onclick='return addComment.moveForm( "comment-463", "463", "respond", "21" )' aria-label='Reply to Mr Morocco'>Reply</a>							</div><!-- .act -->
			<div class="content">
				
				<div id="commentbody-463">
					<p>Sure </p>
<p>J1C  &#8211; Japan one Day Champ.<br />
Millennium (J)<br />
Wombats (Au)<br />
Ichihara (Mix)<br />
Fuji Far East (J)<br />
MAX (J)<br />
Serendib (SL)<br />
Wyverns (J)<br />
British Embassy (Mix)<br />
Dragons (Mix)<br />
Adore (J)<br />
Paddy Foleys (Mix)<br />
University (J)</p>
<p>J2C  &#8211; Japan Two Day Champ<br />
Adore<br />
Senshu Uni<br />
Yellow Magic<br />
MAX<br />
G Wyverns<br />
Y Wyverns<br />
Keio Uni<br />
Chuo Uni<br />
Tokyo Koka Uni</p>
<p>JGC 20:20 &#8211; Japan Gold Cup<br />
Friends XI (Pak)<br />
Edogawas Falcons (Pak / SL)<br />
India Blue (Ind)<br />
Ichihara (Mix)<br />
Sri Lanka Lions (SL)<br />
Lalazar (Pak)<br />
Al Karam (Pak)<br />
Tokyo Bay (Ind)<br />
Dragons (Mix)<br />
Paddy Foleys (Mix)</p>
<p>(New) KCL  &#8211; Kanto Cricket League<br />
Friends (Pak)<br />
Giants (Pak)<br />
Kytes (Mix)<br />
YCAC (Mix)<br />
Indian Engineers (Ind)<br />
Tokyo Bay (Ind)<br />
Al Karam (Pak)<br />
Nagoya (Pak)<br />
Gunma (Pak)</p>
				</div><!-- #commentbody-ID -->
			</div><!-- .comment -->
			<div class="fixed"></div>
		</div><!-- .info -->
		<div class="fixed"></div>
</li><!-- #comment-## -->
	<li id="comment-464" class="comment byuser comment-author-nasirkhan bypostauthor even thread-even depth-1 highlander-comment">
		<div class="author">
			<div class="pic">
				<img alt='' src='https://0.gravatar.com/avatar/0c7993f8bca47cd824e87b981b44f17e?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />			</div><!-- .pic -->
			<div class="name">
				<a href='https://nasirkhan.wordpress.com/' rel='external nofollow' class='url'>Nasir M. Khan</a>			</div><!-- .name -->
		</div>

		<div class="info">
			<div class="date">
				June 20, 2006 at 5:16 am			</div><!-- .date -->
			<div class="act">
				<a rel='nofollow' class='comment-reply-link' href='https://nasirkhan.wordpress.com/2006/01/25/cricket-in-japan/?replytocom=464#respond' onclick='return addComment.moveForm( "comment-464", "464", "respond", "21" )' aria-label='Reply to Nasir M. Khan'>Reply</a>							</div><!-- .act -->
			<div class="content">
				
				<div id="commentbody-464">
					<p>Actually, Morrocco made some good points. Plus I think his comment that many teams in the KCL are defined on racial basis also seems to be true, if I look at Lalazar CC, Al Karam CC, Serendib CC, Indian Engineers CC etc.</p>
				</div><!-- #commentbody-ID -->
			</div><!-- .comment -->
			<div class="fixed"></div>
		</div><!-- .info -->
		<div class="fixed"></div>
</li><!-- #comment-## -->
	<li id="comment-465" class="comment byuser comment-author-nasirkhan bypostauthor odd alt thread-odd thread-alt depth-1 highlander-comment">
		<div class="author">
			<div class="pic">
				<img alt='' src='https://0.gravatar.com/avatar/0c7993f8bca47cd824e87b981b44f17e?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />			</div><!-- .pic -->
			<div class="name">
				<a href='https://nasirkhan.wordpress.com/' rel='external nofollow' class='url'>Nasir M. Khan</a>			</div><!-- .name -->
		</div>

		<div class="info">
			<div class="date">
				June 20, 2006 at 5:18 am			</div><!-- .date -->
			<div class="act">
				<a rel='nofollow' class='comment-reply-link' href='https://nasirkhan.wordpress.com/2006/01/25/cricket-in-japan/?replytocom=465#respond' onclick='return addComment.moveForm( "comment-465", "465", "respond", "21" )' aria-label='Reply to Nasir M. Khan'>Reply</a>							</div><!-- .act -->
			<div class="content">
				
				<div id="commentbody-465">
					<p>Morrocco, thanks a lot for the list of clubs</p>
				</div><!-- #commentbody-ID -->
			</div><!-- .comment -->
			<div class="fixed"></div>
		</div><!-- .info -->
		<div class="fixed"></div>
</li><!-- #comment-## -->
	<li id="comment-473" class="comment even thread-even depth-1 highlander-comment">
		<div class="author">
			<div class="pic">
				<img alt='' src='https://0.gravatar.com/avatar/?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />			</div><!-- .pic -->
			<div class="name">
				Tequilla			</div><!-- .name -->
		</div>

		<div class="info">
			<div class="date">
				June 20, 2006 at 3:05 pm			</div><!-- .date -->
			<div class="act">
				<a rel='nofollow' class='comment-reply-link' href='https://nasirkhan.wordpress.com/2006/01/25/cricket-in-japan/?replytocom=473#respond' onclick='return addComment.moveForm( "comment-473", "473", "respond", "21" )' aria-label='Reply to Tequilla'>Reply</a>							</div><!-- .act -->
			<div class="content">
				
				<div id="commentbody-473">
					<p>Mr. Khan, thanks for starting this blog. Looks like we do have some issue in hand afterall.</p>
				</div><!-- #commentbody-ID -->
			</div><!-- .comment -->
			<div class="fixed"></div>
		</div><!-- .info -->
		<div class="fixed"></div>
</li><!-- #comment-## -->
	<li id="comment-479" class="comment odd alt thread-odd thread-alt depth-1 highlander-comment">
		<div class="author">
			<div class="pic">
				<img alt='' src='https://2.gravatar.com/avatar/8fd11af906f05c4bb9d6d7c252030845?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />			</div><!-- .pic -->
			<div class="name">
				Flintoff			</div><!-- .name -->
		</div>

		<div class="info">
			<div class="date">
				June 20, 2006 at 8:24 pm			</div><!-- .date -->
			<div class="act">
				<a rel='nofollow' class='comment-reply-link' href='https://nasirkhan.wordpress.com/2006/01/25/cricket-in-japan/?replytocom=479#respond' onclick='return addComment.moveForm( "comment-479", "479", "respond", "21" )' aria-label='Reply to Flintoff'>Reply</a>							</div><!-- .act -->
			<div class="content">
				
				<div id="commentbody-479">
					<p>Take a look at some of the teams in the JC1 tournament. British Embassy, Wombats and Japan Universities, Serendip, for example. Are they not based on specific nationalities?</p>
<p>The biggest irony of all is that the Japan national team originally excluded foreigners and it was only because of strong pressure from the original KCL that 3 non-Japanese were allowed to play in the national team. Nasir, if you do some research, you will find out that Japan is one of the most racialist countries on earth.</p>
<p>By the way, Mr. Morocco (whoever he is) is poorly informed. The KCL competition has 12 teams this season (not 9) and will have substantially more next year.</p>
				</div><!-- #commentbody-ID -->
			</div><!-- .comment -->
			<div class="fixed"></div>
		</div><!-- .info -->
		<div class="fixed"></div>
</li><!-- #comment-## -->
	<li id="comment-480" class="comment even thread-even depth-1 highlander-comment">
		<div class="author">
			<div class="pic">
				<img alt='' src='https://0.gravatar.com/avatar/?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />			</div><!-- .pic -->
			<div class="name">
				Punter			</div><!-- .name -->
		</div>

		<div class="info">
			<div class="date">
				June 20, 2006 at 9:02 pm			</div><!-- .date -->
			<div class="act">
				<a rel='nofollow' class='comment-reply-link' href='https://nasirkhan.wordpress.com/2006/01/25/cricket-in-japan/?replytocom=480#respond' onclick='return addComment.moveForm( "comment-480", "480", "respond", "21" )' aria-label='Reply to Punter'>Reply</a>							</div><!-- .act -->
			<div class="content">
				
				<div id="commentbody-480">
					<p>Flintoffs inference that the JCA refused some teams entrance to the JC1 is based in ignorance.  </p>
<p><a href="https://nasirkhan.wordpress.com/2006/01/25/cricket-in-japan/#comment-453" rel="nofollow">https://nasirkhan.wordpress.com/2006/01/25/cricket-in-japan/#comment-453</a></p>
<p>Only 12 teams applied to participate in the new JC1 competition.</p>
				</div><!-- #commentbody-ID -->
			</div><!-- .comment -->
			<div class="fixed"></div>
		</div><!-- .info -->
		<div class="fixed"></div>
</li><!-- #comment-## -->
	<li id="comment-483" class="comment odd alt thread-odd thread-alt depth-1 highlander-comment">
		<div class="author">
			<div class="pic">
				<img alt='' src='https://0.gravatar.com/avatar/?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />			</div><!-- .pic -->
			<div class="name">
				Tequilla			</div><!-- .name -->
		</div>

		<div class="info">
			<div class="date">
				June 20, 2006 at 11:02 pm			</div><!-- .date -->
			<div class="act">
				<a rel='nofollow' class='comment-reply-link' href='https://nasirkhan.wordpress.com/2006/01/25/cricket-in-japan/?replytocom=483#respond' onclick='return addComment.moveForm( "comment-483", "483", "respond", "21" )' aria-label='Reply to Tequilla'>Reply</a>							</div><!-- .act -->
			<div class="content">
				
				<div id="commentbody-483">
					<p>It&#8217;s absolutely necessary for Japanese teams to come up and I wonder if they will get better by playing against weaker teams of their own standards or would they make progress by playing better teams. It&#8217;s kind of reinventing the wheel when we have a car.</p>
				</div><!-- #commentbody-ID -->
			</div><!-- .comment -->
			<div class="fixed"></div>
		</div><!-- .info -->
		<div class="fixed"></div>
</li><!-- #comment-## -->
	<li id="comment-484" class="comment even thread-even depth-1 highlander-comment">
		<div class="author">
			<div class="pic">
				<img alt='' src='https://0.gravatar.com/avatar/?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />			</div><!-- .pic -->
			<div class="name">
				Punter			</div><!-- .name -->
		</div>

		<div class="info">
			<div class="date">
				June 20, 2006 at 11:08 pm			</div><!-- .date -->
			<div class="act">
				<a rel='nofollow' class='comment-reply-link' href='https://nasirkhan.wordpress.com/2006/01/25/cricket-in-japan/?replytocom=484#respond' onclick='return addComment.moveForm( "comment-484", "484", "respond", "21" )' aria-label='Reply to Punter'>Reply</a>							</div><!-- .act -->
			<div class="content">
				
				<div id="commentbody-484">
					<p>Flintoffs assertion that the KCL paid for any of the equipment container is also false.</p>
				</div><!-- #commentbody-ID -->
			</div><!-- .comment -->
			<div class="fixed"></div>
		</div><!-- .info -->
		<div class="fixed"></div>
</li><!-- #comment-## -->
	<li id="comment-485" class="comment odd alt thread-odd thread-alt depth-1 highlander-comment">
		<div class="author">
			<div class="pic">
				<img alt='' src='https://2.gravatar.com/avatar/8fd11af906f05c4bb9d6d7c252030845?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />			</div><!-- .pic -->
			<div class="name">
				Flintoff			</div><!-- .name -->
		</div>

		<div class="info">
			<div class="date">
				June 20, 2006 at 11:30 pm			</div><!-- .date -->
			<div class="act">
				<a rel='nofollow' class='comment-reply-link' href='https://nasirkhan.wordpress.com/2006/01/25/cricket-in-japan/?replytocom=485#respond' onclick='return addComment.moveForm( "comment-485", "485", "respond", "21" )' aria-label='Reply to Flintoff'>Reply</a>							</div><!-- .act -->
			<div class="content">
				
				<div id="commentbody-485">
					<p>Before rushing to judgement, Punter should look back at the criteria the JCA said they would take into account when selecting teams who would participate in their new competition. One of those was &#8216;involvement&#8217; in the dispute which caused the KCL to lose its status with the JCA. This included basically all the Indian and Pakistani teams. Everyone involved at the time of the KCL EGM realised that there were 11 or 12 teams which were going to support the old (and now defunct) KCL Committee and probably 10 or 11 who weren&#8217;t. By amazing coincidence all those 12 are members of the JCA new competition (and the JCA announced that their original intendion was to have 12 teams in that competition)! It doesn&#8217;t take a mathematical genius to do the numbers.</p>
<p>I would also suggest that perhaps Punter has not been involved in cricket in Japan long enough to really understand the history and backgound, which are very relevant to the current events.</p>
				</div><!-- #commentbody-ID -->
			</div><!-- .comment -->
			<div class="fixed"></div>
		</div><!-- .info -->
		<div class="fixed"></div>
</li><!-- #comment-## -->
	<li id="comment-486" class="comment byuser comment-author-nasirkhan bypostauthor even thread-even depth-1 highlander-comment">
		<div class="author">
			<div class="pic">
				<img alt='' src='https://0.gravatar.com/avatar/0c7993f8bca47cd824e87b981b44f17e?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />			</div><!-- .pic -->
			<div class="name">
				<a href='https://nasirkhan.wordpress.com/' rel='external nofollow' class='url'>Nasir M. Khan</a>			</div><!-- .name -->
		</div>

		<div class="info">
			<div class="date">
				June 20, 2006 at 11:39 pm			</div><!-- .date -->
			<div class="act">
				<a rel='nofollow' class='comment-reply-link' href='https://nasirkhan.wordpress.com/2006/01/25/cricket-in-japan/?replytocom=486#respond' onclick='return addComment.moveForm( "comment-486", "486", "respond", "21" )' aria-label='Reply to Nasir M. Khan'>Reply</a>							</div><!-- .act -->
			<div class="content">
				
				<div id="commentbody-486">
					<p>Fintoff, for the readers here, please give a background on what this secret &#8216;dispute&#8217; was that caused the 4-5 teams to be essentially kicked out of the J1C. Secondly, are you saying that JCA does not select its own citizens for national duty because they are racially either from South Asia or from Australia? Because I dont think they can do that, the ICC is quite strict about such racial bias. </p>
<p>Tequilla, I dont think that Japan cricket is at the level where it can open its domestic front to all the expats and still manage to have 60-70% Japanese players in the domestic competition.</p>
				</div><!-- #commentbody-ID -->
			</div><!-- .comment -->
			<div class="fixed"></div>
		</div><!-- .info -->
		<div class="fixed"></div>
</li><!-- #comment-## -->
	<li id="comment-488" class="comment odd alt thread-odd thread-alt depth-1 highlander-comment">
		<div class="author">
			<div class="pic">
				<img alt='' src='https://0.gravatar.com/avatar/?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />			</div><!-- .pic -->
			<div class="name">
				Tequilla			</div><!-- .name -->
		</div>

		<div class="info">
			<div class="date">
				June 21, 2006 at 12:26 am			</div><!-- .date -->
			<div class="act">
				<a rel='nofollow' class='comment-reply-link' href='https://nasirkhan.wordpress.com/2006/01/25/cricket-in-japan/?replytocom=488#respond' onclick='return addComment.moveForm( "comment-488", "488", "respond", "21" )' aria-label='Reply to Tequilla'>Reply</a>							</div><!-- .act -->
			<div class="content">
				
				<div id="commentbody-488">
					<p>Hi Nasir, well that is something that the management needs to decide. Take the easy route (play weaker team and form &gt;60% Japanese weak team) or take the tougher route (play stronger teams and bring up the standards). That would also mean if it&#8217;s a long or short term goal what JCA is pursuing. Regards Tequilla …hic</p>
				</div><!-- #commentbody-ID -->
			</div><!-- .comment -->
			<div class="fixed"></div>
		</div><!-- .info -->
		<div class="fixed"></div>
</li><!-- #comment-## -->
	<li id="comment-489" class="comment byuser comment-author-nasirkhan bypostauthor even thread-even depth-1 highlander-comment">
		<div class="author">
			<div class="pic">
				<img alt='' src='https://0.gravatar.com/avatar/0c7993f8bca47cd824e87b981b44f17e?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />			</div><!-- .pic -->
			<div class="name">
				<a href='https://nasirkhan.wordpress.com/' rel='external nofollow' class='url'>Nasir M. Khan</a>			</div><!-- .name -->
		</div>

		<div class="info">
			<div class="date">
				June 21, 2006 at 12:59 am			</div><!-- .date -->
			<div class="act">
				<a rel='nofollow' class='comment-reply-link' href='https://nasirkhan.wordpress.com/2006/01/25/cricket-in-japan/?replytocom=489#respond' onclick='return addComment.moveForm( "comment-489", "489", "respond", "21" )' aria-label='Reply to Nasir M. Khan'>Reply</a>							</div><!-- .act -->
			<div class="content">
				
				<div id="commentbody-489">
					<p>I guess if some of the Japanese J1C clubs want a good workout, they can always schedule a friendly game with one of the Indian or Pakistani clubs from the new KCL.</p>
				</div><!-- #commentbody-ID -->
			</div><!-- .comment -->
			<div class="fixed"></div>
		</div><!-- .info -->
		<div class="fixed"></div>
</li><!-- #comment-## -->
	<li id="comment-493" class="comment odd alt thread-odd thread-alt depth-1 highlander-comment">
		<div class="author">
			<div class="pic">
				<img alt='' src='https://0.gravatar.com/avatar/?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />			</div><!-- .pic -->
			<div class="name">
				Punter			</div><!-- .name -->
		</div>

		<div class="info">
			<div class="date">
				June 21, 2006 at 1:34 am			</div><!-- .date -->
			<div class="act">
				<a rel='nofollow' class='comment-reply-link' href='https://nasirkhan.wordpress.com/2006/01/25/cricket-in-japan/?replytocom=493#respond' onclick='return addComment.moveForm( "comment-493", "493", "respond", "21" )' aria-label='Reply to Punter'>Reply</a>							</div><!-- .act -->
			<div class="content">
				
				<div id="commentbody-493">
					<p>Only 12 clubs applied &#8211; Flintoffs point is&#8230;?</p>
<p>None of the criteria referred to &#8220;involvement&#8221; in any dipute &#8211; past or present.  .   The criteria didn&#8217;t came into play anyway because only 12 teams applied.</p>
<p>Again, Flintoffs post are based in ignorance</p>
				</div><!-- #commentbody-ID -->
			</div><!-- .comment -->
			<div class="fixed"></div>
		</div><!-- .info -->
		<div class="fixed"></div>
</li><!-- #comment-## -->
	<li id="comment-495" class="comment even thread-even depth-1 highlander-comment">
		<div class="author">
			<div class="pic">
				<img alt='' src='https://0.gravatar.com/avatar/?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />			</div><!-- .pic -->
			<div class="name">
				Tequilla			</div><!-- .name -->
		</div>

		<div class="info">
			<div class="date">
				June 21, 2006 at 2:22 am			</div><!-- .date -->
			<div class="act">
				<a rel='nofollow' class='comment-reply-link' href='https://nasirkhan.wordpress.com/2006/01/25/cricket-in-japan/?replytocom=495#respond' onclick='return addComment.moveForm( "comment-495", "495", "respond", "21" )' aria-label='Reply to Tequilla'>Reply</a>							</div><!-- .act -->
			<div class="content">
				
				<div id="commentbody-495">
					<p>Looks like Punter is trying to instigate Flintoff&#8230;..why is that happening? I feel all have valid points in here&#8230;..racial or non-racial&#8230;.hic&#8230;hic! Need more tequila shots</p>
				</div><!-- #commentbody-ID -->
			</div><!-- .comment -->
			<div class="fixed"></div>
		</div><!-- .info -->
		<div class="fixed"></div>
</li><!-- #comment-## -->
	<li id="comment-498" class="comment odd alt thread-odd thread-alt depth-1 highlander-comment">
		<div class="author">
			<div class="pic">
				<img alt='' src='https://2.gravatar.com/avatar/8fd11af906f05c4bb9d6d7c252030845?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />			</div><!-- .pic -->
			<div class="name">
				Flintoff			</div><!-- .name -->
		</div>

		<div class="info">
			<div class="date">
				June 21, 2006 at 3:16 am			</div><!-- .date -->
			<div class="act">
				<a rel='nofollow' class='comment-reply-link' href='https://nasirkhan.wordpress.com/2006/01/25/cricket-in-japan/?replytocom=498#respond' onclick='return addComment.moveForm( "comment-498", "498", "respond", "21" )' aria-label='Reply to Flintoff'>Reply</a>							</div><!-- .act -->
			<div class="content">
				
				<div id="commentbody-498">
					<p>Punter,</p>
<p>I suggest you refer to criteria number 6: &#8216;involvement with the dispute resulting the KCL to lose JCA official competition status&#8217;.</p>
<p>Ignorance? If the cap fits, please wear it.</p>
<p>I look forward to your apology.</p>
				</div><!-- #commentbody-ID -->
			</div><!-- .comment -->
			<div class="fixed"></div>
		</div><!-- .info -->
		<div class="fixed"></div>
</li><!-- #comment-## -->
	<li id="comment-502" class="comment byuser comment-author-nasirkhan bypostauthor even thread-even depth-1 highlander-comment">
		<div class="author">
			<div class="pic">
				<img alt='' src='https://0.gravatar.com/avatar/0c7993f8bca47cd824e87b981b44f17e?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />			</div><!-- .pic -->
			<div class="name">
				<a href='https://nasirkhan.wordpress.com/' rel='external nofollow' class='url'>Nasir M. Khan</a>			</div><!-- .name -->
		</div>

		<div class="info">
			<div class="date">
				June 21, 2006 at 11:16 am			</div><!-- .date -->
			<div class="act">
				<a rel='nofollow' class='comment-reply-link' href='https://nasirkhan.wordpress.com/2006/01/25/cricket-in-japan/?replytocom=502#respond' onclick='return addComment.moveForm( "comment-502", "502", "respond", "21" )' aria-label='Reply to Nasir M. Khan'>Reply</a>							</div><!-- .act -->
			<div class="content">
				
				<div id="commentbody-502">
					<p>I think JCA, being the national body, has every right to exclude any teams from the league that are part of a &#8216;conspiracy&#8217; or &#8216;dispute&#8217;, which in JCAs opinion is hampering the progress of cricket in that country. </p>
<p>Now, my question is, again, what exactly was the &#8216;dispute&#8217; that we are all talking about here?</p>
				</div><!-- #commentbody-ID -->
			</div><!-- .comment -->
			<div class="fixed"></div>
		</div><!-- .info -->
		<div class="fixed"></div>
</li><!-- #comment-## -->
	<li id="comment-503" class="comment odd alt thread-odd thread-alt depth-1 highlander-comment">
		<div class="author">
			<div class="pic">
				<img alt='' src='https://0.gravatar.com/avatar/?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />			</div><!-- .pic -->
			<div class="name">
				Tequilla			</div><!-- .name -->
		</div>

		<div class="info">
			<div class="date">
				June 21, 2006 at 11:24 am			</div><!-- .date -->
			<div class="act">
				<a rel='nofollow' class='comment-reply-link' href='https://nasirkhan.wordpress.com/2006/01/25/cricket-in-japan/?replytocom=503#respond' onclick='return addComment.moveForm( "comment-503", "503", "respond", "21" )' aria-label='Reply to Tequilla'>Reply</a>							</div><!-- .act -->
			<div class="content">
				
				<div id="commentbody-503">
					<p>Dispute I suppose is something to do within old KCL committee itself. Correct me if I am wrong. Just a hunch that&#8217;s the case in here.  All speaking here in cryptic clues!!! Looks like nasty politics. But who&#8217;s to loose&#8230;all cricket lovers.</p>
				</div><!-- #commentbody-ID -->
			</div><!-- .comment -->
			<div class="fixed"></div>
		</div><!-- .info -->
		<div class="fixed"></div>
</li><!-- #comment-## -->
	<li id="comment-519" class="comment even thread-even depth-1 highlander-comment">
		<div class="author">
			<div class="pic">
				<img alt='' src='https://0.gravatar.com/avatar/?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />			</div><!-- .pic -->
			<div class="name">
				Punter			</div><!-- .name -->
		</div>

		<div class="info">
			<div class="date">
				June 21, 2006 at 6:46 pm			</div><!-- .date -->
			<div class="act">
				<a rel='nofollow' class='comment-reply-link' href='https://nasirkhan.wordpress.com/2006/01/25/cricket-in-japan/?replytocom=519#respond' onclick='return addComment.moveForm( "comment-519", "519", "respond", "21" )' aria-label='Reply to Punter'>Reply</a>							</div><!-- .act -->
			<div class="content">
				
				<div id="commentbody-519">
					<p>Apologies to the readers and you Flintoff &#8211; hope you enjoy it.  </p>
<p>Now about the KCL paying for the container&#8230;.?</p>
<p>JCA, 1/2 a season, two grounds &#8211; how many teams could participate in the JC1?  Flintoff seems to be able to do the numbers&#8230;</p>
				</div><!-- #commentbody-ID -->
			</div><!-- .comment -->
			<div class="fixed"></div>
		</div><!-- .info -->
		<div class="fixed"></div>
</li><!-- #comment-## -->
	<li id="comment-533" class="comment odd alt thread-odd thread-alt depth-1 highlander-comment">
		<div class="author">
			<div class="pic">
				<img alt='' src='https://0.gravatar.com/avatar/60ab7f76b0081e86fd2d68be61105be6?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />			</div><!-- .pic -->
			<div class="name">
				Tiger			</div><!-- .name -->
		</div>

		<div class="info">
			<div class="date">
				June 22, 2006 at 5:59 am			</div><!-- .date -->
			<div class="act">
				<a rel='nofollow' class='comment-reply-link' href='https://nasirkhan.wordpress.com/2006/01/25/cricket-in-japan/?replytocom=533#respond' onclick='return addComment.moveForm( "comment-533", "533", "respond", "21" )' aria-label='Reply to Tiger'>Reply</a>							</div><!-- .act -->
			<div class="content">
				
				<div id="commentbody-533">
					<p>There seem a lot of strange person here. Nasir think Paddy Foleys should kick out of League because no Japanese player. Punter is worry about cost of old container. Flintoff is too clever. Tequilla drink too much. Mr. Morocco can&#8217;t count right if 9 is 12. Robert everyone know is Robert.</p>
<p>Let all enjoy cricket in new season and new competition.</p>
				</div><!-- #commentbody-ID -->
			</div><!-- .comment -->
			<div class="fixed"></div>
		</div><!-- .info -->
		<div class="fixed"></div>
</li><!-- #comment-## -->
	<li id="comment-538" class="comment byuser comment-author-nasirkhan bypostauthor even thread-even depth-1 highlander-comment">
		<div class="author">
			<div class="pic">
				<img alt='' src='https://0.gravatar.com/avatar/0c7993f8bca47cd824e87b981b44f17e?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />			</div><!-- .pic -->
			<div class="name">
				<a href='https://nasirkhan.wordpress.com/' rel='external nofollow' class='url'>Nasir M. Khan</a>			</div><!-- .name -->
		</div>

		<div class="info">
			<div class="date">
				June 22, 2006 at 9:52 am			</div><!-- .date -->
			<div class="act">
				<a rel='nofollow' class='comment-reply-link' href='https://nasirkhan.wordpress.com/2006/01/25/cricket-in-japan/?replytocom=538#respond' onclick='return addComment.moveForm( "comment-538", "538", "respond", "21" )' aria-label='Reply to Nasir M. Khan'>Reply</a>							</div><!-- .act -->
			<div class="content">
				
				<div id="commentbody-538">
					<p>Tiger, Paddy Foleys are the worst team in the league, and no Japanese player. So what exactly are they contributing to Japan Cricket, except for their own fun and frolic? Thats why I thought they should be kicked out of the league, not ONLY becuase there is no Japanese player.</p>
				</div><!-- #commentbody-ID -->
			</div><!-- .comment -->
			<div class="fixed"></div>
		</div><!-- .info -->
		<div class="fixed"></div>
</li><!-- #comment-## -->
	<li id="comment-547" class="comment odd alt thread-odd thread-alt depth-1 highlander-comment">
		<div class="author">
			<div class="pic">
				<img alt='' src='https://0.gravatar.com/avatar/?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />			</div><!-- .pic -->
			<div class="name">
				Mr Morocco			</div><!-- .name -->
		</div>

		<div class="info">
			<div class="date">
				June 22, 2006 at 8:15 pm			</div><!-- .date -->
			<div class="act">
				<a rel='nofollow' class='comment-reply-link' href='https://nasirkhan.wordpress.com/2006/01/25/cricket-in-japan/?replytocom=547#respond' onclick='return addComment.moveForm( "comment-547", "547", "respond", "21" )' aria-label='Reply to Mr Morocco'>Reply</a>							</div><!-- .act -->
			<div class="content">
				
				<div id="commentbody-547">
					<p>Seems that in the last few days two new teams have been added to the new KCL list.   Making it 11 teams now.</p>
<p>(or 12 if you count Kytes 2nd XI, but the 2nd XI rules allow half the first XI to play in 2nd XI games &#8211; they clearly dont have two full teams, in fact their total number of Kytes players is less than almost the teams in the J1C)</p>
<p>The 2 new teams seem to be one more Subcontinent Team and Dragons.   Dragons is really a surprise as they were firmly sided with the JCA in the KCL dispute.</p>
				</div><!-- #commentbody-ID -->
			</div><!-- .comment -->
			<div class="fixed"></div>
		</div><!-- .info -->
		<div class="fixed"></div>
</li><!-- #comment-## -->
	<li id="comment-551" class="comment even thread-even depth-1 highlander-comment">
		<div class="author">
			<div class="pic">
				<img alt='' src='https://0.gravatar.com/avatar/?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />			</div><!-- .pic -->
			<div class="name">
				Tequilla			</div><!-- .name -->
		</div>

		<div class="info">
			<div class="date">
				June 22, 2006 at 11:50 pm			</div><!-- .date -->
			<div class="act">
				<a rel='nofollow' class='comment-reply-link' href='https://nasirkhan.wordpress.com/2006/01/25/cricket-in-japan/?replytocom=551#respond' onclick='return addComment.moveForm( "comment-551", "551", "respond", "21" )' aria-label='Reply to Tequilla'>Reply</a>							</div><!-- .act -->
			<div class="content">
				
				<div id="commentbody-551">
					<p>&#8230;.hic&#8230;.hence the name Dragons&#8230;..hic&#8230;.</p>
				</div><!-- #commentbody-ID -->
			</div><!-- .comment -->
			<div class="fixed"></div>
		</div><!-- .info -->
		<div class="fixed"></div>
</li><!-- #comment-## -->
	<li id="comment-552" class="comment odd alt thread-odd thread-alt depth-1 highlander-comment">
		<div class="author">
			<div class="pic">
				<img alt='' src='https://0.gravatar.com/avatar/?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />			</div><!-- .pic -->
			<div class="name">
				Beer Belly			</div><!-- .name -->
		</div>

		<div class="info">
			<div class="date">
				June 23, 2006 at 2:57 am			</div><!-- .date -->
			<div class="act">
				<a rel='nofollow' class='comment-reply-link' href='https://nasirkhan.wordpress.com/2006/01/25/cricket-in-japan/?replytocom=552#respond' onclick='return addComment.moveForm( "comment-552", "552", "respond", "21" )' aria-label='Reply to Beer Belly'>Reply</a>							</div><!-- .act -->
			<div class="content">
				
				<div id="commentbody-552">
					<p>Just a quick comment about Mr. Morocco&#8217;s statement that &#8220;with just a couple of exceptions, the KCL teams are defined racially&#8221;. Pretty much the same cane be said about the J1C as well. I&#8217;m not being racist here, but it underscores the perception that the JCA does not want non-white foreigners involved in its administration or its competition. Show me at least one instance where a non-white foreigner has held any post within the JCA then I&#8217;ll buy everyone that comes to me a 100 cans of beer! </p>
<p>On the contrary, look at the current coaches, or other foreign administrators. Do you know who is the coach of the University team? I can&#8217;t stop laughing&#8230;.. Time for a beer now and I have a good topic to talk tonight with my mates&#8230;.</p>
				</div><!-- #commentbody-ID -->
			</div><!-- .comment -->
			<div class="fixed"></div>
		</div><!-- .info -->
		<div class="fixed"></div>
</li><!-- #comment-## -->
	<li id="comment-553" class="comment even thread-even depth-1 highlander-comment">
		<div class="author">
			<div class="pic">
				<img alt='' src='https://0.gravatar.com/avatar/?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />			</div><!-- .pic -->
			<div class="name">
				Beer Belly			</div><!-- .name -->
		</div>

		<div class="info">
			<div class="date">
				June 23, 2006 at 3:02 am			</div><!-- .date -->
			<div class="act">
				<a rel='nofollow' class='comment-reply-link' href='https://nasirkhan.wordpress.com/2006/01/25/cricket-in-japan/?replytocom=553#respond' onclick='return addComment.moveForm( "comment-553", "553", "respond", "21" )' aria-label='Reply to Beer Belly'>Reply</a>							</div><!-- .act -->
			<div class="content">
				
				<div id="commentbody-553">
					<p>Mr. Morocco,</p>
<p>As far as I know, the original Dragons did not side with anybody. In fact most of the Dragons did not know wht was heppening. Only its captain did.</p>
				</div><!-- #commentbody-ID -->
			</div><!-- .comment -->
			<div class="fixed"></div>
		</div><!-- .info -->
		<div class="fixed"></div>
</li><!-- #comment-## -->
	<li id="comment-555" class="comment byuser comment-author-nasirkhan bypostauthor odd alt thread-odd thread-alt depth-1 highlander-comment">
		<div class="author">
			<div class="pic">
				<img alt='' src='https://0.gravatar.com/avatar/0c7993f8bca47cd824e87b981b44f17e?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />			</div><!-- .pic -->
			<div class="name">
				<a href='https://nasirkhan.wordpress.com/' rel='external nofollow' class='url'>Nasir M. Khan</a>			</div><!-- .name -->
		</div>

		<div class="info">
			<div class="date">
				June 23, 2006 at 4:45 am			</div><!-- .date -->
			<div class="act">
				<a rel='nofollow' class='comment-reply-link' href='https://nasirkhan.wordpress.com/2006/01/25/cricket-in-japan/?replytocom=555#respond' onclick='return addComment.moveForm( "comment-555", "555", "respond", "21" )' aria-label='Reply to Nasir M. Khan'>Reply</a>							</div><!-- .act -->
			<div class="content">
				
				<div id="commentbody-555">
					<p>I do not know of many south asian cricket clubs, in Japan or US, or in any other associate country for that matter, that actually does anything to promote, expand, or develop the game in the locals. Usually, South Asians are just interested in coming out, playing and going home, with little interest in even the happennings of the local cricket or national cricket, unless it harms them. </p>
<p>So I am not surprised that JCA kicked out the South Asian clubs (though Serendib is there). Plus the South Asian clubs were probably much much stronger than the local sides, and the thrashings were becoming meaningless. It was like asking a first timer to pump 100Kg on the bench press on the first day. He can get there slowly in 1 month, but cant do so if he never reduces the weight to to first build up the strength.</p>
				</div><!-- #commentbody-ID -->
			</div><!-- .comment -->
			<div class="fixed"></div>
		</div><!-- .info -->
		<div class="fixed"></div>
</li><!-- #comment-## -->
	<li id="comment-557" class="comment even thread-even depth-1 highlander-comment">
		<div class="author">
			<div class="pic">
				<img alt='' src='https://0.gravatar.com/avatar/60ab7f76b0081e86fd2d68be61105be6?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />			</div><!-- .pic -->
			<div class="name">
				Tiger			</div><!-- .name -->
		</div>

		<div class="info">
			<div class="date">
				June 23, 2006 at 8:15 am			</div><!-- .date -->
			<div class="act">
				<a rel='nofollow' class='comment-reply-link' href='https://nasirkhan.wordpress.com/2006/01/25/cricket-in-japan/?replytocom=557#respond' onclick='return addComment.moveForm( "comment-557", "557", "respond", "21" )' aria-label='Reply to Tiger'>Reply</a>							</div><!-- .act -->
			<div class="content">
				
				<div id="commentbody-557">
					<p>Nasir,</p>
<p>What wrong if player want to play cricket for fun? That is best perpose of cricket in any place in Japan too. You are difficult to understand. Why cricketer in Japan has to help Japanese cricketer and not to have fun? Anyway Japanese not enjoy cricket so much, just like a flower arrangment practice only practice always. Do you teach cricket to American and not have fun to play?</p>
<p>Mr. Morocco still having strange counting. Shizuoka have 28 players and one team need 11 so they can have easily 2 team. I hear Fuji this year having only near 6 or 7 player early in this season, so maybe Shizuoka can be helping for them.</p>
				</div><!-- #commentbody-ID -->
			</div><!-- .comment -->
			<div class="fixed"></div>
		</div><!-- .info -->
		<div class="fixed"></div>
</li><!-- #comment-## -->
	<li id="comment-558" class="comment odd alt thread-odd thread-alt depth-1 highlander-comment">
		<div class="author">
			<div class="pic">
				<img alt='' src='https://0.gravatar.com/avatar/60ab7f76b0081e86fd2d68be61105be6?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />			</div><!-- .pic -->
			<div class="name">
				Tiger			</div><!-- .name -->
		</div>

		<div class="info">
			<div class="date">
				June 23, 2006 at 8:18 am			</div><!-- .date -->
			<div class="act">
				<a rel='nofollow' class='comment-reply-link' href='https://nasirkhan.wordpress.com/2006/01/25/cricket-in-japan/?replytocom=558#respond' onclick='return addComment.moveForm( "comment-558", "558", "respond", "21" )' aria-label='Reply to Tiger'>Reply</a>							</div><!-- .act -->
			<div class="content">
				
				<div id="commentbody-558">
					<p>Nasir,</p>
<p>I think you not understand history of cricket in Japan. Paddy Folwy is very new team in cricket. New team not so easy for winning at early time. If more playing then they are becoming good team and nice peoaple anyway. You are so unfair for kick them out in first season.</p>
				</div><!-- #commentbody-ID -->
			</div><!-- .comment -->
			<div class="fixed"></div>
		</div><!-- .info -->
		<div class="fixed"></div>
</li><!-- #comment-## -->
	<li id="comment-564" class="comment byuser comment-author-nasirkhan bypostauthor even thread-even depth-1 highlander-comment">
		<div class="author">
			<div class="pic">
				<img alt='' src='https://0.gravatar.com/avatar/0c7993f8bca47cd824e87b981b44f17e?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />			</div><!-- .pic -->
			<div class="name">
				<a href='https://nasirkhan.wordpress.com/' rel='external nofollow' class='url'>Nasir M. Khan</a>			</div><!-- .name -->
		</div>

		<div class="info">
			<div class="date">
				June 23, 2006 at 11:33 am			</div><!-- .date -->
			<div class="act">
				<a rel='nofollow' class='comment-reply-link' href='https://nasirkhan.wordpress.com/2006/01/25/cricket-in-japan/?replytocom=564#respond' onclick='return addComment.moveForm( "comment-564", "564", "respond", "21" )' aria-label='Reply to Nasir M. Khan'>Reply</a>							</div><!-- .act -->
			<div class="content">
				
				<div id="commentbody-564">
					<p>Tiger, </p>
<p>Nothing is wrong if a player wants to play cricket for fun. In fact, most of the players play it FOR fun. But the old KCL was the domestic competition of Japan, it was not for fun. It was to develop the game of cricket in that country. There are 1455 registered senior and junior cricketers in Japan and all of them dont play in the KCL, only the serious guys are supposed to, who want to represent Japan, and who want to play and think about their game more than something they do on sunday afternoons. </p>
<p>However, are all the south asian expats playing in the KCL Japanese citizens?</p>
				</div><!-- #commentbody-ID -->
			</div><!-- .comment -->
			<div class="fixed"></div>
		</div><!-- .info -->
		<div class="fixed"></div>
</li><!-- #comment-## -->
	<li id="comment-572" class="comment odd alt thread-odd thread-alt depth-1 highlander-comment">
		<div class="author">
			<div class="pic">
				<img alt='' src='https://0.gravatar.com/avatar/?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />			</div><!-- .pic -->
			<div class="name">
				Tequilla			</div><!-- .name -->
		</div>

		<div class="info">
			<div class="date">
				June 23, 2006 at 2:26 pm			</div><!-- .date -->
			<div class="act">
				<a rel='nofollow' class='comment-reply-link' href='https://nasirkhan.wordpress.com/2006/01/25/cricket-in-japan/?replytocom=572#respond' onclick='return addComment.moveForm( "comment-572", "572", "respond", "21" )' aria-label='Reply to Tequilla'>Reply</a>							</div><!-- .act -->
			<div class="content">
				
				<div id="commentbody-572">
					<p>maaaan&#8230;while I was away taking shots&#8230;there has been lots of shots in here&#8230;&#8230;&#8230;..Tiger&#8230;hic&#8230;&#8230;.beer belly&#8230;&#8230;.would there be anyone else hic&#8230;&#8230;.named something funny&#8230;&#8230;&#8230;.well&#8230;&#8230;&#8230;hic&#8230;&#8230;..whatever maybe the happening in here&#8230;.hic&#8230;&#8230;.one thing has happened&#8230;&#8230;&#8230;Nasir has just happened to go against the south asian community&#8230;&#8230;.my soul weeps&#8230;&#8230;.waaah waaaah&#8230;&#8230;&#8230;.hic&#8230;&#8230;&#8230;&#8230;&#8230;.why do you think south asain community doesn&#8217;t promote cricket? Could you tell us which country promotes cricket? One country that ONLY promotes&#8230;&#8230;hic &#8230;&#8230;maaan i need another shot after I read that statement&#8230;&#8230;&#8230;hic&#8230;.anyone wanna give this lonely soul company? hic&#8230;&#8230;&#8230;</p>
				</div><!-- #commentbody-ID -->
			</div><!-- .comment -->
			<div class="fixed"></div>
		</div><!-- .info -->
		<div class="fixed"></div>
</li><!-- #comment-## -->
	<li id="comment-576" class="comment even thread-even depth-1 highlander-comment">
		<div class="author">
			<div class="pic">
				<img alt='' src='https://0.gravatar.com/avatar/?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />			</div><!-- .pic -->
			<div class="name">
				Mr Morocco			</div><!-- .name -->
		</div>

		<div class="info">
			<div class="date">
				June 23, 2006 at 3:40 pm			</div><!-- .date -->
			<div class="act">
				<a rel='nofollow' class='comment-reply-link' href='https://nasirkhan.wordpress.com/2006/01/25/cricket-in-japan/?replytocom=576#respond' onclick='return addComment.moveForm( "comment-576", "576", "respond", "21" )' aria-label='Reply to Mr Morocco'>Reply</a>							</div><!-- .act -->
			<div class="content">
				
				<div id="commentbody-576">
					<p>Another interesting distinction between the two groups is their historical involvement in disputes.</p>
<p>Since the start of the KCL, none of the teams that are now in the J1C have ever been involved in a dispute, fight or protest in the KCL or JGC.  </p>
<p>(With one exception, the wombats captain used some colourful language in a JGC game and the tone was misinterpreted and he got suspended)</p>
<p>Comparitively, almost every team in the New KCL has at some time been involved in a dispute or protest almost always against one of the other teams now int he new KCL.  In the case of some teams it is a regular event.</p>
				</div><!-- #commentbody-ID -->
			</div><!-- .comment -->
			<div class="fixed"></div>
		</div><!-- .info -->
		<div class="fixed"></div>
</li><!-- #comment-## -->
	<li id="comment-589" class="comment odd alt thread-odd thread-alt depth-1 highlander-comment">
		<div class="author">
			<div class="pic">
				<img alt='' src='https://0.gravatar.com/avatar/60ab7f76b0081e86fd2d68be61105be6?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />			</div><!-- .pic -->
			<div class="name">
				Tiger			</div><!-- .name -->
		</div>

		<div class="info">
			<div class="date">
				June 23, 2006 at 7:25 pm			</div><!-- .date -->
			<div class="act">
				<a rel='nofollow' class='comment-reply-link' href='https://nasirkhan.wordpress.com/2006/01/25/cricket-in-japan/?replytocom=589#respond' onclick='return addComment.moveForm( "comment-589", "589", "respond", "21" )' aria-label='Reply to Tiger'>Reply</a>							</div><!-- .act -->
			<div class="content">
				
				<div id="commentbody-589">
					<p>Mr. Morocco</p>
<p>I think this dispute is because of passion in game of cricket. Australia and England team drink alcohol after game and do some stupid thing. Many Pakistan team can not allow for drinking so use their passion on the game.  Also cricket is most important thing in life of many Asian in cricket in Japan. Japanese have no passion for cricket. Where are all Japan national team member from 5 years before &#8211; still help cricket in Japan? I don&#8217;t think that. Most member have no passion and no history and no interest, only want to be team member for to belong some group.</p>
				</div><!-- #commentbody-ID -->
			</div><!-- .comment -->
			<div class="fixed"></div>
		</div><!-- .info -->
		<div class="fixed"></div>
</li><!-- #comment-## -->
	<li id="comment-605" class="comment even thread-even depth-1 highlander-comment">
		<div class="author">
			<div class="pic">
				<img alt='' src='https://0.gravatar.com/avatar/?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />			</div><!-- .pic -->
			<div class="name">
				Tequilla			</div><!-- .name -->
		</div>

		<div class="info">
			<div class="date">
				June 24, 2006 at 9:02 pm			</div><!-- .date -->
			<div class="act">
				<a rel='nofollow' class='comment-reply-link' href='https://nasirkhan.wordpress.com/2006/01/25/cricket-in-japan/?replytocom=605#respond' onclick='return addComment.moveForm( "comment-605", "605", "respond", "21" )' aria-label='Reply to Tequilla'>Reply</a>							</div><!-- .act -->
			<div class="content">
				
				<div id="commentbody-605">
					<p>Happy Sunday &#8211; I have put a self-moratorium on tequila shots for today. </p>
<p>&#8220;Japan is part of Asia&#8221; &#8211; They have no choice to be part of Asia. Geographically they shall always remain where they are and I hope that this beautiful country accepts Asians (especially south Asian community) to be a part of them. Saying so &#8211; Morocco, Robert, Punter, Tiger, Beer Belly, Tequila are all involved in cricket in Japan in some way or other. </p>
<p>As per history KCL expat players were allowed in Japan National Team from year 2001-02!!!  Why did it happen? It’s very simple. Reason was – It’s for promoting “quality” cricket in Japan (hidden reason &#8211; to be an associate member &amp; there-on in EAP Cup). We all know how ICC too played politics in putting Japan in EAP and not the South Asian bracket. Can we consider that too racial lines? That is for all of us to ponder upon. </p>
<p>And in the best interest of promoting “quality” cricket in Japan, JCA took a look at KCL and selected few and kicked out the rest (as seen this year). Someday, it had to happen anyway. Do you think this attitude of JCA will ever change? It shall remain the same always. </p>
<p>It’s a cycle and called the “coming of age” in Japan. Its just matter of time before other expat teams in J1C are kicked out too. </p>
<p>In this vicious cycle, current national team will wither away (due to non-availability of consistent quality cricket) unlike the case in South Asian countries where they find kids playing cricket in every nook and corner available. Mind you, this is a country with very limited national resources in Cricket. One day, current management in JCA would be replaced with a new one &amp; they too shall realize that the national team have slipped back miserably in ranking and it would be time to look into the KCL and harness the vast resource they hold in their kitty. Unfortunately this miserable cycle will continue.</p>
<p>If there is a future for cricket in Japan &#8220;for expat community&#8221; KCL is the one and unless all expat teams comes together and be a part of each other, my friends&#8230;. our days of playing quality cricket in Japan are numbered &amp; we shall be doomed.</p>
<p>It doesn’t mean we have to go against JCA but new KCL constitution must have clear-cut rules to check JCA’s aggressive / political move towards KCL in future. We cricket lovers need to take it professionally and move on and gear up for the future. Today becomes history tomorrow and it is time to plan with a vision.</p>
<p>Let’s all stand united fin the spirit of cricket. May this be our long term goal for expat community and don&#8217;t get engulfed in nasty politics of cricket. I saw some of the comments were on racial lines. Cricket is not racial. It is our heart and soul that is racial. Don&#8217;t bring it on to the field and spoil this wonderful game. It is truly a gentleman&#8217;s game.</p>
<p>You guys have a blessed Sunday and nice weekend.</p>
				</div><!-- #commentbody-ID -->
			</div><!-- .comment -->
			<div class="fixed"></div>
		</div><!-- .info -->
		<div class="fixed"></div>
</li><!-- #comment-## -->
	<li id="comment-610" class="comment byuser comment-author-nasirkhan bypostauthor odd alt thread-odd thread-alt depth-1 highlander-comment">
		<div class="author">
			<div class="pic">
				<img alt='' src='https://0.gravatar.com/avatar/0c7993f8bca47cd824e87b981b44f17e?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />			</div><!-- .pic -->
			<div class="name">
				<a href='https://nasirkhan.wordpress.com/' rel='external nofollow' class='url'>Nasir M. Khan</a>			</div><!-- .name -->
		</div>

		<div class="info">
			<div class="date">
				June 25, 2006 at 12:04 am			</div><!-- .date -->
			<div class="act">
				<a rel='nofollow' class='comment-reply-link' href='https://nasirkhan.wordpress.com/2006/01/25/cricket-in-japan/?replytocom=610#respond' onclick='return addComment.moveForm( "comment-610", "610", "respond", "21" )' aria-label='Reply to Nasir M. Khan'>Reply</a>							</div><!-- .act -->
			<div class="content">
				
				<div id="commentbody-610">
					<p>I fail to understand how kicking out the South Asian clubs from the domestic league of a country can be done UNLESS they did something which was obviously undermining JCA, or it was hampering the progress of the game in that country (too much politiking, getting involved in or creating all sorts of disputes etc.). I say that because ICC has strict rules about racism, and even in the Zimbabwe affair, the only thing they ever investigated, twice I think, was racism. Japan is an associate country, and it cannot just go and kick out teams because they belong to a different race. And in any case, Serendib is there, so its not like they are kicking out all South Asian teams. And Kytes is not a South Asian team, as far as I know, it is mixed, but not predominantly South Asian or anything.</p>
				</div><!-- #commentbody-ID -->
			</div><!-- .comment -->
			<div class="fixed"></div>
		</div><!-- .info -->
		<div class="fixed"></div>
</li><!-- #comment-## -->
	<li id="comment-620" class="comment even thread-even depth-1 highlander-comment">
		<div class="author">
			<div class="pic">
				<img alt='' src='https://0.gravatar.com/avatar/?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />			</div><!-- .pic -->
			<div class="name">
				Tequilla			</div><!-- .name -->
		</div>

		<div class="info">
			<div class="date">
				June 25, 2006 at 4:22 pm			</div><!-- .date -->
			<div class="act">
				<a rel='nofollow' class='comment-reply-link' href='https://nasirkhan.wordpress.com/2006/01/25/cricket-in-japan/?replytocom=620#respond' onclick='return addComment.moveForm( "comment-620", "620", "respond", "21" )' aria-label='Reply to Tequilla'>Reply</a>							</div><!-- .act -->
			<div class="content">
				
				<div id="commentbody-620">
					<p>The same teams that recently resurrected KCL yet once again had initially formed it too.</p>
<p>If these clubs succeeded once, they will surely succeed yet again. Hence my take is, Japan will see more quality cricket via KCL in future. KCL and JCA has to create a bridge of co-existence if sense prevails on both sides. Consider this resurrection of KCL to be also coming of age and the bad weeds been thrashed out.</p>
<p>I remember someone in here comment earlier that you don’t know history of this whole argument. I have been observing all that’s written in here with a shot of my regular tequila always but last 2 days had been pretty sober for me.</p>
<p>It’s Monday morning here and you might not find me in same frame of mind later today &amp; before I slip back into a different world, here is history class for you in brief.</p>
<p>JCA has nothing to do with disbandment of KCL. It was pure internal politics of KCL. To tell you truth, 4 out of 7 in old committee had misused powers granted to them via AGM.</p>
<p>They started abusing 2 members via internal email exchanges even after repeated warning by abused members. Not able to bear it any further, 3 out of 7 resigned and request remaining members to call an EGM immediately or step down owning responsibility to this debacle. All of which fell of deaf ears and repeated calls weren’t heeded.</p>
<p>This irked many clubs supporting the cause of these old timers of KCL who were abused on a daily basis by new comers of the KCL committee. Let me also say, each of these 3 had more experience playing cricket in Japan than all remaining members put together and they are same people who were instrumental in bringing cricket this far in last decade for Japan. As remaining members wouldn’t step down, a volley of email exchanges followed which ultimately forced remaining 4 to call in for an EGM.</p>
<p>Result: Old KCL was dissolved.</p>
<p>Here is where JCA stepped into the controversy. </p>
<p>Taking opportunity, JCA severed ties with old KCL under pretext of bad governance of KCL and in turn expediting the vertical split in KCL. Their timing was very tactical in nature instead of being strategic. Damage had been done at that point. </p>
<p>Few members on your forum had earlier called new KCL league to be formed on racial lines. Well why wouldn’t it be? The people who talk about racial lines are the same ones who were part of old infamous KCL committee whom brought shame &amp; disrespect to KCL in general. </p>
<p>Now question towards you, wouldn&#8217;t you have taken similar route if all options were exhausted?</p>
<p>As mentioned before, who are the sufferers? Only the common cricket lovers!!!</p>
<p>I feel timing was an error on JCA’s part towards KCL, which force us to wonder the true intentions of JCA. Japan went from affiliate to associate level when KCL existed for JCA. Only time shall say, how good that decision by JCA was for promotion of quality cricket in Japan.</p>
<p>Happy Monday to you all</p>
				</div><!-- #commentbody-ID -->
			</div><!-- .comment -->
			<div class="fixed"></div>
		</div><!-- .info -->
		<div class="fixed"></div>
</li><!-- #comment-## -->
	<li id="comment-625" class="comment odd alt thread-odd thread-alt depth-1 highlander-comment">
		<div class="author">
			<div class="pic">
				<img alt='' src='https://0.gravatar.com/avatar/c7e92e64755e3a7772f04c9fadfb679f?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />			</div><!-- .pic -->
			<div class="name">
				<a href='http://japan-cricket.com/' rel='external nofollow' class='url'>Robert-Gilles Martineau</a>			</div><!-- .name -->
		</div>

		<div class="info">
			<div class="date">
				June 25, 2006 at 9:09 pm			</div><!-- .date -->
			<div class="act">
				<a rel='nofollow' class='comment-reply-link' href='https://nasirkhan.wordpress.com/2006/01/25/cricket-in-japan/?replytocom=625#respond' onclick='return addComment.moveForm( "comment-625", "625", "respond", "21" )' aria-label='Reply to Robert-Gilles Martineau'>Reply</a>							</div><!-- .act -->
			<div class="content">
				
				<div id="commentbody-625">
					<p>Dear Nasir!<br />
Greetings!<br />
A couple of things:<br />
Shizuoka Tachibana School, including a Kindergarten, Primary School and High Schools, all coed, have agreed to introduce cricket from 2007 to their Primary students through the Shizuoka Kytess CC and their own English teacher, Mr. Peter Timmings. Tachibana is a big private school with an established English Education Programme. We shall hold a demonstration there in the Fall. And may I remind you that when the JCA submitted their Associate Membership Canditature Dossier to the ICC, they declared &#8220;they&#8221; had initiated a Primary School Cricket Programme in Shizuoka.</p>
<p>Here is a poem for Mr. Morocco, who, I very much doubt, ever walked on the beautiful sands bordering the snows of the North Atlas. </p>
<p>The Lay of the Wooly Whinger</p>
<p>Daisies is the name<br />
Alas, the vase is empty<br />
Vanity is a necessity<br />
In a world of deceit<br />
Delusion is the price</p>
<p>Daggers in the dark<br />
Angry calls for retribution<br />
Vengeful hounds on leash<br />
Irrational tirades of ire<br />
Elvated words of spite<br />
Stunted hopes for all</p>
<p>Have a good day,<br />
Robert-Gilles Martineau</p>
				</div><!-- #commentbody-ID -->
			</div><!-- .comment -->
			<div class="fixed"></div>
		</div><!-- .info -->
		<div class="fixed"></div>
</li><!-- #comment-## -->
	<li id="comment-631" class="comment even thread-even depth-1 highlander-comment">
		<div class="author">
			<div class="pic">
				<img alt='' src='https://0.gravatar.com/avatar/60ab7f76b0081e86fd2d68be61105be6?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />			</div><!-- .pic -->
			<div class="name">
				Tiger			</div><!-- .name -->
		</div>

		<div class="info">
			<div class="date">
				June 26, 2006 at 5:53 am			</div><!-- .date -->
			<div class="act">
				<a rel='nofollow' class='comment-reply-link' href='https://nasirkhan.wordpress.com/2006/01/25/cricket-in-japan/?replytocom=631#respond' onclick='return addComment.moveForm( "comment-631", "631", "respond", "21" )' aria-label='Reply to Tiger'>Reply</a>							</div><!-- .act -->
			<div class="content">
				
				<div id="commentbody-631">
					<p>You Robert is very good for poem. I can try for writng too.</p>
<p>Cricket<br />
My name is Tiger and burning bright<br />
I like to ply cricket at day and night<br />
one time I make fifty<br />
and get so happy and nifty</p>
<p>All other member is clapping so much<br />
and my frind tell me I have good luck<br />
next time I only get duck </p>
<p>Please enjoy my good poem.</p>
				</div><!-- #commentbody-ID -->
			</div><!-- .comment -->
			<div class="fixed"></div>
		</div><!-- .info -->
		<div class="fixed"></div>
</li><!-- #comment-## -->
	<li id="comment-642" class="comment odd alt thread-odd thread-alt depth-1 highlander-comment">
		<div class="author">
			<div class="pic">
				<img alt='' src='https://0.gravatar.com/avatar/c7e92e64755e3a7772f04c9fadfb679f?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />			</div><!-- .pic -->
			<div class="name">
				<a href='http://japan-cricket.com/' rel='external nofollow' class='url'>Robert-Gilles Martineau</a>			</div><!-- .name -->
		</div>

		<div class="info">
			<div class="date">
				June 26, 2006 at 6:25 pm			</div><!-- .date -->
			<div class="act">
				<a rel='nofollow' class='comment-reply-link' href='https://nasirkhan.wordpress.com/2006/01/25/cricket-in-japan/?replytocom=642#respond' onclick='return addComment.moveForm( "comment-642", "642", "respond", "21" )' aria-label='Reply to Robert-Gilles Martineau'>Reply</a>							</div><!-- .act -->
			<div class="content">
				
				<div id="commentbody-642">
					<p>Dear Tiger!<br />
Greetings!<br />
I do like your poem.<br />
You had better check your spelling, though. Daisies might chase you for that!<br />
I shall remember to send another one after this afternoon&#8217;s coaching session up in the mountains along the Abe River!<br />
By the way should we introduce yellow cards for diving and simulate a catch (sorry, that&#8217;s the nearest I could come as a comparison with last night&#8217;s umpiring blunder)?<br />
Criket news: the Kansai guys are interested with a KCL/Kansai Tournament on November 3Rd~5th in Shizuoka.<br />
Cheers,<br />
Robert-Gilles Martineau</p>
				</div><!-- #commentbody-ID -->
			</div><!-- .comment -->
			<div class="fixed"></div>
		</div><!-- .info -->
		<div class="fixed"></div>
</li><!-- #comment-## -->
	<li id="comment-657" class="comment even thread-even depth-1 highlander-comment">
		<div class="author">
			<div class="pic">
				<img alt='' src='https://0.gravatar.com/avatar/60ab7f76b0081e86fd2d68be61105be6?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />			</div><!-- .pic -->
			<div class="name">
				Tiger			</div><!-- .name -->
		</div>

		<div class="info">
			<div class="date">
				June 27, 2006 at 8:14 am			</div><!-- .date -->
			<div class="act">
				<a rel='nofollow' class='comment-reply-link' href='https://nasirkhan.wordpress.com/2006/01/25/cricket-in-japan/?replytocom=657#respond' onclick='return addComment.moveForm( "comment-657", "657", "respond", "21" )' aria-label='Reply to Tiger'>Reply</a>							</div><!-- .act -->
			<div class="content">
				
				<div id="commentbody-657">
					<p>Sorry my bad spelling Mr. Robert.</p>
<p>I wll try French poem for next time.</p>
<p>Arma virumque cano, Troiae qui primus ab oris<br />
Italiam, fato profugus, Laviniaque venit<br />
litora, multum ille et terris iactatus et alto<br />
vi superum saevae memorem Iunonis ob iram;<br />
multa quoque et bello passus, dum conderet urbem,<br />
inferretque deos Latio, genus unde Latinum,<br />
Albanique patres, atque altae moenia Romae.</p>
<p>Tiger deshita</p>
				</div><!-- #commentbody-ID -->
			</div><!-- .comment -->
			<div class="fixed"></div>
		</div><!-- .info -->
		<div class="fixed"></div>
</li><!-- #comment-## -->
	<li id="comment-669" class="comment odd alt thread-odd thread-alt depth-1 highlander-comment">
		<div class="author">
			<div class="pic">
				<img alt='' src='https://0.gravatar.com/avatar/c7e92e64755e3a7772f04c9fadfb679f?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />			</div><!-- .pic -->
			<div class="name">
				<a href='http://japan-cricket.com/' rel='external nofollow' class='url'>Robert-Gilles Martineau</a>			</div><!-- .name -->
		</div>

		<div class="info">
			<div class="date">
				June 27, 2006 at 7:40 pm			</div><!-- .date -->
			<div class="act">
				<a rel='nofollow' class='comment-reply-link' href='https://nasirkhan.wordpress.com/2006/01/25/cricket-in-japan/?replytocom=669#respond' onclick='return addComment.moveForm( "comment-669", "669", "respond", "21" )' aria-label='Reply to Robert-Gilles Martineau'>Reply</a>							</div><!-- .act -->
			<div class="content">
				
				<div id="commentbody-669">
					<p>Dear Mr. Tiger!<br />
Shame on you!<br />
This was Latin and picked up from a textbook!<br />
Oh well&#8230;.<br />
I can&#8217;t talk about the shape I&#8217;m in,<br />
I ain&#8217;t pretty, my legs are thin.<br />
Don&#8217;t ask me what I think of you,<br />
I might not give the answer that you want me to.<br />
Peter Green, Fleetwood Mac, 1967</p>
<p>Japan got thrashed by Fiji. Back to Earth, guys!<br />
The new KCL kicks off this week with a new club!<br />
Cheers,<br />
Robert-Gilles</p>
				</div><!-- #commentbody-ID -->
			</div><!-- .comment -->
			<div class="fixed"></div>
		</div><!-- .info -->
		<div class="fixed"></div>
</li><!-- #comment-## -->
	<li id="comment-683" class="comment even thread-even depth-1 highlander-comment">
		<div class="author">
			<div class="pic">
				<img alt='' src='https://0.gravatar.com/avatar/60ab7f76b0081e86fd2d68be61105be6?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />			</div><!-- .pic -->
			<div class="name">
				Tiger			</div><!-- .name -->
		</div>

		<div class="info">
			<div class="date">
				June 28, 2006 at 6:14 am			</div><!-- .date -->
			<div class="act">
				<a rel='nofollow' class='comment-reply-link' href='https://nasirkhan.wordpress.com/2006/01/25/cricket-in-japan/?replytocom=683#respond' onclick='return addComment.moveForm( "comment-683", "683", "respond", "21" )' aria-label='Reply to Tiger'>Reply</a>							</div><!-- .act -->
			<div class="content">
				
				<div id="commentbody-683">
					<p>Ah Mr. Robert,</p>
<p>You are smart like Flintoff and you are knowing very well for the French. </p>
<p>My new peom in the French.</p>
<p>Je aimer cricket tres bon<br />
et je jouer tous le temps<br />
mais je ne jouer dans le nuit<br />
cause je faire le bruit</p>
<p>No Latin, Mr. Robert!</p>
				</div><!-- #commentbody-ID -->
			</div><!-- .comment -->
			<div class="fixed"></div>
		</div><!-- .info -->
		<div class="fixed"></div>
</li><!-- #comment-## -->
	<li id="comment-719" class="comment odd alt thread-odd thread-alt depth-1 highlander-comment">
		<div class="author">
			<div class="pic">
				<img alt='' src='https://0.gravatar.com/avatar/?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />			</div><!-- .pic -->
			<div class="name">
				Credibility Check			</div><!-- .name -->
		</div>

		<div class="info">
			<div class="date">
				June 28, 2006 at 6:33 pm			</div><!-- .date -->
			<div class="act">
				<a rel='nofollow' class='comment-reply-link' href='https://nasirkhan.wordpress.com/2006/01/25/cricket-in-japan/?replytocom=719#respond' onclick='return addComment.moveForm( "comment-719", "719", "respond", "21" )' aria-label='Reply to Credibility Check'>Reply</a>							</div><!-- .act -->
			<div class="content">
				
				<div id="commentbody-719">
					<p>Minutes of the KCL EGM                                       Sunday 4th June 2006</p>
<p>14.10 Item 1 Motion.  Mr. David Davies spoke about his motion “False statements by resigning committee member Mr. Robert-Gilles Martineau.” </p>
<p>14.21 Mr. Robert-Gilles Martineau  answered by stating he didn’t want to add much and had nothing more to say other than he stands by what he had written.</p>
<p>14.25 Mr Tony Fordyce asked for the motion to be changed from “forced to apologise” to “requested to apologise”.<br />
It was agreed that the motion should be re-worded that Robert only be requested to apologise if the motion was passed.</p>
<p>14.34 VOTE   In favour of the motion 12   against 9 abstention 1</p>
<p>After a Majority of KCL Clubs agreed that Robert is a liar, I guess it is best for him to stick to poety.</p>
				</div><!-- #commentbody-ID -->
			</div><!-- .comment -->
			<div class="fixed"></div>
		</div><!-- .info -->
		<div class="fixed"></div>
</li><!-- #comment-## -->
	<li id="comment-721" class="comment even thread-even depth-1 highlander-comment">
		<div class="author">
			<div class="pic">
				<img alt='' src='https://0.gravatar.com/avatar/c7e92e64755e3a7772f04c9fadfb679f?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />			</div><!-- .pic -->
			<div class="name">
				<a href='http://japan-cricket.com/' rel='external nofollow' class='url'>Robert-Gilles Martineau</a>			</div><!-- .name -->
		</div>

		<div class="info">
			<div class="date">
				June 28, 2006 at 7:04 pm			</div><!-- .date -->
			<div class="act">
				<a rel='nofollow' class='comment-reply-link' href='https://nasirkhan.wordpress.com/2006/01/25/cricket-in-japan/?replytocom=721#respond' onclick='return addComment.moveForm( "comment-721", "721", "respond", "21" )' aria-label='Reply to Robert-Gilles Martineau'>Reply</a>							</div><!-- .act -->
			<div class="content">
				
				<div id="commentbody-721">
					<p>Dear Tiger and Nasir!<br />
Greetings!<br />
First things first:<br />
Corrected poem:</p>
<p>J&#8217;aime jouer un beau cricket<br />
Et y jouer tout le temps<br />
Mais pas la nuit<br />
A cause du bruit</p>
<p>Work on it!</p>
<p>I would like to take this opportunity to introduce you all to an article written by Robb McKenna about the coming event (September 28th~30th) which appeared on all decent Cricket Homepages in Japan.<br />
Robb is one of those individuals who donated his blood, sweat and tears for the cause of cricket in Japan. It certainly makes more positive reading than Mr. Morocco/Daisies/ David Daisies&#8217; twisted data!<br />
Cheers,<br />
Robert-Gilles</p>
<p>Tyler Ferris Cricket Match Represents New Age of Cricket in Japan<br />
In a remarkable Year 2005 for cricket in Japan, there were a couple of big firsts. The main achievement was the Japan National Team winning the ICC EAP World Cup preliminary tournament in Vanuatu, propelling them to the next round against bigger opposition in Australia in July 2006. The second significant event, which was slightly less prominent but no less important, was when a primarily Japanese team (Millennium Cricket Club) won the domestic Division 1 competition. Both of these represented the maturing of Japanese cricket. </p>
<p>Another sign of a maturing cricket culture is when it starts giving back to the community at large. The end of last year saw a significant effort to raise money for the Pakistan Earthquake, led mainly by the Pakistani community in Japan, and this year, with the Tyler Ferris Charity Cricket match, another evolution of Japan cricket has begun. The match has already attracted big names like former England captain Mike Gatting, South African legend Graham Pollock, former Indian captain Kapil Dev, and recently retired New Zealand Test Player Chris Cairns. It has also started to attract the attention of a wealth of sponsors. Airlines like United, British, Air New Zealand and Air India have come to the party with generous donations and the Hotel Okura in Tokyo is supporting with accommodations.  </p>
<p>The match was initiated by the parents of Tyler Ferris, Kim and Mark in honor of their son who died from a rare form of infant leukemia in June 2005. Kim and Mark chose to establish The Tyler Foundation to raise funds for kids with cancer in Japan and their parents and siblings. Funds are raised by staging events with a sporting or musical theme, often featuring visiting celebrities.      </p>
<p>Other big names that have lent their weight to the event include former rugby greats Jeremy Guscott from England and Joel Stransky, who kicked the drop goal to win the World Cup for South Africa in 1995. A weekend of events including a Gala Dinner, golf day and cricket match involving all of the celebrities is planned to not only raise funds, but also to give participants a good look at the grass roots level of cricket in Japan. There are plans to invite cricket lovers from all over Japan to take part in the event, giving them a chance to rub shoulders with former greats from around the world. </p>
<p>Mike Gatting was one of the first to sign up and in an exclusive interview with the Tyler Foundation, he said, ‘it’s gonna be an interesting trip, just to see the wonderful culture they have over there… Better do some studying of what you should and shouldn’t do in Japan!! I think there are different sorts of rituals when you meet people and when you do business with people.  It all seems quite interesting’.  </p>
<p>Another huge coup for the event was when former Indian Captain and World Record holder for test wickets, Kapil Dev agreed to particpate. In a recent interview with the Tyler Foundation, Dev explained why he wanted to support the event. He replied: “Well, a lot of people ask me why I do charity. If you don’t feel within yourself that you want to do something good for society or good for the world, then there’s no point doing it. But if you really fell strongly, one should spend 5% of their time or life giving back to the people who require help. I think it makes a big difference. And I also want to do that.”  </p>
<p>Many people lay claim to helping cricket in Japan develop to today’s level. As far back as the 1800’s, foreigners from the port cities of Yokohama and Kobe were playing matches amongst themselves, bemusing locals who were becoming transfixed by another bat and ball game, baseball. The level to which baseball developed in Japan is evidenced by the fact that they recently won the inaugural World Baseball Classic against the best to offer from every major country around the world, beating traditional powers the USA and Cuba along the way to the title. There are similar hopes for cricket as well. The ICC is now heavily involved in the game in Japan, and was recently awarded Associate status by the sport’s governing body. </p>
<p>There are many hives of cricketing activity undergoing rapid development.  Significant junior development has begun in the Gunma region north of Tokyo, fueled by a former pro cricketer from Australia. And similar efforts have begun in Shizuoka, Chiba and Kansai. There are also in the region of 40-50 active clubs in Japan, including University and Women’s teams. The Japan Women’s cricket team has won hearts around the world with their determination, adherence to the techniques of the game and their good-natured play. They even participated at the highest level of any Japan cricket team in 2003 when they took on traditional cricket powers like Pakistan and the West Indies in a World Cup qualifying event. The Japan Women’s side is currently preparing for a tour to Papua New Guinea in September, where the East Asia Pacific champion will be decided.The Japan Men’s team has made great strides as well, currently preparing to take on Fiji and the Cook Islands in a three-way tournament that could see them progress to a world group stage if they can achieve victory in Brisbane in June / July. </p>
<p>With the Tyler Ferris Charity Cricket Match in Japan in October, a new phase of cricket in Japan has begun. It represents a great chance for cricket lovers in Japan to give to a worthy cause, and an even greater chance for cricket in Japan to mature to being more than just a game.  </p>
<p>For further details contact: </p>
<p>The Tyler Foundation<br />
2-18-3 Uehara<br />
Shibuya-ku<br />
Tokyo 151-0064<br />
Japan<br />
Kimberly Forsythe<br />
President  </p>
<p>In Japan: 090 8852 8128<br />
Outside of Japan: 81 3 3485 1644</p>
				</div><!-- #commentbody-ID -->
			</div><!-- .comment -->
			<div class="fixed"></div>
		</div><!-- .info -->
		<div class="fixed"></div>
</li><!-- #comment-## -->
	<li id="comment-725" class="comment odd alt thread-odd thread-alt depth-1 highlander-comment">
		<div class="author">
			<div class="pic">
				<img alt='' src='https://1.gravatar.com/avatar/d79abb055d0030b86d350fae2c848f20?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />			</div><!-- .pic -->
			<div class="name">
				Point of Order			</div><!-- .name -->
		</div>

		<div class="info">
			<div class="date">
				June 28, 2006 at 10:05 pm			</div><!-- .date -->
			<div class="act">
				<a rel='nofollow' class='comment-reply-link' href='https://nasirkhan.wordpress.com/2006/01/25/cricket-in-japan/?replytocom=725#respond' onclick='return addComment.moveForm( "comment-725", "725", "respond", "21" )' aria-label='Reply to Point of Order'>Reply</a>							</div><!-- .act -->
			<div class="content">
				
				<div id="commentbody-725">
					<p>Credibility Check might do well to also look at the Minutes of the EGM relating to the decision on handling of the remaining funds in the now defunct KCL. The Minutes report one thing, but (as has been confirmed by the Chairman of the Meeting) the actual decision was something else!</p>
<p>Assuming that the (now defunct) Committee checked the minutes, which would be expected, perhaps we should also condemn them for deliberately lying about what happened at the EGM?</p>
				</div><!-- #commentbody-ID -->
			</div><!-- .comment -->
			<div class="fixed"></div>
		</div><!-- .info -->
		<div class="fixed"></div>
</li><!-- #comment-## -->
	<li id="comment-734" class="comment even thread-even depth-1 highlander-comment">
		<div class="author">
			<div class="pic">
				<img alt='' src='https://0.gravatar.com/avatar/c7e92e64755e3a7772f04c9fadfb679f?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />			</div><!-- .pic -->
			<div class="name">
				<a href='http://japan-cricket.com/' rel='external nofollow' class='url'>Robert-Gilles Martineau</a>			</div><!-- .name -->
		</div>

		<div class="info">
			<div class="date">
				June 29, 2006 at 3:13 am			</div><!-- .date -->
			<div class="act">
				<a rel='nofollow' class='comment-reply-link' href='https://nasirkhan.wordpress.com/2006/01/25/cricket-in-japan/?replytocom=734#respond' onclick='return addComment.moveForm( "comment-734", "734", "respond", "21" )' aria-label='Reply to Robert-Gilles Martineau'>Reply</a>							</div><!-- .act -->
			<div class="content">
				
				<div id="commentbody-734">
					<p>Mr. Credibilty Check!<br />
Greetings!<br />
Not only you do not seem too keen on proper etiquette, but if you are asking for poetry, you should know where it is going to lead you to&#8230;<br />
As for the 12 clubs who voted me as a liar, I care less than a fig as these were clubs who attended the JCA meeting the Saturday before the EGM&#8230;<br />
We seem to do better without them as applications for the KCL in 2007 are already coming.<br />
Last but not least, I seem to be the only one around here with the guts to go by my true name, although some people seem to get lost with the right wording.<br />
Mr. Credibilty Check, apart of hiding yourself behind an alias, what are you doing for cricket? (dangerous question to answer, as you would have to reveal yourself!)<br />
The walls have ears<br />
Laptops conspire at ease<br />
Cracks in the walls<br />
Fingers will get burnt<br />
But the Kids outside<br />
Are still enjoying the day<br />
Learning a grand game<br />
Without a care</p>
<p>Take good care of yourselves!<br />
Japan barely made it past the Cook Islands to preserve a slim chance of success!</p>
<p>Robert-Gilles</p>
				</div><!-- #commentbody-ID -->
			</div><!-- .comment -->
			<div class="fixed"></div>
		</div><!-- .info -->
		<div class="fixed"></div>
</li><!-- #comment-## -->
	<li id="comment-738" class="comment odd alt thread-odd thread-alt depth-1 highlander-comment">
		<div class="author">
			<div class="pic">
				<img alt='' src='https://1.gravatar.com/avatar/1bfe4f924d5a39d9f6e3b2e2aa12275d?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />			</div><!-- .pic -->
			<div class="name">
				mmmmmmmmm			</div><!-- .name -->
		</div>

		<div class="info">
			<div class="date">
				June 29, 2006 at 6:46 am			</div><!-- .date -->
			<div class="act">
				<a rel='nofollow' class='comment-reply-link' href='https://nasirkhan.wordpress.com/2006/01/25/cricket-in-japan/?replytocom=738#respond' onclick='return addComment.moveForm( "comment-738", "738", "respond", "21" )' aria-label='Reply to mmmmmmmmm'>Reply</a>							</div><!-- .act -->
			<div class="content">
				
				<div id="commentbody-738">
					<p>this poor fellow had an interesting website, where he commented on developing cricket with a balanced head. now you children have hijacked it for you own schoolyard fight.<br />
grow up.</p>
				</div><!-- #commentbody-ID -->
			</div><!-- .comment -->
			<div class="fixed"></div>
		</div><!-- .info -->
		<div class="fixed"></div>
</li><!-- #comment-## -->
	<li id="comment-742" class="comment even thread-even depth-1 highlander-comment">
		<div class="author">
			<div class="pic">
				<img alt='' src='https://0.gravatar.com/avatar/60ab7f76b0081e86fd2d68be61105be6?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />			</div><!-- .pic -->
			<div class="name">
				Tiger			</div><!-- .name -->
		</div>

		<div class="info">
			<div class="date">
				June 29, 2006 at 4:51 pm			</div><!-- .date -->
			<div class="act">
				<a rel='nofollow' class='comment-reply-link' href='https://nasirkhan.wordpress.com/2006/01/25/cricket-in-japan/?replytocom=742#respond' onclick='return addComment.moveForm( "comment-742", "742", "respond", "21" )' aria-label='Reply to Tiger'>Reply</a>							</div><!-- .act -->
			<div class="content">
				
				<div id="commentbody-742">
					<p>Why Mr. Check hate Mr. Robert so much when he working so hard for cricket in Japan also teaching children? What Mr. Check is doing for cricket? I try for making poem later for this subject.</p>
				</div><!-- #commentbody-ID -->
			</div><!-- .comment -->
			<div class="fixed"></div>
		</div><!-- .info -->
		<div class="fixed"></div>
</li><!-- #comment-## -->
	<li id="comment-2127" class="comment odd alt thread-odd thread-alt depth-1 highlander-comment">
		<div class="author">
			<div class="pic">
				<img alt='' src='https://0.gravatar.com/avatar/?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />			</div><!-- .pic -->
			<div class="name">
				Tequilla			</div><!-- .name -->
		</div>

		<div class="info">
			<div class="date">
				September 14, 2006 at 7:50 pm			</div><!-- .date -->
			<div class="act">
				<a rel='nofollow' class='comment-reply-link' href='https://nasirkhan.wordpress.com/2006/01/25/cricket-in-japan/?replytocom=2127#respond' onclick='return addComment.moveForm( "comment-2127", "2127", "respond", "21" )' aria-label='Reply to Tequilla'>Reply</a>							</div><!-- .act -->
			<div class="content">
				
				<div id="commentbody-2127">
					<p>…the Japan Cricket (KCL) Saga continues…</p>
<p>Sequence of events &#8211; </p>
<p>June 4th 2006 &#8211; EGM decides that the defunct committee must act swiftly to close all pending processes and disperse money for charity.</p>
<p>June 4th – September 4th 2006 &#8211; Defunct committee sits on EGM directive for more than 3 months without taking action</p>
<p>June 4th – September 4th 2006 &#8211; Notification mails send to defunct KCL committee and all relevant clubs on various occasions for a quick action. Regretfully there was no action taken.</p>
<p>KCL committee takes bold and appropriate decision of releasing fund for charity as per directive of EGM.</p>
<p>Who is to blame?</p>
				</div><!-- #commentbody-ID -->
			</div><!-- .comment -->
			<div class="fixed"></div>
		</div><!-- .info -->
		<div class="fixed"></div>
</li><!-- #comment-## -->
	<li id="comment-2646" class="comment even thread-even depth-1 highlander-comment">
		<div class="author">
			<div class="pic">
				<img alt='' src='https://0.gravatar.com/avatar/?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />			</div><!-- .pic -->
			<div class="name">
				Flintoff			</div><!-- .name -->
		</div>

		<div class="info">
			<div class="date">
				October 16, 2006 at 10:37 pm			</div><!-- .date -->
			<div class="act">
				<a rel='nofollow' class='comment-reply-link' href='https://nasirkhan.wordpress.com/2006/01/25/cricket-in-japan/?replytocom=2646#respond' onclick='return addComment.moveForm( "comment-2646", "2646", "respond", "21" )' aria-label='Reply to Flintoff'>Reply</a>							</div><!-- .act -->
			<div class="content">
				
				<div id="commentbody-2646">
					<p>Tequila</p>
<p>On a point of order, do you mean the old KCL Committee or the new KCL Committee? The New KCL has no connection at all with the old KCL except that it shares the name and has as members some of the old KCL teams. It has no authority to disperse old KCL funds, but it would be pretty difficult for the old KCL Committee to do anything about it if the new KCL committee arranged for the money to be dispersed exactly as was agreed at the EGM of the old KCL. The only thing they could complain about was that the actual payment to charity was done by the wrong person!</p>
				</div><!-- #commentbody-ID -->
			</div><!-- .comment -->
			<div class="fixed"></div>
		</div><!-- .info -->
		<div class="fixed"></div>
</li><!-- #comment-## -->
	<li id="comment-2681" class="comment odd alt thread-odd thread-alt depth-1 highlander-comment">
		<div class="author">
			<div class="pic">
				<img alt='' src='https://0.gravatar.com/avatar/?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />			</div><!-- .pic -->
			<div class="name">
				Tequilla			</div><!-- .name -->
		</div>

		<div class="info">
			<div class="date">
				October 19, 2006 at 5:58 am			</div><!-- .date -->
			<div class="act">
				<a rel='nofollow' class='comment-reply-link' href='https://nasirkhan.wordpress.com/2006/01/25/cricket-in-japan/?replytocom=2681#respond' onclick='return addComment.moveForm( "comment-2681", "2681", "respond", "21" )' aria-label='Reply to Tequilla'>Reply</a>							</div><!-- .act -->
			<div class="content">
				
				<div id="commentbody-2681">
					<p>…and who would the wrong person be? Is this a blame game here too? Wouldn&#8217;t that be a strange quirk but to question authority vested upon few ex-committee members to take action but who so in course of time instead of taking actions chose not to and make a mockery of the whole system and decision taken at EGM dated June 4th 2006?</p>
<p>What a waste of time indeed for all and let the quake victims of Jakarta or Pakistan suffer instead!!!</p>
<p>Question now to be asked is “Had the quake hit Japan or Australia would the fund be released or not?”</p>
<p>Hmmm&#8230; only time would answer and sure will it be answered!!!</p>
				</div><!-- #commentbody-ID -->
			</div><!-- .comment -->
			<div class="fixed"></div>
		</div><!-- .info -->
		<div class="fixed"></div>
</li><!-- #comment-## -->
	<li id="comment-2688" class="comment even thread-even depth-1 highlander-comment">
		<div class="author">
			<div class="pic">
				<img alt='' src='https://0.gravatar.com/avatar/?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />			</div><!-- .pic -->
			<div class="name">
				Beer Belly			</div><!-- .name -->
		</div>

		<div class="info">
			<div class="date">
				October 19, 2006 at 6:01 pm			</div><!-- .date -->
			<div class="act">
				<a rel='nofollow' class='comment-reply-link' href='https://nasirkhan.wordpress.com/2006/01/25/cricket-in-japan/?replytocom=2688#respond' onclick='return addComment.moveForm( "comment-2688", "2688", "respond", "21" )' aria-label='Reply to Beer Belly'>Reply</a>							</div><!-- .act -->
			<div class="content">
				
				<div id="commentbody-2688">
					<p>The old KCL Committee is now reduced to one man. Three had alredy resigned in May, which triggered the collapse of the tournament, and of the remaining 4, one has left Japan for good (good for Japan cricket too) and two others, according to beer bar stories, apparently, have little or no interest in this whole affair. So isn&#8217;t it dangerous to entrust the whole money with just one person, especially when that person is alleged to be the source of all evil that has afflicted the KCL now?</p>
<p>So I would rather go with the idea that whoever has the money pay to a charity forthwith and deal with the repurcussions &#8211; there wont&#8217;t be any &#8211; later.</p>
				</div><!-- #commentbody-ID -->
			</div><!-- .comment -->
			<div class="fixed"></div>
		</div><!-- .info -->
		<div class="fixed"></div>
</li><!-- #comment-## -->
	<li id="comment-7553" class="comment odd alt thread-odd thread-alt depth-1 highlander-comment">
		<div class="author">
			<div class="pic">
				<img alt='' src='https://0.gravatar.com/avatar/60ab7f76b0081e86fd2d68be61105be6?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />			</div><!-- .pic -->
			<div class="name">
				Flintoff			</div><!-- .name -->
		</div>

		<div class="info">
			<div class="date">
				March 29, 2007 at 9:38 pm			</div><!-- .date -->
			<div class="act">
				<a rel='nofollow' class='comment-reply-link' href='https://nasirkhan.wordpress.com/2006/01/25/cricket-in-japan/?replytocom=7553#respond' onclick='return addComment.moveForm( "comment-7553", "7553", "respond", "21" )' aria-label='Reply to Flintoff'>Reply</a>							</div><!-- .act -->
			<div class="content">
				
				<div id="commentbody-7553">
					<p>The money has now been sent (by the new KCL committee) to Oxfam, for division between relief in Pakistan and Indonesia. What a disgrace that the old KCL committee sat on the money for such a long time without doing anything about it. Basically, one person in the old KCL committee tried his best, in a pathetic effort to hang on to power, to control what was done with the money and direct it in directions not authorised at the EGM. Anyway, the wishes of the EGM have now been honoured.</p>
				</div><!-- #commentbody-ID -->
			</div><!-- .comment -->
			<div class="fixed"></div>
		</div><!-- .info -->
		<div class="fixed"></div>
</li><!-- #comment-## -->
	<li id="comment-18142" class="comment even thread-even depth-1 highlander-comment">
		<div class="author">
			<div class="pic">
				<img alt='' src='https://1.gravatar.com/avatar/1ca100d83c5cd116aaadca7a4071fbe3?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />			</div><!-- .pic -->
			<div class="name">
				tariq			</div><!-- .name -->
		</div>

		<div class="info">
			<div class="date">
				March 7, 2016 at 9:18 am			</div><!-- .date -->
			<div class="act">
				<a rel='nofollow' class='comment-reply-link' href='https://nasirkhan.wordpress.com/2006/01/25/cricket-in-japan/?replytocom=18142#respond' onclick='return addComment.moveForm( "comment-18142", "18142", "respond", "21" )' aria-label='Reply to tariq'>Reply</a>							</div><!-- .act -->
			<div class="content">
				
				<div id="commentbody-18142">
					<p>AA,<br />
Hi nasir bhai.<br />
I just wanted to get some information about cricket in japan, which type of cricket is being played here, as I also use to play club, and grade 2 level cricket in Pakistan .<br />
I will be in japan soon IA for my masters studies , in Pakistan I was regular cricketer but I was worried if I come here in japan what will be my cricket?<br />
Plz tell me in detail.<br />
And can any one get the highest level of cricket being in japan as their national team member,<br />
What all conditions or terms they do have for their national squad .<br />
Regards<br />
Tariq mehmood</p>
				</div><!-- #commentbody-ID -->
			</div><!-- .comment -->
			<div class="fixed"></div>
		</div><!-- .info -->
		<div class="fixed"></div>
</li><!-- #comment-## -->
	<li id="comment-18293" class="comment odd alt thread-odd thread-alt depth-1 highlander-comment">
		<div class="author">
			<div class="pic">
				<img alt='' src='https://1.gravatar.com/avatar/d8c3a2fe8eed6825f82a4e1d1b20af91?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />			</div><!-- .pic -->
			<div class="name">
				Nasir M. Khan			</div><!-- .name -->
		</div>

		<div class="info">
			<div class="date">
				June 27, 2017 at 6:42 am			</div><!-- .date -->
			<div class="act">
				<a rel='nofollow' class='comment-reply-link' href='https://nasirkhan.wordpress.com/2006/01/25/cricket-in-japan/?replytocom=18293#respond' onclick='return addComment.moveForm( "comment-18293", "18293", "respond", "21" )' aria-label='Reply to Nasir M. Khan'>Reply</a>							</div><!-- .act -->
			<div class="content">
				
				<div id="commentbody-18293">
					<p>I am still surprised how this post was the most active post in 10 years, and is still getting comments !</p>
				</div><!-- #commentbody-ID -->
			</div><!-- .comment -->
			<div class="fixed"></div>
		</div><!-- .info -->
		<div class="fixed"></div>
</li><!-- #comment-## -->
						</ol><!-- #thecomments -->

			
			<!-- Trackbacks and Pingbacks -->
			<ol id="thetrackbacks">
									<li class="messagebox">
						No trackbacks yet.					</li>
							</ol><!-- #thetrackbacks -->

		</div><!-- #commentlist -->
	

	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2006/01/25/cricket-in-japan/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://nasirkhan.wordpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="633f27a0d0" /><input type="hidden" name="_wp_http_referer" value="/2006/01/25/cricket-in-japan/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
			<iframe id="googleplus-sign-in" name="googleplus-sign-in" src="https://public-api.wordpress.com/connect/?googleplus-sign-in=https%3A%2F%2Fnasirkhan.wordpress.com" width="24" height="24" scrolling="no" allowtransparency="true" seamless="seamless" frameborder="0"></iframe>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='21' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="a84c7983e8" /></p>
<input type="hidden" name="genseq" value="1499488911" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="170"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->

	<div id="postnavi">
		<span class="prev"><a href="https://nasirkhan.wordpress.com/2006/01/27/iccs-events/" rel="next">ICC&#8217;s &#8216;Events&#8217;</a></span>
		<span class="next"><a href="https://nasirkhan.wordpress.com/2006/01/22/australia-v-bermuda-1995/" rel="prev">Australia v Bermuda&nbsp;(1995)</a></span>
		<div class="fixed"></div>
	</div>


	</div>
	<!-- main END -->

	
<!-- sidebar START -->
<div id="sidebar">

<!-- sidebar north START -->
<div id="northsidebar" class="sidebar">

	<!-- feeds -->
	<div class="widget widget_feeds">
		<div class="content">
			<div id="subscribe-feeds">
				<a rel="external nofollow" id="feedrss" title="Subscribe to this blog..." href="https://nasirkhan.wordpress.com/feed/"><abbr title="Really Simple Syndication">RSS</abbr> feed</a>
									<ul id="feed_readers">
						<li id="google_reader"><a rel="external nofollow" class="reader" title="Subscribe with Google" href="http://fusion.google.com/add?feedurl=https://nasirkhan.wordpress.com/feed/"><span>Google</span></a></li>
						<li id="youdao_reader"><a rel="external nofollow" class="reader" title="Subscribe with Youdao" href="http://reader.youdao.com/#url=https://nasirkhan.wordpress.com/feed/"><span>Youdao</span></a></li>
						<li id="xianguo_reader"><a rel="external nofollow" class="reader" title="Subscribe with Xian Guo" href="http://www.xianguo.com/subscribe.php?url=https://nasirkhan.wordpress.com/feed/"><span>Xian Guo</span></a></li>
						<li id="zhuaxia_reader"><a rel="external nofollow" class="reader" title="Subscribe with Zhua Xia" href="http://www.zhuaxia.com/add_channel.php?url=https://nasirkhan.wordpress.com/feed/"><span>Zhua Xia</span></a></li>
						<li id="yahoo_reader"><a rel="external nofollow" class="reader" title="Subscribe with My Yahoo!" href="http://add.my.yahoo.com/rss?url=https://nasirkhan.wordpress.com/feed/"><span>My Yahoo!</span></a></li>
						<li id="newsgator_reader"><a rel="external nofollow" class="reader" title="Subscribe with newsgator" href="http://www.newsgator.com/ngs/subscriber/subfext.aspx?url=https://nasirkhan.wordpress.com/feed/"><span>newsgator</span></a></li>
						<li id="bloglines_reader"><a rel="external nofollow" class="reader" title="Subscribe with Bloglines" href="http://www.bloglines.com/sub/https://nasirkhan.wordpress.com/feed/"><span>Bloglines</span></a></li>
						<li id="inezha_reader"><a rel="external nofollow" class="reader" title="Subscribe with iNezha"	href="http://inezha.com/add?url=https://nasirkhan.wordpress.com/feed/"><span>iNezha</span></a></li>
					</ul>
							</div>

			<!-- twitter -->
			
			<div class="fixed"></div>
		</div>
	</div>

	<!-- showcase -->
	
<div id="meta-2" class="widget widget_meta"><h3>Administration</h3>			<ul>
			<li><a href="https://wordpress.com/start?ref=wplogin">Register</a></li>			<li><a href="https://nasirkhan.wordpress.com/wp-login.php">Log in</a></li>
			<li><a href="https://nasirkhan.wordpress.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://nasirkhan.wordpress.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.com/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.com</a></li>			</ul>
			</div>		<div id="recent-posts-2" class="widget widget_recent_entries">		<h3>New Posts</h3>		<ul>
					<li>
				<a href="https://nasirkhan.wordpress.com/2017/06/27/afghanistan-and-ireland-become-full-members-and-get-test-status/">Afghanistan and Ireland become Full Members and get Test status&nbsp;&#8230;</a>
						</li>
					<li>
				<a href="https://nasirkhan.wordpress.com/2017/06/27/logixlord-and-devcricket-on-twitter/">@logixlord and #devCricket on&nbsp;Twitter</a>
						</li>
					<li>
				<a href="https://nasirkhan.wordpress.com/2015/04/12/dutch-dip/">Dutch Dip</a>
						</li>
					<li>
				<a href="https://nasirkhan.wordpress.com/2015/04/06/good-video-of-mcc-in-uganda-from-2013/">Good video of MCC in Uganda from&nbsp;2013</a>
						</li>
					<li>
				<a href="https://nasirkhan.wordpress.com/2015/04/05/the-never-ending-debate-of-associates-in-the-cricket-world-cup/">The never ending debate of Associates in the Cricket World Cup&nbsp;&#8230;</a>
						</li>
				</ul>
		</div>		<div id="recent-comments-2" class="widget widget_recent_comments"><h3>Recent Comments</h3>				<ul id="recentcomments">
											<li class="recentcomments">
							Nasir M. Khan on <a href="https://nasirkhan.wordpress.com/2006/01/25/cricket-in-japan/#comment-18293">Cricket in Japan</a>						</li>

												<li class="recentcomments">
							tariq on <a href="https://nasirkhan.wordpress.com/2006/01/25/cricket-in-japan/#comment-18142">Cricket in Japan</a>						</li>

												<li class="recentcomments">
							Ram on <a href="https://nasirkhan.wordpress.com/2015/04/12/dutch-dip/#comment-18037">Dutch Dip</a>						</li>

												<li class="recentcomments">
							<a href='https://nasirkhan.wordpress.com/' rel='external nofollow' class='url'>Nasir M. Khan</a> on <a href="https://nasirkhan.wordpress.com/2015/04/05/the-never-ending-debate-of-associates-in-the-cricket-world-cup/#comment-18034">The never ending debate of Associates in the Cricket World Cup&nbsp;&#8230;</a>						</li>

												<li class="recentcomments">
							amitsshukla on <a href="https://nasirkhan.wordpress.com/2015/04/05/the-never-ending-debate-of-associates-in-the-cricket-world-cup/#comment-18032">The never ending debate of Associates in the Cricket World Cup&nbsp;&#8230;</a>						</li>

										</ul>
				</div><div id="blog-stats-2" class="widget widget_blog-stats"><h3>Blog Stats</h3>		<ul>
			<li>125,111 times read</li>
		</ul>
		</div><div id="categories-1" class="widget widget_categories"><h3>Categories</h3>		<ul>
	<li class="cat-item cat-item-4338"><a href="https://nasirkhan.wordpress.com/category/afghanistan/" >Afghanistan</a> (10)
</li>
	<li class="cat-item cat-item-18939"><a href="https://nasirkhan.wordpress.com/category/argentina/" >Argentina</a> (3)
</li>
	<li class="cat-item cat-item-4330"><a href="https://nasirkhan.wordpress.com/category/australia/" >Australia</a> (3)
</li>
	<li class="cat-item cat-item-29223"><a href="https://nasirkhan.wordpress.com/category/bangladesh/" >Bangladesh</a> (13)
</li>
	<li class="cat-item cat-item-24028"><a href="https://nasirkhan.wordpress.com/category/bermuda/" >Bermuda</a> (32)
</li>
	<li class="cat-item cat-item-2443"><a href="https://nasirkhan.wordpress.com/category/canada/" >Canada</a> (24)
</li>
	<li class="cat-item cat-item-1470"><a href="https://nasirkhan.wordpress.com/category/china/" >China</a> (7)
</li>
	<li class="cat-item cat-item-22430"><a href="https://nasirkhan.wordpress.com/category/cricket-development/" >Cricket Development</a> (168)
</li>
	<li class="cat-item cat-item-6590"><a href="https://nasirkhan.wordpress.com/category/denmark/" >Denmark</a> (16)
</li>
	<li class="cat-item cat-item-1311"><a href="https://nasirkhan.wordpress.com/category/england/" >England</a> (9)
</li>
	<li class="cat-item cat-item-23917"><a href="https://nasirkhan.wordpress.com/category/general-cricket/" >General Cricket</a> (22)
</li>
	<li class="cat-item cat-item-768"><a href="https://nasirkhan.wordpress.com/category/ireland/" >Ireland</a> (37)
</li>
	<li class="cat-item cat-item-419"><a href="https://nasirkhan.wordpress.com/category/italy/" >Italy</a> (4)
</li>
	<li class="cat-item cat-item-2062"><a href="https://nasirkhan.wordpress.com/category/japan/" >Japan</a> (6)
</li>
	<li class="cat-item cat-item-29224"><a href="https://nasirkhan.wordpress.com/category/kenya/" >Kenya</a> (37)
</li>
	<li class="cat-item cat-item-2496"><a href="https://nasirkhan.wordpress.com/category/malaysia/" >Malaysia</a> (9)
</li>
	<li class="cat-item cat-item-77623"><a href="https://nasirkhan.wordpress.com/category/maldives/" >Maldives</a> (3)
</li>
	<li class="cat-item cat-item-41559"><a href="https://nasirkhan.wordpress.com/category/namibia/" >Namibia</a> (16)
</li>
	<li class="cat-item cat-item-11530"><a href="https://nasirkhan.wordpress.com/category/nepal/" >Nepal</a> (17)
</li>
	<li class="cat-item cat-item-2465"><a href="https://nasirkhan.wordpress.com/category/netherlands/" >Netherlands</a> (42)
</li>
	<li class="cat-item cat-item-3235"><a href="https://nasirkhan.wordpress.com/category/pakistan/" >Pakistan</a> (10)
</li>
	<li class="cat-item cat-item-12260"><a href="https://nasirkhan.wordpress.com/category/scotland/" >Scotland</a> (43)
</li>
	<li class="cat-item cat-item-6231"><a href="https://nasirkhan.wordpress.com/category/south-africa/" >South Africa</a> (5)
</li>
	<li class="cat-item cat-item-27522"><a href="https://nasirkhan.wordpress.com/category/uae/" >UAE</a> (20)
</li>
	<li class="cat-item cat-item-4510"><a href="https://nasirkhan.wordpress.com/category/uganda/" >Uganda</a> (19)
</li>
	<li class="cat-item cat-item-1"><a href="https://nasirkhan.wordpress.com/category/uncategorized/" >Uncategorized</a> (2)
</li>
	<li class="cat-item cat-item-699"><a href="https://nasirkhan.wordpress.com/category/usa/" >USA</a> (9)
</li>
	<li class="cat-item cat-item-21610"><a href="https://nasirkhan.wordpress.com/category/zimbabwe/" >Zimbabwe</a> (27)
</li>
		</ul>
</div><div id="authors-2" class="widget widget_authors"><h3>Authors on this site</h3><ul><li><a href="https://nasirkhan.wordpress.com/author/nasirkhan/"> <img alt='' src='https://0.gravatar.com/avatar/0c7993f8bca47cd824e87b981b44f17e?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Nasir M. Khan</strong></a><ul><li><a href="https://nasirkhan.wordpress.com/2017/06/27/afghanistan-and-ireland-become-full-members-and-get-test-status/">Afghanistan and Ireland become Full Members and get Test status&nbsp;&#8230;</a></li></ul></li><li><a href="https://nasirkhan.wordpress.com/author/rego/"> <img alt='' src='https://2.gravatar.com/avatar/2980bea5a6ca586f35cda9706842c482?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Nishadh Rego</strong></a><ul><li><a href="https://nasirkhan.wordpress.com/2011/04/26/everytime-i-walk-onto-the-field-as-captain-of-japan-is-a-special-moment-for-me/">&#8220;Everytime I walk onto the field as captain of Japan is a special moment for&nbsp;me&#8221;</a></li></ul></li></ul></div><div id="calendar-2" class="widget widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>January 2006</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="https://nasirkhan.wordpress.com/2005/12/">&laquo; Dec</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next"><a href="https://nasirkhan.wordpress.com/2006/02/">Feb &raquo;</a></td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="6" class="pad">&nbsp;</td><td>1</td>
	</tr>
	<tr>
		<td>2</td><td>3</td><td>4</td><td>5</td><td><a href="https://nasirkhan.wordpress.com/2006/01/06/" aria-label="Posts published on January 6, 2006">6</a></td><td>7</td><td>8</td>
	</tr>
	<tr>
		<td><a href="https://nasirkhan.wordpress.com/2006/01/09/" aria-label="Posts published on January 9, 2006">9</a></td><td>10</td><td><a href="https://nasirkhan.wordpress.com/2006/01/11/" aria-label="Posts published on January 11, 2006">11</a></td><td><a href="https://nasirkhan.wordpress.com/2006/01/12/" aria-label="Posts published on January 12, 2006">12</a></td><td>13</td><td>14</td><td>15</td>
	</tr>
	<tr>
		<td>16</td><td>17</td><td>18</td><td>19</td><td>20</td><td>21</td><td><a href="https://nasirkhan.wordpress.com/2006/01/22/" aria-label="Posts published on January 22, 2006">22</a></td>
	</tr>
	<tr>
		<td>23</td><td>24</td><td><a href="https://nasirkhan.wordpress.com/2006/01/25/" aria-label="Posts published on January 25, 2006">25</a></td><td>26</td><td><a href="https://nasirkhan.wordpress.com/2006/01/27/" aria-label="Posts published on January 27, 2006">27</a></td><td>28</td><td>29</td>
	</tr>
	<tr>
		<td>30</td><td>31</td>
		<td class="pad" colspan="5">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div>	</div>
</div>
<!-- sidebar END -->
	<div class="fixed"></div>
</div>
<!-- content END -->

<!-- footer START -->
<div id="footer">
	<a id="gotop" href="#" onclick="MGJS.goTop();return false;">Top</a>
	<div id="themeinfo">
		<a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a> 	</div>
</div>
<!-- footer END -->

</div>
<!-- container END -->
</div>
<!-- wrap END -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201727y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-88e6716bf58d7bfd887a1fd32198c7f3">
	</div>
	<div class="grofile-hash-map-0c7993f8bca47cd824e87b981b44f17e">
	</div>
	<div class="grofile-hash-map-8fd11af906f05c4bb9d6d7c252030845">
	</div>
	<div class="grofile-hash-map-c7e92e64755e3a7772f04c9fadfb679f">
	</div>
	<div class="grofile-hash-map-d41d8cd98f00b204e9800998ecf8427e">
	</div>
	<div class="grofile-hash-map-60ab7f76b0081e86fd2d68be61105be6">
	</div>
	<div class="grofile-hash-map-d79abb055d0030b86d350fae2c848f20">
	</div>
	<div class="grofile-hash-map-1bfe4f924d5a39d9f6e3b2e2aa12275d">
	</div>
	<div class="grofile-hash-map-1ca100d83c5cd116aaadca7a4071fbe3">
	</div>
	<div class="grofile-hash-map-d8c3a2fe8eed6825f82a4e1d1b20af91">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/nasirkhan.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/nasirkhan.wordpress.com\/wp-login.php?action=logout&_wpnonce=82e67dd8ba","homeURL":"https:\/\/nasirkhan.wordpress.com\/","postID":"21","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"36890","siteName":"Nasir M. Khan\\'s Cricket blog","siteURL":"http:\/\/nasirkhan.wordpress.com","icon":"<img alt='' src='https:\/\/s1.wp.com\/i\/logo\/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/inove","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/nasirkhan.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fnasirkhan.wordpress.com%2F2006%2F01%2F25%2Fcricket-in-japan%2F","themeURL":"","xhrURL":"https:\/\/nasirkhan.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"7950f5349b","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"7363a9237e\" \/>","referer":"https:\/\/nasirkhan.wordpress.com\/2006\/01\/25\/cricket-in-japan\/","canFollow":"1","statusMessage":"","customizeLink":"https:\/\/nasirkhan.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fnasirkhan.wordpress.com%2F2006%2F01%2F25%2Fcricket-in-japan%2F","postID":"21","shortlink":"http:\/\/wp.me\/p9B0-l","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/nasirkhan.wordpress.com\/21","statsLink":"https:\/\/wordpress.com\/stats\/post\/21\/nasirkhan.wordpress.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: INove","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in the Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/nasirkhan.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fnasirkhan.wordpress.com%2F2006%2F01%2F25%2Fcricket-in-japan%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJx9jkEOwjAMBD9E6rYgEAfEU1BIDLiNk+AkBX5PeqDi1NvKOzsyvKIywWf0GYYEFicyGN/NkDbwV3FR0ZU7+QSORkzwLFjwob11KD+YvHHF1rKKTGCuQyUY3adh8itGbWuvrlqAdcooNakwoQjNsuW2ZjCZgp8NS1qjR0qMWW2bFi71abgF4cqf+dTtjn3b7rv+MHwBxz5oCw=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<script type="text/javascript">
	var skimlinks_pub_id = "725X584219"
	var skimlinks_sitename = "nasirkhan.wordpress.com";
	</script>
	<script type="text/javascript" defer src="https://s.skimresources.com/js/725X1342.skimlinks.js"></script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<script>
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "7518284"
			});
			(function() {
				var s = document.createElement("script"),
					el = document.getElementsByTagName("script")[0];
				s.defer = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript>
			<p class="robots-nocontent"><img src="https://sb.scorecardresearch.com/p?c1=2&c2=7518284&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" alt="" style="display:none;" width="1" height="1" /></p>
		</noscript><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'36890','blog_tz':'-7','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'36890','v':'wpcom','tz':'-7','user_id':'0','post':'21','subd':'nasirkhan'}]);
_stq.push(['extra', {'crypt':'UE5XaGUuOTlwaD85flAmcm1mcmZsaDhkV11YdWFnNncxc1tjZG9XVXhRREQ/V0xPZ1hKXy8ufHEzcCs9QXZ5eDRwWz1heHFpc1krOEVTUW9PeERXLWhBV2k0a19wW3ZNUlcmaXl3PVNUNF1FSXZkMjh+RXd2RGJ4VVt+VltoUFlFZXZidmtPX2VBWE1EUHBOX2d2ZDhFfmhxNEZ0cXFnVnNJdl8vNVNSYUs1NFgrJXRacFpyYmdNPTcuVGNUM0pjbiwuT3ZFdF1xekhBdHBpUnx0SGtfbWhaWDZmPTFHMEZkR0N1ZlhwQXBYZ3VIVmYuVGJFSldEVW5sajNQNGRsZkdabFd6TG9HdTZPZSxGfjNUWUNY'}]);
_stq.push([ 'clickTrackerInit', '36890', '21' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script><svg style="position: absolute; width: 0; height: 0; overflow: hidden;" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
<defs>
<symbol id="icon-500px" viewBox="0 0 24 24">
<path d="M6.94026,15.1412c.00437.01213.108.29862.168.44064a6.55008,6.55008,0,1,0,6.03191-9.09557,6.68654,6.68654,0,0,0-2.58357.51467A8.53914,8.53914,0,0,0,8.21268,8.61344L8.209,8.61725V3.22948l9.0504-.00008c.32934-.0036.32934-.46353.32934-.61466s0-.61091-.33035-.61467L7.47248,2a.43.43,0,0,0-.43131.42692v7.58355c0,.24466.30476.42131.58793.4819.553.11812.68074-.05864.81617-.2457l.018-.02481A10.52673,10.52673,0,0,1,9.32258,9.258a5.35268,5.35268,0,1,1,7.58985,7.54976,5.417,5.417,0,0,1-3.80867,1.56365,5.17483,5.17483,0,0,1-2.69822-.74478l.00342-4.61111a2.79372,2.79372,0,0,1,.71372-1.78792,2.61611,2.61611,0,0,1,1.98282-.89477,2.75683,2.75683,0,0,1,1.95525.79477,2.66867,2.66867,0,0,1,.79656,1.909,2.724,2.724,0,0,1-2.75849,2.748,4.94651,4.94651,0,0,1-.86254-.13719c-.31234-.093-.44519.34058-.48892.48349-.16811.54966.08453.65862.13687.67489a3.75751,3.75751,0,0,0,1.25234.18375,3.94634,3.94634,0,1,0-2.82444-6.742,3.67478,3.67478,0,0,0-1.13028,2.584l-.00041.02323c-.0035.11667-.00579,2.881-.00644,3.78811l-.00407-.00451a6.18521,6.18521,0,0,1-1.0851-1.86092c-.10544-.27856-.34358-.22925-.66857-.12917-.14192.04372-.57386.17677-.47833.489Zm4.65165-1.08338a.51346.51346,0,0,0,.19513.31818l.02276.022a.52945.52945,0,0,0,.3517.18416.24242.24242,0,0,0,.16577-.0611c.05473-.05082.67382-.67812.73287-.738l.69041.68819a.28978.28978,0,0,0,.21437.11032.53239.53239,0,0,0,.35708-.19486c.29792-.30419.14885-.46821.07676-.54751l-.69954-.69975.72952-.73469c.16-.17311.01874-.35708-.12218-.498-.20461-.20461-.402-.25742-.52855-.14083l-.7254.72665-.73354-.73375a.20128.20128,0,0,0-.14179-.05695.54135.54135,0,0,0-.34379.19648c-.22561.22555-.274.38149-.15656.5059l.73374.7315-.72942.73072A.26589.26589,0,0,0,11.59191,14.05782Zm1.59866-9.915A8.86081,8.86081,0,0,0,9.854,4.776a.26169.26169,0,0,0-.16938.22759.92978.92978,0,0,0,.08619.42094c.05682.14524.20779.531.50006.41955a8.40969,8.40969,0,0,1,2.91968-.55484,7.87875,7.87875,0,0,1,3.086.62286,8.61817,8.61817,0,0,1,2.30562,1.49315.2781.2781,0,0,0,.18318.07586c.15529,0,.30425-.15253.43167-.29551.21268-.23861.35873-.4369.1492-.63538a8.50425,8.50425,0,0,0-2.62312-1.694A9.0177,9.0177,0,0,0,13.19058,4.14283ZM19.50945,18.6236h0a.93171.93171,0,0,0-.36642-.25406.26589.26589,0,0,0-.27613.06613l-.06943.06929A7.90606,7.90606,0,0,1,7.60639,18.505a7.57284,7.57284,0,0,1-1.696-2.51537,8.58715,8.58715,0,0,1-.5147-1.77754l-.00871-.04864c-.04939-.25873-.28755-.27684-.62981-.22448-.14234.02178-.5755.088-.53426.39969l.001.00712a9.08807,9.08807,0,0,0,15.406,4.99094c.00193-.00192.04753-.04718.0725-.07436C19.79425,19.16234,19.87422,18.98728,19.50945,18.6236Z"/>
</symbol>
<symbol id="icon-amazon" viewBox="0 0 24 24">
<path d="M13.582,8.182C11.934,8.367,9.78,8.49,8.238,9.166c-1.781,0.769-3.03,2.337-3.03,4.644 c0,2.953,1.86,4.429,4.253,4.429c2.02,0,3.125-0.477,4.685-2.065c0.516,0.747,0.685,1.109,1.629,1.894 c0.212,0.114,0.483,0.103,0.672-0.066l0.006,0.006c0.567-0.505,1.599-1.401,2.18-1.888c0.231-0.188,0.19-0.496,0.009-0.754 c-0.52-0.718-1.072-1.303-1.072-2.634V8.305c0-1.876,0.133-3.599-1.249-4.891C15.23,2.369,13.422,2,12.04,2 C9.336,2,6.318,3.01,5.686,6.351C5.618,6.706,5.877,6.893,6.109,6.945l2.754,0.298C9.121,7.23,9.308,6.977,9.357,6.72 c0.236-1.151,1.2-1.706,2.284-1.706c0.584,0,1.249,0.215,1.595,0.738c0.398,0.584,0.346,1.384,0.346,2.061V8.182z M13.049,14.088 c-0.451,0.8-1.169,1.291-1.967,1.291c-1.09,0-1.728-0.83-1.728-2.061c0-2.42,2.171-2.86,4.227-2.86v0.615 C13.582,12.181,13.608,13.104,13.049,14.088z M20.683,19.339C18.329,21.076,14.917,22,11.979,22c-4.118,0-7.826-1.522-10.632-4.057 c-0.22-0.199-0.024-0.471,0.241-0.317c3.027,1.762,6.771,2.823,10.639,2.823c2.608,0,5.476-0.541,8.115-1.66 C20.739,18.62,21.072,19.051,20.683,19.339z M21.336,21.043c-0.194,0.163-0.379,0.076-0.293-0.139 c0.284-0.71,0.92-2.298,0.619-2.684c-0.301-0.386-1.99-0.183-2.749-0.092c-0.23,0.027-0.266-0.173-0.059-0.319 c1.348-0.946,3.555-0.673,3.811-0.356C22.925,17.773,22.599,19.986,21.336,21.043z"/>
</symbol>
<symbol id="icon-apple" viewBox="0 0 24 24">
<path d="M20.07,17.586a10.874,10.874,0,0,1-1.075,1.933,9.822,9.822,0,0,1-1.385,1.674,2.687,2.687,0,0,1-1.78.784,4.462,4.462,0,0,1-1.644-.393,4.718,4.718,0,0,0-1.77-.391,4.878,4.878,0,0,0-1.82.391A4.9,4.9,0,0,1,9.021,22a2.53,2.53,0,0,1-1.82-.8A10.314,10.314,0,0,1,5.752,19.46,11.987,11.987,0,0,1,4.22,16.417a11.143,11.143,0,0,1-.643-3.627,6.623,6.623,0,0,1,.87-3.465A5.1,5.1,0,0,1,6.268,7.483a4.9,4.9,0,0,1,2.463-.695,5.8,5.8,0,0,1,1.9.443,6.123,6.123,0,0,0,1.511.444,9.04,9.04,0,0,0,1.675-.523,5.537,5.537,0,0,1,2.277-.4,4.835,4.835,0,0,1,3.788,1.994,4.213,4.213,0,0,0-2.235,3.827,4.222,4.222,0,0,0,1.386,3.181,4.556,4.556,0,0,0,1.385.909q-.167.483-.353.927ZM16.211,2.4a4.267,4.267,0,0,1-1.094,2.8,3.726,3.726,0,0,1-3.1,1.528A3.114,3.114,0,0,1,12,6.347a4.384,4.384,0,0,1,1.16-2.828,4.467,4.467,0,0,1,1.414-1.061A4.215,4.215,0,0,1,16.19,2a3.633,3.633,0,0,1,.021.4Z"/>
</symbol>
<symbol id="icon-bandcamp" viewBox="0 0 24 24">
<path d="M15.27 17.289 3 17.289 8.73 6.711 21 6.711 15.27 17.289"/>
</symbol>
<symbol id="icon-behance" viewBox="0 0 24 24">
<path d="M7.799,5.698c0.589,0,1.12,0.051,1.606,0.156c0.482,0.102,0.894,0.273,1.241,0.507c0.344,0.235,0.612,0.546,0.804,0.938 c0.188,0.387,0.281,0.871,0.281,1.443c0,0.619-0.141,1.137-0.421,1.551c-0.284,0.413-0.7,0.751-1.255,1.014 c0.756,0.218,1.317,0.601,1.689,1.146c0.374,0.549,0.557,1.205,0.557,1.975c0,0.623-0.12,1.161-0.359,1.612 c-0.241,0.457-0.569,0.828-0.973,1.114c-0.408,0.288-0.876,0.5-1.399,0.637C9.052,17.931,8.514,18,7.963,18H2V5.698H7.799 M7.449,10.668c0.481,0,0.878-0.114,1.192-0.345c0.311-0.228,0.463-0.603,0.463-1.119c0-0.286-0.051-0.523-0.152-0.707 C8.848,8.315,8.711,8.171,8.536,8.07C8.362,7.966,8.166,7.894,7.94,7.854c-0.224-0.044-0.457-0.06-0.697-0.06H4.709v2.874H7.449z M7.6,15.905c0.267,0,0.521-0.024,0.759-0.077c0.243-0.053,0.457-0.137,0.637-0.261c0.182-0.12,0.332-0.283,0.441-0.491 C9.547,14.87,9.6,14.602,9.6,14.278c0-0.633-0.18-1.084-0.533-1.357c-0.356-0.27-0.83-0.404-1.413-0.404H4.709v3.388L7.6,15.905z M16.162,15.864c0.367,0.358,0.897,0.538,1.583,0.538c0.493,0,0.92-0.125,1.277-0.374c0.354-0.248,0.571-0.514,0.654-0.79h2.155 c-0.347,1.072-0.872,1.838-1.589,2.299C19.534,18,18.67,18.23,17.662,18.23c-0.701,0-1.332-0.113-1.899-0.337 c-0.567-0.227-1.041-0.544-1.439-0.958c-0.389-0.415-0.689-0.907-0.904-1.484c-0.213-0.574-0.32-1.21-0.32-1.899 c0-0.666,0.11-1.288,0.329-1.863c0.222-0.577,0.529-1.075,0.933-1.492c0.406-0.42,0.885-0.751,1.444-0.994 c0.558-0.241,1.175-0.363,1.857-0.363c0.754,0,1.414,0.145,1.98,0.44c0.563,0.291,1.026,0.686,1.389,1.181 c0.363,0.493,0.622,1.057,0.783,1.69c0.16,0.632,0.217,1.292,0.171,1.983h-6.428C15.557,14.84,15.795,15.506,16.162,15.864 M18.973,11.184c-0.291-0.321-0.783-0.496-1.384-0.496c-0.39,0-0.714,0.066-0.973,0.2c-0.254,0.132-0.461,0.297-0.621,0.491 c-0.157,0.197-0.265,0.405-0.328,0.628c-0.063,0.217-0.101,0.413-0.111,0.587h3.98C19.478,11.969,19.265,11.509,18.973,11.184z M15.057,7.738h4.985V6.524h-4.985L15.057,7.738z"/>
</symbol>
<symbol id="icon-chain" viewBox="0 0 24 24">
<path d="M19.647,16.706a1.134,1.134,0,0,0-.343-.833l-2.549-2.549a1.134,1.134,0,0,0-.833-.343,1.168,1.168,0,0,0-.883.392l.233.226q.2.189.264.264a2.922,2.922,0,0,1,.184.233.986.986,0,0,1,.159.312,1.242,1.242,0,0,1,.043.337,1.172,1.172,0,0,1-1.176,1.176,1.237,1.237,0,0,1-.337-.043,1,1,0,0,1-.312-.159,2.76,2.76,0,0,1-.233-.184q-.073-.068-.264-.264l-.226-.233a1.19,1.19,0,0,0-.4.895,1.134,1.134,0,0,0,.343.833L15.837,19.3a1.13,1.13,0,0,0,.833.331,1.18,1.18,0,0,0,.833-.318l1.8-1.789a1.12,1.12,0,0,0,.343-.821Zm-8.615-8.64a1.134,1.134,0,0,0-.343-.833L8.163,4.7a1.134,1.134,0,0,0-.833-.343,1.184,1.184,0,0,0-.833.331L4.7,6.473a1.12,1.12,0,0,0-.343.821,1.134,1.134,0,0,0,.343.833l2.549,2.549a1.13,1.13,0,0,0,.833.331,1.184,1.184,0,0,0,.883-.38L8.728,10.4q-.2-.189-.264-.264A2.922,2.922,0,0,1,8.28,9.9a.986.986,0,0,1-.159-.312,1.242,1.242,0,0,1-.043-.337A1.172,1.172,0,0,1,9.254,8.079a1.237,1.237,0,0,1,.337.043,1,1,0,0,1,.312.159,2.761,2.761,0,0,1,.233.184q.073.068.264.264l.226.233a1.19,1.19,0,0,0,.4-.895ZM22,16.706a3.343,3.343,0,0,1-1.042,2.488l-1.8,1.789a3.536,3.536,0,0,1-4.988-.025l-2.525-2.537a3.384,3.384,0,0,1-1.017-2.488,3.448,3.448,0,0,1,1.078-2.561l-1.078-1.078a3.434,3.434,0,0,1-2.549,1.078,3.4,3.4,0,0,1-2.5-1.029L3.029,9.794A3.4,3.4,0,0,1,2,7.294,3.343,3.343,0,0,1,3.042,4.806l1.8-1.789A3.384,3.384,0,0,1,7.331,2a3.357,3.357,0,0,1,2.5,1.042l2.525,2.537a3.384,3.384,0,0,1,1.017,2.488,3.448,3.448,0,0,1-1.078,2.561l1.078,1.078a3.551,3.551,0,0,1,5.049-.049l2.549,2.549A3.4,3.4,0,0,1,22,16.706Z"/>
</symbol>
<symbol id="icon-codepen" viewBox="0 0 24 24">
<path d="M22.016,8.84c-0.002-0.013-0.005-0.025-0.007-0.037c-0.005-0.025-0.008-0.048-0.015-0.072 c-0.003-0.015-0.01-0.028-0.013-0.042c-0.008-0.02-0.015-0.04-0.023-0.062c-0.007-0.015-0.013-0.028-0.02-0.042 c-0.008-0.02-0.018-0.037-0.03-0.057c-0.007-0.013-0.017-0.027-0.025-0.038c-0.012-0.018-0.023-0.035-0.035-0.052 c-0.01-0.013-0.02-0.025-0.03-0.037c-0.015-0.017-0.028-0.032-0.043-0.045c-0.01-0.012-0.022-0.023-0.035-0.035 c-0.015-0.015-0.032-0.028-0.048-0.04c-0.012-0.01-0.025-0.02-0.037-0.03c-0.005-0.003-0.01-0.008-0.015-0.012l-9.161-6.096 c-0.289-0.192-0.666-0.192-0.955,0L2.359,8.237C2.354,8.24,2.349,8.245,2.344,8.249L2.306,8.277 c-0.017,0.013-0.033,0.027-0.048,0.04C2.246,8.331,2.234,8.342,2.222,8.352c-0.015,0.015-0.028,0.03-0.042,0.047 c-0.012,0.013-0.022,0.023-0.03,0.037C2.139,8.453,2.125,8.471,2.115,8.488C2.107,8.501,2.099,8.514,2.09,8.526 C2.079,8.548,2.069,8.565,2.06,8.585C2.054,8.6,2.047,8.613,2.04,8.626C2.032,8.648,2.025,8.67,2.019,8.69 c-0.005,0.013-0.01,0.027-0.013,0.042C1.999,8.755,1.995,8.778,1.99,8.803C1.989,8.817,1.985,8.828,1.984,8.84 C1.978,8.879,1.975,8.915,1.975,8.954v6.093c0,0.037,0.003,0.075,0.008,0.112c0.002,0.012,0.005,0.025,0.007,0.038 c0.005,0.023,0.008,0.047,0.015,0.072c0.003,0.015,0.008,0.028,0.013,0.04c0.007,0.022,0.013,0.042,0.022,0.063 c0.007,0.015,0.013,0.028,0.02,0.04c0.008,0.02,0.018,0.038,0.03,0.058c0.007,0.013,0.015,0.027,0.025,0.038 c0.012,0.018,0.023,0.035,0.035,0.052c0.01,0.013,0.02,0.025,0.03,0.037c0.013,0.015,0.028,0.032,0.042,0.045 c0.012,0.012,0.023,0.023,0.035,0.035c0.015,0.013,0.032,0.028,0.048,0.04l0.038,0.03c0.005,0.003,0.01,0.007,0.013,0.01 l9.163,6.095C11.668,21.953,11.833,22,12,22c0.167,0,0.332-0.047,0.478-0.144l9.163-6.095l0.015-0.01 c0.013-0.01,0.027-0.02,0.037-0.03c0.018-0.013,0.035-0.028,0.048-0.04c0.013-0.012,0.025-0.023,0.035-0.035 c0.017-0.015,0.03-0.032,0.043-0.045c0.01-0.013,0.02-0.025,0.03-0.037c0.013-0.018,0.025-0.035,0.035-0.052 c0.008-0.013,0.018-0.027,0.025-0.038c0.012-0.02,0.022-0.038,0.03-0.058c0.007-0.013,0.013-0.027,0.02-0.04 c0.008-0.022,0.015-0.042,0.023-0.063c0.003-0.013,0.01-0.027,0.013-0.04c0.007-0.025,0.01-0.048,0.015-0.072 c0.002-0.013,0.005-0.027,0.007-0.037c0.003-0.042,0.007-0.079,0.007-0.117V8.954C22.025,8.915,22.022,8.879,22.016,8.84z M12.862,4.464l6.751,4.49l-3.016,2.013l-3.735-2.492V4.464z M11.138,4.464v4.009l-3.735,2.494L4.389,8.954L11.138,4.464z M3.699,10.562L5.853,12l-2.155,1.438V10.562z M11.138,19.536l-6.749-4.491l3.015-2.011l3.735,2.492V19.536z M12,14.035L8.953,12 L12,9.966L15.047,12L12,14.035z M12.862,19.536v-4.009l3.735-2.492l3.016,2.011L12.862,19.536z M20.303,13.438L18.147,12 l2.156-1.438L20.303,13.438z"/>
</symbol>
<symbol id="icon-deviantart" viewBox="0 0 24 24">
<path d="M 18.19 5.636 18.19 2 18.188 2 14.553 2 14.19 2.366 12.474 5.636 11.935 6 5.81 6 5.81 10.994 9.177 10.994 9.477 11.357 5.81 18.363 5.81 22 5.811 22 9.447 22 9.81 21.634 11.526 18.364 12.065 18 18.19 18 18.19 13.006 14.823 13.006 14.523 12.641 18.19 5.636z"/>
</symbol>
<symbol id="icon-digg" viewBox="0 0 24 24">
<path d="M4.5,5.4h2.2V16H1V8.5h3.5V5.4L4.5,5.4z M4.5,14.2v-4H3.2v4H4.5z M7.6,8.5V16h2.2V8.5C9.8,8.5,7.6,8.5,7.6,8.5z M7.6,5.4 v2.2h2.2V5.4C9.8,5.4,7.6,5.4,7.6,5.4z M10.7,8.5h5.7v10.1h-5.7v-1.8h3.5V16h-3.5C10.7,16,10.7,8.5,10.7,8.5z M14.2,14.2v-4h-1.3v4 H14.2z M17.3,8.5H23v10.1h-5.7v-1.8h3.5V16h-3.5C17.3,16,17.3,8.5,17.3,8.5z M20.8,14.2v-4h-1.3v4H20.8z"/>
</symbol>
<symbol id="icon-dribbble" viewBox="0 0 24 24">
<path d="M12,22C6.486,22,2,17.514,2,12S6.486,2,12,2c5.514,0,10,4.486,10,10S17.514,22,12,22z M20.434,13.369 c-0.292-0.092-2.644-0.794-5.32-0.365c1.117,3.07,1.572,5.57,1.659,6.09C18.689,17.798,20.053,15.745,20.434,13.369z M15.336,19.876c-0.127-0.749-0.623-3.361-1.822-6.477c-0.019,0.006-0.038,0.013-0.056,0.019c-4.818,1.679-6.547,5.02-6.701,5.334 c1.448,1.129,3.268,1.803,5.243,1.803C13.183,20.555,14.311,20.313,15.336,19.876z M5.654,17.724 c0.193-0.331,2.538-4.213,6.943-5.637c0.111-0.036,0.224-0.07,0.337-0.102c-0.214-0.485-0.448-0.971-0.692-1.45 c-4.266,1.277-8.405,1.223-8.778,1.216c-0.003,0.087-0.004,0.174-0.004,0.261C3.458,14.207,4.29,16.21,5.654,17.724z M3.639,10.264 c0.382,0.005,3.901,0.02,7.897-1.041c-1.415-2.516-2.942-4.631-3.167-4.94C5.979,5.41,4.193,7.613,3.639,10.264z M9.998,3.709 c0.236,0.316,1.787,2.429,3.187,5c3.037-1.138,4.323-2.867,4.477-3.085C16.154,4.286,14.17,3.471,12,3.471 C11.311,3.471,10.641,3.554,9.998,3.709z M18.612,6.612C18.432,6.855,17,8.69,13.842,9.979c0.199,0.407,0.389,0.821,0.567,1.237 c0.063,0.148,0.124,0.295,0.184,0.441c2.842-0.357,5.666,0.215,5.948,0.275C20.522,9.916,19.801,8.065,18.612,6.612z"/>
</symbol>
<symbol id="icon-dropbox" viewBox="0 0 24 24">
<path d="M12,6.134L6.069,9.797L2,6.54l5.883-3.843L12,6.134z M2,13.054l5.883,3.843L12,13.459L6.069,9.797L2,13.054z M12,13.459 l4.116,3.439L22,13.054l-4.069-3.257L12,13.459z M22,6.54l-5.884-3.843L12,6.134l5.931,3.663L22,6.54z M12.011,14.2l-4.129,3.426 l-1.767-1.153v1.291l5.896,3.539l5.897-3.539v-1.291l-1.769,1.153L12.011,14.2z"/>
</symbol>
<symbol id="icon-etsy" viewBox="0 0 24 24">
<path d="M9.16033,4.038c0-.27174.02717-.43478.48913-.43478h6.22283c1.087,0,1.68478.92391,2.11957,2.663l.35326,1.38587h1.05978C19.59511,3.712,19.75815,2,19.75815,2s-2.663.29891-4.23913.29891h-7.962L3.29076,2.163v1.1413L4.731,3.57609c1.00543.19022,1.25.40761,1.33152,1.33152,0,0,.08152,2.71739.08152,7.20109s-.08152,7.17391-.08152,7.17391c0,.81522-.32609,1.11413-1.33152,1.30435l-1.44022.27174V22l4.2663-.13587h7.11957c1.60326,0,5.32609.13587,5.32609.13587.08152-.97826.625-5.40761.70652-5.89674H19.7038L18.644,18.52174c-.84239,1.90217-2.06522,2.038-3.42391,2.038H11.1712c-1.3587,0-2.01087-.54348-2.01087-1.712V12.65217s3.0163,0,3.99457.08152c.76087.05435,1.22283.27174,1.46739,1.33152l.32609,1.413h1.16848l-.08152-3.55978.163-3.587H15.02989l-.38043,1.57609c-.24457,1.03261-.40761,1.22283-1.46739,1.33152-1.38587.13587-4.02174.1087-4.02174.1087Z"/>
</symbol>
<symbol id="icon-facebook" viewBox="0 0 24 24">
<path d="M20.007,3H3.993C3.445,3,3,3.445,3,3.993v16.013C3,20.555,3.445,21,3.993,21h8.621v-6.971h-2.346v-2.717h2.346V9.31 c0-2.325,1.42-3.591,3.494-3.591c0.993,0,1.847,0.074,2.096,0.107v2.43l-1.438,0.001c-1.128,0-1.346,0.536-1.346,1.323v1.734h2.69 l-0.35,2.717h-2.34V21h4.587C20.555,21,21,20.555,21,20.007V3.993C21,3.445,20.555,3,20.007,3z"/>
</symbol>
<symbol id="icon-feed" viewBox="0 0 24 24">
<path d="M2,8.667V12c5.515,0,10,4.485,10,10h3.333C15.333,14.637,9.363,8.667,2,8.667z M2,2v3.333 c9.19,0,16.667,7.477,16.667,16.667H22C22,10.955,13.045,2,2,2z M4.5,17C3.118,17,2,18.12,2,19.5S3.118,22,4.5,22S7,20.88,7,19.5 S5.882,17,4.5,17z"/>
</symbol>
<symbol id="icon-flickr" viewBox="0 0 24 24">
<path d="M6.5,7c-2.75,0-5,2.25-5,5s2.25,5,5,5s5-2.25,5-5S9.25,7,6.5,7z M17.5,7c-2.75,0-5,2.25-5,5s2.25,5,5,5s5-2.25,5-5 S20.25,7,17.5,7z"/>
</symbol>
<symbol id="icon-foursquare" viewBox="0 0 24 24">
<path d="M17.573,2c0,0-9.197,0-10.668,0S5,3.107,5,3.805s0,16.948,0,16.948c0,0.785,0.422,1.077,0.66,1.172 c0.238,0.097,0.892,0.177,1.285-0.275c0,0,5.035-5.843,5.122-5.93c0.132-0.132,0.132-0.132,0.262-0.132h3.26 c1.368,0,1.588-0.977,1.732-1.552c0.078-0.318,0.692-3.428,1.225-6.122l0.675-3.368C19.56,2.893,19.14,2,17.573,2z M16.495,7.22 c-0.053,0.252-0.372,0.518-0.665,0.518c-0.293,0-4.157,0-4.157,0c-0.467,0-0.802,0.318-0.802,0.787v0.508 c0,0.467,0.337,0.798,0.805,0.798c0,0,3.197,0,3.528,0s0.655,0.362,0.583,0.715c-0.072,0.353-0.407,2.102-0.448,2.295 c-0.04,0.193-0.262,0.523-0.655,0.523c-0.33,0-2.88,0-2.88,0c-0.523,0-0.683,0.068-1.033,0.503 c-0.35,0.437-3.505,4.223-3.505,4.223c-0.032,0.035-0.063,0.027-0.063-0.015V4.852c0-0.298,0.26-0.648,0.648-0.648 c0,0,8.228,0,8.562,0c0.315,0,0.61,0.297,0.528,0.683L16.495,7.22z"/>
</symbol>
<symbol id="icon-goodreads" viewBox="0 0 24 24">
<path d="M17.3,17.5c-0.2,0.8-0.5,1.4-1,1.9c-0.4,0.5-1,0.9-1.7,1.2C13.9,20.9,13.1,21,12,21c-0.6,0-1.3-0.1-1.9-0.2 c-0.6-0.1-1.1-0.4-1.6-0.7c-0.5-0.3-0.9-0.7-1.2-1.2c-0.3-0.5-0.5-1.1-0.5-1.7h1.5c0.1,0.5,0.2,0.9,0.5,1.2 c0.2,0.3,0.5,0.6,0.9,0.8c0.3,0.2,0.7,0.3,1.1,0.4c0.4,0.1,0.8,0.1,1.2,0.1c1.4,0,2.5-0.4,3.1-1.2c0.6-0.8,1-2,1-3.5v-1.7h0 c-0.4,0.8-0.9,1.4-1.6,1.9c-0.7,0.5-1.5,0.7-2.4,0.7c-1,0-1.9-0.2-2.6-0.5C8.7,15,8.1,14.5,7.7,14c-0.5-0.6-0.8-1.3-1-2.1 c-0.2-0.8-0.3-1.6-0.3-2.5c0-0.9,0.1-1.7,0.4-2.5c0.3-0.8,0.6-1.5,1.1-2c0.5-0.6,1.1-1,1.8-1.4C10.3,3.2,11.1,3,12,3 c0.5,0,0.9,0.1,1.3,0.2c0.4,0.1,0.8,0.3,1.1,0.5c0.3,0.2,0.6,0.5,0.9,0.8c0.3,0.3,0.5,0.6,0.6,1h0V3.4h1.5V15 C17.6,15.9,17.5,16.7,17.3,17.5z M13.8,14.1c0.5-0.3,0.9-0.7,1.3-1.1c0.3-0.5,0.6-1,0.8-1.6c0.2-0.6,0.3-1.2,0.3-1.9 c0-0.6-0.1-1.2-0.2-1.9c-0.1-0.6-0.4-1.2-0.7-1.7c-0.3-0.5-0.7-0.9-1.3-1.2c-0.5-0.3-1.1-0.5-1.9-0.5s-1.4,0.2-1.9,0.5 c-0.5,0.3-1,0.7-1.3,1.2C8.5,6.4,8.3,7,8.1,7.6C8,8.2,7.9,8.9,7.9,9.5c0,0.6,0.1,1.3,0.2,1.9C8.3,12,8.6,12.5,8.9,13 c0.3,0.5,0.8,0.8,1.3,1.1c0.5,0.3,1.1,0.4,1.9,0.4C12.7,14.5,13.3,14.4,13.8,14.1z"/>
</symbol>
<symbol id="icon-google-plus" viewBox="0 0 24 24">
<path d="M8,11h6.61c0.06,0.35,0.11,0.7,0.11,1.16c0,4-2.68,6.84-6.72,6.84c-3.87,0-7-3.13-7-7s3.13-7,7-7 c1.89,0,3.47,0.69,4.69,1.83l-1.9,1.83C10.27,8.16,9.36,7.58,8,7.58c-2.39,0-4.34,1.98-4.34,4.42S5.61,16.42,8,16.42 c2.77,0,3.81-1.99,3.97-3.02H8V11L8,11z M23,11h-2V9h-2v2h-2v2h2v2h2v-2h2"/>
</symbol>
<symbol id="icon-google" viewBox="0 0 24 24">
<path d="M12.02,10.18v3.72v0.01h5.51c-0.26,1.57-1.67,4.22-5.5,4.22c-3.31,0-6.01-2.75-6.01-6.12s2.7-6.12,6.01-6.12 c1.87,0,3.13,0.8,3.85,1.48l2.84-2.76C16.99,2.99,14.73,2,12.03,2c-5.52,0-10,4.48-10,10s4.48,10,10,10c5.77,0,9.6-4.06,9.6-9.77 c0-0.83-0.11-1.42-0.25-2.05H12.02z"/>
</symbol>
<symbol id="icon-github" viewBox="0 0 24 24">
<path d="M12,2C6.477,2,2,6.477,2,12c0,4.419,2.865,8.166,6.839,9.489c0.5,0.09,0.682-0.218,0.682-0.484 c0-0.236-0.009-0.866-0.014-1.699c-2.782,0.602-3.369-1.34-3.369-1.34c-0.455-1.157-1.11-1.465-1.11-1.465 c-0.909-0.62,0.069-0.608,0.069-0.608c1.004,0.071,1.532,1.03,1.532,1.03c0.891,1.529,2.341,1.089,2.91,0.833
c0.091-0.647,0.349-1.086,0.635-1.337c-2.22-0.251-4.555-1.111-4.555-4.943c0-1.091,0.39-1.984,1.03-2.682 C6.546,8.54,6.202,7.524,6.746,6.148c0,0,0.84-0.269,2.75,1.025C10.295,6.95,11.15,6.84,12,6.836 c0.85,0.004,1.705,0.114,2.504,0.336c1.909-1.294,2.748-1.025,2.748-1.025c0.546,1.376,0.202,2.394,0.1,2.646 c0.64,0.699,1.026,1.591,1.026,2.682c0,3.841-2.337,4.687-4.565,4.935c0.359,0.307,0.679,0.917,0.679,1.852 c0,1.335-0.012,2.415-0.012,2.741c0,0.269,0.18,0.579,0.688,0.481C19.138,20.161,22,16.416,22,12C22,6.477,17.523,2,12,2z"/>
</symbol>
<symbol id="icon-instagram" viewBox="0 0 24 24">
<path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z"/>
</symbol>
<symbol id="icon-linkedin" viewBox="0 0 24 24">
<path d="M19.7,3H4.3C3.582,3,3,3.582,3,4.3v15.4C3,20.418,3.582,21,4.3,21h15.4c0.718,0,1.3-0.582,1.3-1.3V4.3 C21,3.582,20.418,3,19.7,3z M8.339,18.338H5.667v-8.59h2.672V18.338z M7.004,8.574c-0.857,0-1.549-0.694-1.549-1.548 c0-0.855,0.691-1.548,1.549-1.548c0.854,0,1.547,0.694,1.547,1.548C8.551,7.881,7.858,8.574,7.004,8.574z M18.339,18.338h-2.669 v-4.177c0-0.996-0.017-2.278-1.387-2.278c-1.389,0-1.601,1.086-1.601,2.206v4.249h-2.667v-8.59h2.559v1.174h0.037 c0.356-0.675,1.227-1.387,2.526-1.387c2.703,0,3.203,1.779,3.203,4.092V18.338z"/>
</symbol>
<symbol id="icon-mail" viewBox="0 0 24 24">
<path d="M20,4H4C2.895,4,2,4.895,2,6v12c0,1.105,0.895,2,2,2h16c1.105,0,2-0.895,2-2V6C22,4.895,21.105,4,20,4z M20,8.236l-8,4.882 L4,8.236V6h16V8.236z"/>
</symbol>
<symbol id="icon-meetup" viewBox="0 0 24 24">
<path d="M19.24775,14.722a3.57032,3.57032,0,0,1-2.94457,3.52073,3.61886,3.61886,0,0,1-.64652.05634c-.07314-.0008-.10187.02846-.12507.09547A2.38881,2.38881,0,0,1,13.49453,20.094a2.33092,2.33092,0,0,1-1.827-.50716.13635.13635,0,0,0-.19878-.00408,3.191,3.191,0,0,1-2.104.60248,3.26309,3.26309,0,0,1-3.00324-2.71993,2.19076,2.19076,0,0,1-.03512-.30865c-.00156-.08579-.03413-.1189-.11608-.13493a2.86421,2.86421,0,0,1-1.23189-.56111,2.945,2.945,0,0,1-1.166-2.05749,2.97484,2.97484,0,0,1,.87524-2.50774.112.112,0,0,0,.02091-.16107,2.7213,2.7213,0,0,1-.36648-1.48A2.81256,2.81256,0,0,1,6.57673,7.58838a.35764.35764,0,0,0,.28869-.22819,4.2208,4.2208,0,0,1,6.02892-1.90111.25161.25161,0,0,0,.22023.0243,3.65608,3.65608,0,0,1,3.76031.90678A3.57244,3.57244,0,0,1,17.95918,8.626a2.97339,2.97339,0,0,1,.01829.57356.10637.10637,0,0,0,.0853.12792,1.97669,1.97669,0,0,1,1.27939,1.33733,2.00266,2.00266,0,0,1-.57112,2.12652c-.05284.05166-.04168.08328-.01173.13489A3.51189,3.51189,0,0,1,19.24775,14.722Zm-6.35959-.27836a1.6984,1.6984,0,0,0,1.14556,1.61113,3.82039,3.82039,0,0,0,1.036.17935,1.46888,1.46888,0,0,0,.73509-.12255.44082.44082,0,0,0,.26057-.44274.45312.45312,0,0,0-.29211-.43375.97191.97191,0,0,0-.20678-.063c-.21326-.03806-.42754-.0701-.63973-.11215a.54787.54787,0,0,1-.50172-.60926,2.75864,2.75864,0,0,1,.1773-.901c.1763-.535.414-1.045.64183-1.55913A12.686,12.686,0,0,0,15.85,10.47863a1.58461,1.58461,0,0,0,.04861-.87208,1.04531,1.04531,0,0,0-.85432-.83981,1.60658,1.60658,0,0,0-1.23654.16594.27593.27593,0,0,1-.36286-.03413c-.085-.0747-.16594-.15379-.24918-.23055a.98682.98682,0,0,0-1.33577-.04933,6.1468,6.1468,0,0,1-.4989.41615.47762.47762,0,0,1-.51535.03566c-.17448-.09307-.35512-.175-.53531-.25665a1.74949,1.74949,0,0,0-.56476-.2016,1.69943,1.69943,0,0,0-1.61654.91787,8.05815,8.05815,0,0,0-.32952.80126c-.45471,1.2557-.82507,2.53825-1.20838,3.81639a1.24151,1.24151,0,0,0,.51532,1.44389,1.42659,1.42659,0,0,0,1.22008.17166,1.09728,1.09728,0,0,0,.66994-.69764c.44145-1.04111.839-2.09989,1.25981-3.14926.11581-.28876.22792-.57874.35078-.86438a.44548.44548,0,0,1,.69189-.19539.50521.50521,0,0,1,.15044.43836,1.75625,1.75625,0,0,1-.14731.50453c-.27379.69219-.55265,1.38236-.82766,2.074a2.0836,2.0836,0,0,0-.14038.42876.50719.50719,0,0,0,.27082.57722.87236.87236,0,0,0,.66145.02739.99137.99137,0,0,0,.53406-.532q.61571-1.20914,1.228-2.42031.28423-.55863.57585-1.1133a.87189.87189,0,0,1,.29055-.35253.34987.34987,0,0,1,.37634-.01265.30291.30291,0,0,1,.12434.31459.56716.56716,0,0,1-.04655.1915c-.05318.12739-.10286.25669-.16183.38156-.34118.71775-.68754,1.43273-1.02568,2.152A2.00213,2.00213,0,0,0,12.88816,14.44366Zm4.78568,5.28972a.88573.88573,0,0,0-1.77139.00465.8857.8857,0,0,0,1.77139-.00465Zm-14.83838-7.296a.84329.84329,0,1,0,.00827-1.68655.8433.8433,0,0,0-.00827,1.68655Zm10.366-9.43673a.83506.83506,0,1,0-.0091,1.67.83505.83505,0,0,0,.0091-1.67Zm6.85014,5.22a.71651.71651,0,0,0-1.433.0093.71656.71656,0,0,0,1.433-.0093ZM5.37528,6.17908A.63823.63823,0,1,0,6.015,5.54483.62292.62292,0,0,0,5.37528,6.17908Zm6.68214,14.80843a.54949.54949,0,1,0-.55052.541A.54556.54556,0,0,0,12.05742,20.98752Zm8.53235-8.49689a.54777.54777,0,0,0-.54027.54023.53327.53327,0,0,0,.532.52293.51548.51548,0,0,0,.53272-.5237A.53187.53187,0,0,0,20.58977,12.49063ZM7.82846,2.4715a.44927.44927,0,1,0,.44484.44766A.43821.43821,0,0,0,7.82846,2.4715Zm13.775,7.60492a.41186.41186,0,0,0-.40065.39623.40178.40178,0,0,0,.40168.40168A.38994.38994,0,0,0,22,10.48172.39946.39946,0,0,0,21.60349,10.07642ZM5.79193,17.96207a.40469.40469,0,0,0-.397-.39646.399.399,0,0,0-.396.405.39234.39234,0,0,0,.39939.389A.39857.39857,0,0,0,5.79193,17.96207Z"/>
</symbol>
<symbol id="icon-medium" viewBox="0 0 24 24">
<path d="M20.962,7.257l-5.457,8.867l-3.923-6.375l3.126-5.08c0.112-0.182,0.319-0.286,0.527-0.286c0.05,0,0.1,0.008,0.149,0.02 c0.039,0.01,0.078,0.023,0.114,0.041l5.43,2.715l0.006,0.003c0.004,0.002,0.007,0.006,0.011,0.008 C20.971,7.191,20.98,7.227,20.962,7.257z M9.86,8.592v5.783l5.14,2.57L9.86,8.592z M15.772,17.331l4.231,2.115 C20.554,19.721,21,19.529,21,19.016V8.835L15.772,17.331z M8.968,7.178L3.665,4.527C3.569,4.479,3.478,4.456,3.395,4.456 C3.163,4.456,3,4.636,3,4.938v11.45c0,0.306,0.224,0.669,0.498,0.806l4.671,2.335c0.12,0.06,0.234,0.088,0.337,0.088 c0.29,0,0.494-0.225,0.494-0.602V7.231C9,7.208,8.988,7.188,8.968,7.178z"/>
</symbol>
<symbol id="icon-pinterest" viewBox="0 0 24 24">
<path d="M12.289,2C6.617,2,3.606,5.648,3.606,9.622c0,1.846,1.025,4.146,2.666,4.878c0.25,0.111,0.381,0.063,0.439-0.169 c0.044-0.175,0.267-1.029,0.365-1.428c0.032-0.128,0.017-0.237-0.091-0.362C6.445,11.911,6.01,10.75,6.01,9.668 c0-2.777,2.194-5.464,5.933-5.464c3.23,0,5.49,2.108,5.49,5.122c0,3.407-1.794,5.768-4.13,5.768c-1.291,0-2.257-1.021-1.948-2.277 c0.372-1.495,1.089-3.112,1.089-4.191c0-0.967-0.542-1.775-1.663-1.775c-1.319,0-2.379,1.309-2.379,3.059 c0,1.115,0.394,1.869,0.394,1.869s-1.302,5.279-1.54,6.261c-0.405,1.666,0.053,4.368,0.094,4.604 c0.021,0.126,0.167,0.169,0.25,0.063c0.129-0.165,1.699-2.419,2.142-4.051c0.158-0.59,0.817-2.995,0.817-2.995 c0.43,0.784,1.681,1.446,3.013,1.446c3.963,0,6.822-3.494,6.822-7.833C20.394,5.112,16.849,2,12.289,2"/>
</symbol>
<symbol id="icon-pocket" viewBox="0 0 24 24">
<path d="M21.927,4.194C21.667,3.48,20.982,3,20.222,3h-0.01h-1.721H3.839C3.092,3,2.411,3.47,2.145,4.17 C2.066,4.378,2.026,4.594,2.026,4.814v6.035l0.069,1.2c0.29,2.73,1.707,5.115,3.899,6.778c0.039,0.03,0.079,0.059,0.119,0.089 l0.025,0.018c1.175,0.859,2.491,1.441,3.91,1.727c0.655,0.132,1.325,0.2,1.991,0.2c0.615,0,1.232-0.057,1.839-0.17 c0.073-0.014,0.145-0.028,0.219-0.044c0.02-0.004,0.042-0.012,0.064-0.023c1.359-0.297,2.621-0.864,3.753-1.691l0.025-0.018 c0.04-0.029,0.08-0.058,0.119-0.089c2.192-1.664,3.609-4.049,3.898-6.778l0.069-1.2V4.814C22.026,4.605,22,4.398,21.927,4.194z M17.692,10.481l-4.704,4.512c-0.266,0.254-0.608,0.382-0.949,0.382c-0.342,0-0.684-0.128-0.949-0.382l-4.705-4.512 C5.838,9.957,5.82,9.089,6.344,8.542c0.524-0.547,1.392-0.565,1.939-0.04l3.756,3.601l3.755-3.601 c0.547-0.524,1.415-0.506,1.939,0.04C18.256,9.089,18.238,9.956,17.692,10.481z"/>
</symbol>
<symbol id="icon-reddit" viewBox="0 0 24 24">
<path d="M22,11.816c0-1.256-1.021-2.277-2.277-2.277c-0.593,0-1.122,0.24-1.526,0.614c-1.481-0.965-3.455-1.594-5.647-1.69 l1.171-3.702l3.18,0.748c0.008,1.028,0.846,1.862,1.876,1.862c1.035,0,1.877-0.842,1.877-1.878c0-1.035-0.842-1.877-1.877-1.877 c-0.769,0-1.431,0.466-1.72,1.13l-3.508-0.826c-0.203-0.047-0.399,0.067-0.46,0.261l-1.35,4.268 c-2.316,0.038-4.411,0.67-5.97,1.671C5.368,9.765,4.853,9.539,4.277,9.539C3.021,9.539,2,10.56,2,11.816 c0,0.814,0.433,1.523,1.078,1.925c-0.037,0.221-0.061,0.444-0.061,0.672c0,3.292,4.011,5.97,8.941,5.97s8.941-2.678,8.941-5.97 c0-0.214-0.02-0.424-0.053-0.632C21.533,13.39,22,12.661,22,11.816z M18.776,4.394c0.606,0,1.1,0.493,1.1,1.1s-0.493,1.1-1.1,1.1 s-1.1-0.494-1.1-1.1S18.169,4.394,18.776,4.394z M2.777,11.816c0-0.827,0.672-1.5,1.499-1.5c0.313,0,0.598,0.103,0.838,0.269 c-0.851,0.676-1.477,1.479-1.812,2.36C2.983,12.672,2.777,12.27,2.777,11.816z M11.959,19.606c-4.501,0-8.164-2.329-8.164-5.193 S7.457,9.22,11.959,9.22s8.164,2.329,8.164,5.193S16.46,19.606,11.959,19.606z M20.636,13.001c-0.326-0.89-0.948-1.701-1.797-2.384 c0.248-0.186,0.55-0.301,0.883-0.301c0.827,0,1.5,0.673,1.5,1.5C21.223,12.299,20.992,12.727,20.636,13.001z M8.996,14.704 c-0.76,0-1.397-0.616-1.397-1.376c0-0.76,0.637-1.397,1.397-1.397c0.76,0,1.376,0.637,1.376,1.397 C10.372,14.088,9.756,14.704,8.996,14.704z M16.401,13.328c0,0.76-0.616,1.376-1.376,1.376c-0.76,0-1.399-0.616-1.399-1.376 c0-0.76,0.639-1.397,1.399-1.397C15.785,11.931,16.401,12.568,16.401,13.328z M15.229,16.708c0.152,0.152,0.152,0.398,0,0.55 c-0.674,0.674-1.727,1.002-3.219,1.002c-0.004,0-0.007-0.002-0.011-0.002c-0.004,0-0.007,0.002-0.011,0.002 c-1.492,0-2.544-0.328-3.218-1.002c-0.152-0.152-0.152-0.398,0-0.55c0.152-0.152,0.399-0.151,0.55,0 c0.521,0.521,1.394,0.775,2.669,0.775c0.004,0,0.007,0.002,0.011,0.002c0.004,0,0.007-0.002,0.011-0.002 c1.275,0,2.148-0.253,2.669-0.775C14.831,16.556,15.078,16.556,15.229,16.708z"/>
</symbol>
<symbol id="icon-skype" viewBox="0 0 24 24">
<path d="M10.113,2.699c0.033-0.006,0.067-0.013,0.1-0.02c0.033,0.017,0.066,0.033,0.098,0.051L10.113,2.699z M2.72,10.223 c-0.006,0.034-0.011,0.069-0.017,0.103c0.018,0.032,0.033,0.064,0.051,0.095L2.72,10.223z M21.275,13.771 c0.007-0.035,0.011-0.071,0.018-0.106c-0.018-0.031-0.033-0.064-0.052-0.095L21.275,13.771z M13.563,21.199 c0.032,0.019,0.065,0.035,0.096,0.053c0.036-0.006,0.071-0.011,0.105-0.017L13.563,21.199z M22,16.386 c0,1.494-0.581,2.898-1.637,3.953c-1.056,1.057-2.459,1.637-3.953,1.637c-0.967,0-1.914-0.251-2.75-0.725 c0.036-0.006,0.071-0.011,0.105-0.017l-0.202-0.035c0.032,0.019,0.065,0.035,0.096,0.053c-0.543,0.096-1.099,0.147-1.654,0.147 c-1.275,0-2.512-0.25-3.676-0.743c-1.125-0.474-2.135-1.156-3.002-2.023c-0.867-0.867-1.548-1.877-2.023-3.002 c-0.493-1.164-0.743-2.401-0.743-3.676c0-0.546,0.049-1.093,0.142-1.628c0.018,0.032,0.033,0.064,0.051,0.095L2.72,10.223 c-0.006,0.034-0.011,0.069-0.017,0.103C2.244,9.5,2,8.566,2,7.615c0-1.493,0.582-2.898,1.637-3.953 c1.056-1.056,2.46-1.638,3.953-1.638c0.915,0,1.818,0.228,2.622,0.655c-0.033,0.007-0.067,0.013-0.1,0.02l0.199,0.031 c-0.032-0.018-0.066-0.034-0.098-0.051c0.002,0,0.003-0.001,0.004-0.001c0.586-0.112,1.187-0.169,1.788-0.169 c1.275,0,2.512,0.249,3.676,0.742c1.124,0.476,2.135,1.156,3.002,2.024c0.868,0.867,1.548,1.877,2.024,3.002 c0.493,1.164,0.743,2.401,0.743,3.676c0,0.575-0.054,1.15-0.157,1.712c-0.018-0.031-0.033-0.064-0.052-0.095l0.034,0.201 c0.007-0.035,0.011-0.071,0.018-0.106C21.754,14.494,22,15.432,22,16.386z M16.817,14.138c0-1.331-0.613-2.743-3.033-3.282 l-2.209-0.49c-0.84-0.192-1.807-0.444-1.807-1.237c0-0.794,0.679-1.348,1.903-1.348c2.468,0,2.243,1.696,3.468,1.696 c0.645,0,1.209-0.379,1.209-1.031c0-1.521-2.435-2.663-4.5-2.663c-2.242,0-4.63,0.952-4.63,3.488c0,1.221,0.436,2.521,2.839,3.123 l2.984,0.745c0.903,0.223,1.129,0.731,1.129,1.189c0,0.762-0.758,1.507-2.129,1.507c-2.679,0-2.307-2.062-3.743-2.062 c-0.645,0-1.113,0.444-1.113,1.078c0,1.236,1.501,2.886,4.856,2.886C15.236,17.737,16.817,16.199,16.817,14.138z"/>
</symbol>
<symbol id="icon-slideshare" viewBox="0 0 24 24">
<path d="M11.738,10.232a2.142,2.142,0,0,1-.721,1.619,2.556,2.556,0,0,1-3.464,0,2.183,2.183,0,0,1,0-3.243,2.572,2.572,0,0,1,3.464,0A2.136,2.136,0,0,1,11.738,10.232Zm5.7,0a2.15,2.15,0,0,1-.715,1.619,2.563,2.563,0,0,1-3.469,0,2.183,2.183,0,0,1,0-3.243,2.58,2.58,0,0,1,3.469,0A2.144,2.144,0,0,1,17.439,10.232Zm2.555,2.045V4.7a2.128,2.128,0,0,0-.363-1.4,1.614,1.614,0,0,0-1.261-.415H5.742a1.656,1.656,0,0,0-1.278.386A2.246,2.246,0,0,0,4.129,4.7v7.643a8.212,8.212,0,0,0,1,.454q.516.193.92.318a6.847,6.847,0,0,0,.92.21q.516.085.806.125a6.615,6.615,0,0,0,.795.045l.665.006q.16,0,.642-.023t.506-.023a1.438,1.438,0,0,1,1.079.307,1.134,1.134,0,0,0,.114.1,7.215,7.215,0,0,0,.693.579q.079-1.033,1.34-.988.057,0,.415.017l.488.023q.13.006.517.011t.6-.011l.619-.051a5.419,5.419,0,0,0,.693-.1l.7-.153a5.353,5.353,0,0,0,.761-.221q.345-.131.766-.307a8.727,8.727,0,0,0,.818-.392Zm1.851-.057a10.4,10.4,0,0,1-4.225,2.862,6.5,6.5,0,0,1-.261,5.281,3.524,3.524,0,0,1-2.078,1.681,2.452,2.452,0,0,1-2.067-.17,1.915,1.915,0,0,1-.931-1.863l-.011-3.7V16.3l-.279-.068q-.188-.045-.267-.057l-.011,3.839a1.9,1.9,0,0,1-.943,1.863,2.481,2.481,0,0,1-2.078.17,3.519,3.519,0,0,1-2.067-1.7,6.546,6.546,0,0,1-.25-5.258A10.4,10.4,0,0,1,2.152,12.22a.56.56,0,0,1-.045-.715q.238-.3.681.011l.125.079a.767.767,0,0,1,.125.091V3.8a1.987,1.987,0,0,1,.534-1.4,1.7,1.7,0,0,1,1.295-.579H19.141a1.7,1.7,0,0,1,1.295.579,1.985,1.985,0,0,1,.534,1.4v7.882l.238-.17q.443-.307.681-.011a.56.56,0,0,1-.045.715Z"/>
</symbol>
<symbol id="icon-snapchat" viewBox="0 0 24 24">
<path d="M12.065,2a5.526,5.526,0,0,1,3.132.892A5.854,5.854,0,0,1,17.326,5.4a5.821,5.821,0,0,1,.351,2.33q0,.612-.117,2.487a.809.809,0,0,0,.365.091,1.93,1.93,0,0,0,.664-.176,1.93,1.93,0,0,1,.664-.176,1.3,1.3,0,0,1,.729.234.7.7,0,0,1,.351.6.839.839,0,0,1-.41.7,2.732,2.732,0,0,1-.9.41,3.192,3.192,0,0,0-.9.378.728.728,0,0,0-.41.618,1.575,1.575,0,0,0,.156.56,6.9,6.9,0,0,0,1.334,1.953,5.6,5.6,0,0,0,1.881,1.315,5.875,5.875,0,0,0,1.042.3.42.42,0,0,1,.365.456q0,.911-2.852,1.341a1.379,1.379,0,0,0-.143.507,1.8,1.8,0,0,1-.182.605.451.451,0,0,1-.429.241,5.878,5.878,0,0,1-.807-.085,5.917,5.917,0,0,0-.833-.085,4.217,4.217,0,0,0-.807.065,2.42,2.42,0,0,0-.82.293,6.682,6.682,0,0,0-.755.5q-.351.267-.755.527a3.886,3.886,0,0,1-.989.436A4.471,4.471,0,0,1,11.831,22a4.307,4.307,0,0,1-1.256-.176,3.784,3.784,0,0,1-.976-.436q-.4-.26-.749-.527a6.682,6.682,0,0,0-.755-.5,2.422,2.422,0,0,0-.807-.293,4.432,4.432,0,0,0-.82-.065,5.089,5.089,0,0,0-.853.1,5,5,0,0,1-.762.1.474.474,0,0,1-.456-.241,1.819,1.819,0,0,1-.182-.618,1.411,1.411,0,0,0-.143-.521q-2.852-.429-2.852-1.341a.42.42,0,0,1,.365-.456,5.793,5.793,0,0,0,1.042-.3,5.524,5.524,0,0,0,1.881-1.315,6.789,6.789,0,0,0,1.334-1.953A1.575,1.575,0,0,0,6,12.9a.728.728,0,0,0-.41-.618,3.323,3.323,0,0,0-.9-.384,2.912,2.912,0,0,1-.9-.41.814.814,0,0,1-.41-.684.71.71,0,0,1,.338-.593,1.208,1.208,0,0,1,.716-.241,1.976,1.976,0,0,1,.625.169,2.008,2.008,0,0,0,.69.169.919.919,0,0,0,.416-.091q-.117-1.849-.117-2.474A5.861,5.861,0,0,1,6.385,5.4,5.516,5.516,0,0,1,8.625,2.819,7.075,7.075,0,0,1,12.062,2Z"/>
</symbol>
<symbol id="icon-soundcloud" viewBox="0 0 24 24">
<path d="M8.9,16.1L9,14L8.9,9.5c0-0.1,0-0.1-0.1-0.1c0,0-0.1-0.1-0.1-0.1c-0.1,0-0.1,0-0.1,0.1c0,0-0.1,0.1-0.1,0.1L8.3,14l0.1,2.1 c0,0.1,0,0.1,0.1,0.1c0,0,0.1,0.1,0.1,0.1C8.8,16.3,8.9,16.3,8.9,16.1z M11.4,15.9l0.1-1.8L11.4,9c0-0.1,0-0.2-0.1-0.2 c0,0-0.1,0-0.1,0s-0.1,0-0.1,0c-0.1,0-0.1,0.1-0.1,0.2l0,0.1l-0.1,5c0,0,0,0.7,0.1,2v0c0,0.1,0,0.1,0.1,0.1c0.1,0.1,0.1,0.1,0.2,0.1 c0.1,0,0.1,0,0.2-0.1c0.1,0,0.1-0.1,0.1-0.2L11.4,15.9z M2.4,12.9L2.5,14l-0.2,1.1c0,0.1,0,0.1-0.1,0.1c0,0-0.1,0-0.1-0.1L2.1,14 l0.1-1.1C2.2,12.9,2.3,12.9,2.4,12.9C2.3,12.9,2.4,12.9,2.4,12.9z M3.1,12.2L3.3,14l-0.2,1.8c0,0.1,0,0.1-0.1,0.1 c-0.1,0-0.1,0-0.1-0.1L2.8,14L3,12.2C3,12.2,3,12.2,3.1,12.2C3.1,12.2,3.1,12.2,3.1,12.2z M3.9,11.9L4.1,14l-0.2,2.1 c0,0.1,0,0.1-0.1,0.1c-0.1,0-0.1,0-0.1-0.1L3.5,14l0.2-2.1c0-0.1,0-0.1,0.1-0.1C3.9,11.8,3.9,11.8,3.9,11.9z M4.7,11.9L4.9,14 l-0.2,2.1c0,0.1-0.1,0.1-0.1,0.1c-0.1,0-0.1,0-0.1-0.1L4.3,14l0.2-2.2c0-0.1,0-0.1,0.1-0.1C4.7,11.7,4.7,11.8,4.7,11.9z M5.6,12 l0.2,2l-0.2,2.1c0,0.1-0.1,0.1-0.1,0.1c0,0-0.1,0-0.1,0c0,0,0-0.1,0-0.1L5.1,14l0.2-2c0,0,0-0.1,0-0.1s0.1,0,0.1,0 C5.5,11.9,5.5,11.9,5.6,12L5.6,12z M6.4,10.7L6.6,14l-0.2,2.1c0,0,0,0.1,0,0.1c0,0-0.1,0-0.1,0c-0.1,0-0.1-0.1-0.2-0.2L5.9,14 l0.2-3.3c0-0.1,0.1-0.2,0.2-0.2c0,0,0.1,0,0.1,0C6.4,10.7,6.4,10.7,6.4,10.7z M7.2,10l0.2,4.1l-0.2,2.1c0,0,0,0.1,0,0.1 c0,0-0.1,0-0.1,0c-0.1,0-0.2-0.1-0.2-0.2l-0.1-2.1L6.8,10c0-0.1,0.1-0.2,0.2-0.2c0,0,0.1,0,0.1,0S7.2,9.9,7.2,10z M8,9.6L8.2,14 L8,16.1c0,0.1-0.1,0.2-0.2,0.2c-0.1,0-0.2-0.1-0.2-0.2L7.5,14l0.1-4.4c0-0.1,0-0.1,0.1-0.1c0,0,0.1-0.1,0.1-0.1c0.1,0,0.1,0,0.1,0.1 C8,9.6,8,9.6,8,9.6z M11.4,16.1L11.4,16.1L11.4,16.1z M9.7,9.6L9.8,14l-0.1,2.1c0,0.1,0,0.1-0.1,0.2s-0.1,0.1-0.2,0.1 c-0.1,0-0.1,0-0.1-0.1s-0.1-0.1-0.1-0.2L9.2,14l0.1-4.4c0-0.1,0-0.1,0.1-0.2s0.1-0.1,0.2-0.1c0.1,0,0.1,0,0.2,0.1S9.7,9.5,9.7,9.6 L9.7,9.6z M10.6,9.8l0.1,4.3l-0.1,2c0,0.1,0,0.1-0.1,0.2c0,0-0.1,0.1-0.2,0.1c-0.1,0-0.1,0-0.2-0.1c0,0-0.1-0.1-0.1-0.2L10,14 l0.1-4.3c0-0.1,0-0.1,0.1-0.2c0,0,0.1-0.1,0.2-0.1c0.1,0,0.1,0,0.2,0.1S10.6,9.7,10.6,9.8z M12.4,14l-0.1,2c0,0.1,0,0.1-0.1,0.2 c-0.1,0.1-0.1,0.1-0.2,0.1c-0.1,0-0.1,0-0.2-0.1c-0.1-0.1-0.1-0.1-0.1-0.2l-0.1-1l-0.1-1l0.1-5.5v0c0-0.1,0-0.2,0.1-0.2 c0.1,0,0.1-0.1,0.2-0.1c0,0,0.1,0,0.1,0c0.1,0,0.1,0.1,0.1,0.2L12.4,14z M22.1,13.9c0,0.7-0.2,1.3-0.7,1.7c-0.5,0.5-1.1,0.7-1.7,0.7 h-6.8c-0.1,0-0.1,0-0.2-0.1c-0.1-0.1-0.1-0.1-0.1-0.2V8.2c0-0.1,0.1-0.2,0.2-0.3c0.5-0.2,1-0.3,1.6-0.3c1.1,0,2.1,0.4,2.9,1.1 c0.8,0.8,1.3,1.7,1.4,2.8c0.3-0.1,0.6-0.2,1-0.2c0.7,0,1.3,0.2,1.7,0.7C21.8,12.6,22.1,13.2,22.1,13.9L22.1,13.9z"/>
</symbol>
<symbol id="icon-spotify" viewBox="0 0 24 24">
<path d="M12,2C6.477,2,2,6.477,2,12c0,5.523,4.477,10,10,10c5.523,0,10-4.477,10-10C22,6.477,17.523,2,12,2 M16.586,16.424 c-0.18,0.295-0.563,0.387-0.857,0.207c-2.348-1.435-5.304-1.76-8.785-0.964c-0.335,0.077-0.67-0.133-0.746-0.469 c-0.077-0.335,0.132-0.67,0.469-0.746c3.809-0.871,7.077-0.496,9.713,1.115C16.673,15.746,16.766,16.13,16.586,16.424 M17.81,13.7 c-0.226,0.367-0.706,0.482-1.072,0.257c-2.687-1.652-6.785-2.131-9.965-1.166C6.36,12.917,5.925,12.684,5.8,12.273 C5.675,11.86,5.908,11.425,6.32,11.3c3.632-1.102,8.147-0.568,11.234,1.328C17.92,12.854,18.035,13.335,17.81,13.7 M17.915,10.865 c-3.223-1.914-8.54-2.09-11.618-1.156C5.804,9.859,5.281,9.58,5.131,9.086C4.982,8.591,5.26,8.069,5.755,7.919 c3.532-1.072,9.404-0.865,13.115,1.338c0.445,0.264,0.59,0.838,0.327,1.282C18.933,10.983,18.359,11.129,17.915,10.865"/>
</symbol>
<symbol id="icon-stumbleupon" viewBox="0 0 24 24">
<path d="M12,4.294c-2.469,0-4.471,2.002-4.471,4.471v6.353c0,0.585-0.474,1.059-1.059,1.059c-0.585,0-1.059-0.474-1.059-1.059 v-2.824H2v2.941c0,2.469,2.002,4.471,4.471,4.471c2.469,0,4.471-2.002,4.471-4.471V8.765c0-0.585,0.474-1.059,1.059-1.059 s1.059,0.474,1.059,1.059v1.294l1.412,0.647l2-0.647V8.765C16.471,6.296,14.469,4.294,12,4.294z M13.059,12.353v2.882 c0,2.469,2.002,4.471,4.471,4.471S22,17.704,22,15.235v-2.824h-3.412v2.824c0,0.585-0.474,1.059-1.059,1.059 c-0.585,0-1.059-0.474-1.059-1.059v-2.882l-2,0.647L13.059,12.353z"/>
</symbol>
<symbol id="icon-tumblr" viewBox="0 0 24 24">
<path d="M16.749,17.396c-0.357,0.17-1.041,0.319-1.551,0.332c-1.539,0.041-1.837-1.081-1.85-1.896V9.847h3.861V6.937h-3.847V2.039 c0,0-2.77,0-2.817,0c-0.046,0-0.127,0.041-0.138,0.144c-0.165,1.499-0.867,4.13-3.783,5.181v2.484h1.945v6.282 c0,2.151,1.587,5.206,5.775,5.135c1.413-0.024,2.982-0.616,3.329-1.126L16.749,17.396z"/>
</symbol>
<symbol id="icon-twitch" viewBox="0 0 24 24">
<path d="M16.499,8.089h-1.636v4.91h1.636V8.089z M12,8.089h-1.637v4.91H12V8.089z M4.228,3.178L3,6.451v13.092h4.499V22h2.456 l2.454-2.456h3.681L21,14.636V3.178H4.228z M19.364,13.816l-2.864,2.865H12l-2.453,2.453V16.68H5.863V4.814h13.501V13.816z"/>
</symbol>
<symbol id="icon-twitter" viewBox="0 0 24 24">
<path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"/>
</symbol>
<symbol id="icon-vimeo" viewBox="0 0 24 24">
<path d="M22.396,7.164c-0.093,2.026-1.507,4.799-4.245,8.32C15.322,19.161,12.928,21,10.97,21c-1.214,0-2.24-1.119-3.079-3.359 c-0.56-2.053-1.119-4.106-1.68-6.159C5.588,9.243,4.921,8.122,4.206,8.122c-0.156,0-0.701,0.328-1.634,0.98L1.594,7.841 c1.027-0.902,2.04-1.805,3.037-2.708C6.001,3.95,7.03,3.327,7.715,3.264c1.619-0.156,2.616,0.951,2.99,3.321 c0.404,2.557,0.685,4.147,0.841,4.769c0.467,2.121,0.981,3.181,1.542,3.181c0.435,0,1.09-0.688,1.963-2.065 c0.871-1.376,1.338-2.422,1.401-3.142c0.125-1.187-0.343-1.782-1.401-1.782c-0.498,0-1.012,0.115-1.541,0.341 c1.023-3.35,2.977-4.977,5.862-4.884C21.511,3.066,22.52,4.453,22.396,7.164z"/>
</symbol>
<symbol id="icon-vk" viewBox="0 0 24 24">
<path d="M22,7.1c0.2,0.4-0.4,1.5-1.6,3.1c-0.2,0.2-0.4,0.5-0.7,0.9c-0.5,0.7-0.9,1.1-0.9,1.4c-0.1,0.3-0.1,0.6,0.1,0.8 c0.1,0.1,0.4,0.4,0.8,0.9h0l0,0c1,0.9,1.6,1.7,2,2.3c0,0,0,0.1,0.1,0.1c0,0.1,0,0.1,0.1,0.3c0,0.1,0,0.2,0,0.4 c0,0.1-0.1,0.2-0.3,0.3c-0.1,0.1-0.4,0.1-0.6,0.1l-2.7,0c-0.2,0-0.4,0-0.6-0.1c-0.2-0.1-0.4-0.1-0.5-0.2l-0.2-0.1 c-0.2-0.1-0.5-0.4-0.7-0.7s-0.5-0.6-0.7-0.8c-0.2-0.2-0.4-0.4-0.6-0.6C14.8,15,14.6,15,14.4,15c0,0,0,0-0.1,0c0,0-0.1,0.1-0.2,0.2 c-0.1,0.1-0.2,0.2-0.2,0.3c-0.1,0.1-0.1,0.3-0.2,0.5c-0.1,0.2-0.1,0.5-0.1,0.8c0,0.1,0,0.2,0,0.3c0,0.1-0.1,0.2-0.1,0.2l0,0.1 c-0.1,0.1-0.3,0.2-0.6,0.2h-1.2c-0.5,0-1,0-1.5-0.2c-0.5-0.1-1-0.3-1.4-0.6s-0.7-0.5-1.1-0.7s-0.6-0.4-0.7-0.6l-0.3-0.3 c-0.1-0.1-0.2-0.2-0.3-0.3s-0.4-0.5-0.7-0.9s-0.7-1-1.1-1.6c-0.4-0.6-0.8-1.3-1.3-2.2C2.9,9.4,2.5,8.5,2.1,7.5C2,7.4,2,7.3,2,7.2 c0-0.1,0-0.1,0-0.2l0-0.1c0.1-0.1,0.3-0.2,0.6-0.2l2.9,0c0.1,0,0.2,0,0.2,0.1S5.9,6.9,5.9,7L6,7c0.1,0.1,0.2,0.2,0.3,0.3 C6.4,7.7,6.5,8,6.7,8.4C6.9,8.8,7,9,7.1,9.2l0.2,0.3c0.2,0.4,0.4,0.8,0.6,1.1c0.2,0.3,0.4,0.5,0.5,0.7s0.3,0.3,0.4,0.4 c0.1,0.1,0.3,0.1,0.4,0.1c0.1,0,0.2,0,0.3-0.1c0,0,0,0,0.1-0.1c0,0,0.1-0.1,0.1-0.2c0.1-0.1,0.1-0.3,0.1-0.5c0-0.2,0.1-0.5,0.1-0.8 c0-0.4,0-0.8,0-1.3c0-0.3,0-0.5-0.1-0.8c0-0.2-0.1-0.4-0.1-0.5L9.6,7.6C9.4,7.3,9.1,7.2,8.7,7.1C8.6,7.1,8.6,7,8.7,6.9 C8.9,6.7,9,6.6,9.1,6.5c0.4-0.2,1.2-0.3,2.5-0.3c0.6,0,1,0.1,1.4,0.1c0.1,0,0.3,0.1,0.3,0.1c0.1,0.1,0.2,0.1,0.2,0.3 c0,0.1,0.1,0.2,0.1,0.3s0,0.3,0,0.5c0,0.2,0,0.4,0,0.6c0,0.2,0,0.4,0,0.7c0,0.3,0,0.6,0,0.9c0,0.1,0,0.2,0,0.4c0,0.2,0,0.4,0,0.5 c0,0.1,0,0.3,0,0.4s0.1,0.3,0.1,0.4c0.1,0.1,0.1,0.2,0.2,0.3c0.1,0,0.1,0,0.2,0c0.1,0,0.2,0,0.3-0.1c0.1-0.1,0.2-0.2,0.4-0.4 s0.3-0.4,0.5-0.7c0.2-0.3,0.5-0.7,0.7-1.1c0.4-0.7,0.8-1.5,1.1-2.3c0-0.1,0.1-0.1,0.1-0.2c0-0.1,0.1-0.1,0.1-0.1l0,0l0.1,0 c0,0,0,0,0.1,0s0.2,0,0.2,0l3,0c0.3,0,0.5,0,0.7,0S21.9,7,21.9,7L22,7.1z"/>
</symbol>
<symbol id="icon-wordpress" viewBox="0 0 24 24">
<path d="M12.158,12.786L9.46,20.625c0.806,0.237,1.657,0.366,2.54,0.366c1.047,0,2.051-0.181,2.986-0.51 c-0.024-0.038-0.046-0.079-0.065-0.124L12.158,12.786z M3.009,12c0,3.559,2.068,6.634,5.067,8.092L3.788,8.341 C3.289,9.459,3.009,10.696,3.009,12z M18.069,11.546c0-1.112-0.399-1.881-0.741-2.48c-0.456-0.741-0.883-1.368-0.883-2.109 c0-0.826,0.627-1.596,1.51-1.596c0.04,0,0.078,0.005,0.116,0.007C16.472,3.904,14.34,3.009,12,3.009 c-3.141,0-5.904,1.612-7.512,4.052c0.211,0.007,0.41,0.011,0.579,0.011c0.94,0,2.396-0.114,2.396-0.114 C7.947,6.93,8.004,7.642,7.52,7.699c0,0-0.487,0.057-1.029,0.085l3.274,9.739l1.968-5.901l-1.401-3.838 C9.848,7.756,9.389,7.699,9.389,7.699C8.904,7.67,8.961,6.93,9.446,6.958c0,0,1.484,0.114,2.368,0.114 c0.94,0,2.397-0.114,2.397-0.114c0.485-0.028,0.542,0.684,0.057,0.741c0,0-0.488,0.057-1.029,0.085l3.249,9.665l0.897-2.996 C17.841,13.284,18.069,12.316,18.069,11.546z M19.889,7.686c0.039,0.286,0.06,0.593,0.06,0.924c0,0.912-0.171,1.938-0.684,3.22 l-2.746,7.94c2.673-1.558,4.47-4.454,4.47-7.771C20.991,10.436,20.591,8.967,19.889,7.686z M12,22C6.486,22,2,17.514,2,12 C2,6.486,6.486,2,12,2c5.514,0,10,4.486,10,10C22,17.514,17.514,22,12,22z"/>
</symbol>
<symbol id="icon-yelp" viewBox="0 0 24 24">
<path d="M12.271,16.718v1.417q-.011,3.257-.067,3.4a.707.707,0,0,1-.569.446,4.637,4.637,0,0,1-2.024-.424A4.609,4.609,0,0,1,7.8,20.565a.844.844,0,0,1-.19-.4.692.692,0,0,1,.044-.29,3.181,3.181,0,0,1,.379-.524q.335-.412,2.019-2.409.011,0,.669-.781a.757.757,0,0,1,.44-.274.965.965,0,0,1,.552.039.945.945,0,0,1,.418.324.732.732,0,0,1,.139.468Zm-1.662-2.8a.783.783,0,0,1-.58.781l-1.339.435q-3.067.981-3.257.981a.711.711,0,0,1-.6-.4,2.636,2.636,0,0,1-.19-.836,9.134,9.134,0,0,1,.011-1.857,3.559,3.559,0,0,1,.335-1.389.659.659,0,0,1,.625-.357,22.629,22.629,0,0,1,2.253.859q.781.324,1.283.524l.937.379a.771.771,0,0,1,.4.34A.982.982,0,0,1,10.609,13.917Zm9.213,3.313a4.467,4.467,0,0,1-1.021,1.8,4.559,4.559,0,0,1-1.512,1.417.671.671,0,0,1-.7-.078q-.156-.112-2.052-3.2l-.524-.859a.761.761,0,0,1-.128-.513.957.957,0,0,1,.217-.513.774.774,0,0,1,.926-.29q.011.011,1.327.446,2.264.736,2.7.887a2.082,2.082,0,0,1,.524.229.673.673,0,0,1,.245.68Zm-7.5-7.049q.056,1.137-.6,1.361-.647.19-1.272-.792L6.237,4.08a.7.7,0,0,1,.212-.691,5.788,5.788,0,0,1,2.314-1,5.928,5.928,0,0,1,2.5-.352.681.681,0,0,1,.547.5q.034.2.245,3.407T12.327,10.181Zm7.384,1.2a.679.679,0,0,1-.29.658q-.167.112-3.67.959-.747.167-1.015.257l.011-.022a.769.769,0,0,1-.513-.044.914.914,0,0,1-.413-.357.786.786,0,0,1,0-.971q.011-.011.836-1.137,1.394-1.908,1.673-2.275a2.423,2.423,0,0,1,.379-.435A.7.7,0,0,1,17.435,8a4.482,4.482,0,0,1,1.372,1.489,4.81,4.81,0,0,1,.9,1.868v.034Z"/>
</symbol>
<symbol id="icon-youtube" viewBox="0 0 24 24">
<path d="M21.8,8.001c0,0-0.195-1.378-0.795-1.985c-0.76-0.797-1.613-0.801-2.004-0.847c-2.799-0.202-6.997-0.202-6.997-0.202 h-0.009c0,0-4.198,0-6.997,0.202C4.608,5.216,3.756,5.22,2.995,6.016C2.395,6.623,2.2,8.001,2.2,8.001S2,9.62,2,11.238v1.517 c0,1.618,0.2,3.237,0.2,3.237s0.195,1.378,0.795,1.985c0.761,0.797,1.76,0.771,2.205,0.855c1.6,0.153,6.8,0.201,6.8,0.201 s4.203-0.006,7.001-0.209c0.391-0.047,1.243-0.051,2.004-0.847c0.6-0.607,0.795-1.985,0.795-1.985s0.2-1.618,0.2-3.237v-1.517 C22,9.62,21.8,8.001,21.8,8.001z M9.935,14.594l-0.001-5.62l5.404,2.82L9.935,14.594z"/>
</symbol>
</defs>
</svg>

</body>
</html>